Windows 10: PB Easynote S2 - Stuck at blue logo

  1.    01 Apr 2016 #1

    PB Easynote S2 - Stuck at blue logo


    Hello guys.

    This old Packard Bell is giving me a lot of trouble (it came with WinXP). When trying to install w10 from dvd installation it gets stuck at blue logo. Nothing happens; no spinning dots... even if left for a long time.

    I managed to install w10 running w8.1 installation, pressing SHIFT-F10 and running w10 installation from there.

    Anyway after the first reboot it will get stuck again at blue logo.

    Any ideas? I have read somewhere that you can bypass this issues on some laptops by physically removing the wifi card. Alas, I don't have the technical expertise to pry open a laptop and I don't know if this is the same issue either (those ones affected where Samsung ones).

    Anyway I have ran out of ideas and I am not very fond of reinstalling ancient XP. Besides, what irritates me is that I have succesfully installed w10 on even older hardware.

    Any ideas would be greatly appreciated.
      My ComputerSystem Spec

  2.    02 Apr 2016 #2

    It seems there is now way to run w10 on this laptop. W10 just gets stuck at blue logo.

    I have managed to install Windows XP but not without my share of misfortune.

    Tried looking for a bios upgrade but no dice. This mode isn't even listed under Packard Bell's support website.

    Now I know a brand I intend to steer away from...
      My ComputerSystem Spec

  3.    02 Apr 2016 #3

    Well this laptop is really pissing me off. Installed WinXP; computer froze as soon as I switched Wireless on. Found out hard disk controller didn't like 32 bit transfers. When I was finishing installation, WinXP decides to autodestroy itself. I got a bsod with "rdr_file_system 0x27" error that I don't know how to solve. Safe mode was working previously. Now it doesn't work either.
    What a POS. I am trying w8.1 tomorrow although I won't be holding my breath...
      My ComputerSystem Spec


 

Related Threads
All, I downloaded windows 10 ISO(I purchased it) file and created bootable DVD and USB using Rufus. I want to install windows 10 in one of the system which had corrupted windows 7 in SSD(No data or nothing is required) My system config is...
So here's the lowdown: My PC used to run Windows 7 Ultimate (but it wasn't Genuine). To prevent any potential future problems with Windows 10 from Windows 7 Ultimate not being Genuine, I reverted back to Windows 7 Home Premium which I had my...
Hi guys, I know there's many threads on this subject but none seem to answer it for me. System: i7 950 X58A-UD3R Rev 2.0 16gb Ram GTX760. Pretty sure it's a Samsung 250gb SSD. So I upgraded W7 to W10 via iso. Install made it all the way.
Hello there, Yesterday, I tried to upgrade from Windows 8.1 with the automatic upgrade tool : everything seemed fine, the install process was going on, the PC restarted several times but then stucked on the flat blue Windows logo ... I left it as...
Hello, I currently have Win10 32bit Pro . I made a bootable USB and DVD to upgrade to the 64bit Home version, both yield the same results. Each time I try to perform a clean install, it just hangs at the blue windows logo, no spinning circle just...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:06.
Find Us