1.    21 Mar 2016 #1
    Join Date : Aug 2015
    Posts : 25
    win10

    Failed to validate product key problem strikes again


    Hello I have done many Win 10 upgrades without any problems but my current problem has taken 2 days out of my life!! without a solution. Here is the situation.
    I created a USB media drive using the Media Creation tool and have used it this week to successfully upgrade Win 8.1 systems so I know it works just fine. So yesterday wanted to upgrade a Win 8.1 system which is a full retail set up and has been activated for 2 years and still shows up as activated. I inserted the USB stick and ran the SETUP.exe file as usual to start the upgrade process and yes, the USB files were for the correct edition, after the usual pre-amble I got the message "Something Happened ---failed to validate the product key"---and of course it all stopped. Did this several times with same result. So to really verify that the Win 8.1 installation was OK I got the installation verified by Microsoft and it was just fine.
    First question----- why is it rejected ? any fixes ? as I see it many times on the Forums etc.


    I now tried booting from the USB and doing the upgrade that way and selected the Upgrade route for installation declining to enter a product key and this then started to behave normally. Now I did not have enough time to do anything more so terminated the installation process after a few seconds. I was asked if I wanted to quit and said yes. I then returned to the Win 8.1 system and turned the PC off . Today I decided to do the installation and Booted from the USB again and went through the initial stages but the process stopped telling me that it had previously started an installation and to "remove the installation media" then reboot to normal Windows, then insert the Installation Media and continue the upgrade. This was the first time that I have ever seen this message so assumed that when I plugged in the USB stick again it would continue on its own somehow but it did nothing I then ran the SETUP.exe file again but then up comes the Something Happened unable to validate product key.
    So another question is ---what do I have to delete to remove the aborted installation history that Windows has remembered so that I can continue a fresh upgrade process.?
    Thanks for any help as I am now at a standstill
    Regards
      My ComputerSystem Spec
  2.    21 Mar 2016 #2
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    A couple of "first things first".

    You can't do an upgrade by booting from the USB flash drive. You can only do an upgrade from running setup.exe from within Windows.

    Second, in your current Windows 8.1, open an elevated ("run as administrator") command prompt. Run:

    slmgr /dlv

    Post the result window here, we might see the problem there. It will not contain any unique identification information so you don't have to blank anything out.
      My ComputerSystem Spec
  3.    21 Mar 2016 #3
    Join Date : Aug 2015
    Posts : 25
    win10
    Thread Starter

    Hello
    Thanks for taking the trouble to reply.
    Yes I appreciate that you cannot UPGRADE directly from a booted USB but it allowed me to try to get an upgrade via a different root but of course it still required me to use the setup.exe file to do it which is where I come unstuck
    The first thing I did when I got the error message was to check slmg /dli and /dlv which were ok. I have attached two screen shots showing this info As far as I can see there is nothing wrong---over to you !!
    Cheers
    Attached Thumbnails Attached Thumbnails Capture2.JPG   Capture.JPG  
      My ComputerSystem Spec
  4.    21 Mar 2016 #4
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    Yes, the activation looks complete. This is what I would do:

    Make an image backup of at least the Windows 8 partition using a program like Macrium Reflect Free. Record the Windows 8 product key displayed by ShowkeyPlus from this forum.

    From an elevated command prompt run: slmgr /upk
    then slmgr /ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx with the Windows 8 product key you got from ShowkeyPlus.
    then slmgr /ato
    If you don't get an activation from slmgr /ato then do a phone activation by running slui 4.

    That should deactivate, then reactivate Windows 8.
    Copy the gatherosstate.exe file from the sources folder on Windows 10 install media to the desktop. Run it as administrator and see if you get a genuineticket.xml file from it. Save that file somewhere.

    Try the upgrade again.
      My ComputerSystem Spec
  5.    22 Mar 2016 #5
    Join Date : Aug 2015
    Posts : 25
    win10
    Thread Starter

    Hello Thanks
    I had already done all that slmgr stuff already and the screen shots you see were taken after re activation of win 8.1 but the update still did not proceed so did not go as far as the XML files production as it would not update BUT I decided to have a go by using the GET Windows 10 route from the GWX Icon and left the PC overnight ( very low Broadband speed) and this morning It had downloaded the files and I accepted the licensing etc. and now it is installing along the normal route so I am keeping my fingers crosses and will report back once it has finished one way or another
    Thanks again

    Ok 2.5 hours later it has installed Win 10 perfectly !! still do not why it refused to validate product key at outset
    Thanks again
    Last edited by PAFOS; 22 Mar 2016 at 07:38.
      My ComputerSystem Spec
  6.    22 Mar 2016 #6
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    The only thing I can think of is that you did have the wrong ISO downloaded. An upgrade from the correct ISO file will not even ask for a product key. Glad you got it going!
      My ComputerSystem Spec
  7.    22 Mar 2016 #7
    Join Date : Aug 2015
    Posts : 25
    win10
    Thread Starter

    Quote Originally Posted by NavyLCDR View Post
    The only thing I can think of is that you did have the wrong ISO downloaded. An upgrade from the correct ISO file will not even ask for a product key. Glad you got it going!
    No---It was definitely the correct ISO used it several times on Identical systems Win 8.1 home X 64 it did not ask for any key but just gave the validity message
    Cheers
      My ComputerSystem Spec
  8.    22 Mar 2016 #8
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    Well, now you have the digital entitlement stored so you should be good for future re-installs if you need to!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Windows 10 Upgrade - Failed to Validate Product Key
Good morning all, I am trying to upgrade one of our Laptops in our lab to Windows 10 Pro. It currently has Windows 7 Pro on it, and when I attempt to use the DVD copy I burned I am getting the dreaded "Setup has failed to validate the product...
Windows Updates and Activation
How to validate system image backup
A couple days ago I took a system image backup of Windows 10 to a 3TB drive - something unsupported in Windows 7 because of the 4k segment size. At least I think I took a backup - it did something for a long time. But I just looked at it and...
Backup and Restore
Upgraded to Windows 10 from 32 bit to 64 bit Product Key Problem
So basically I Upgraded to Windows 10 from 32 bit to 64 bit because there was a problem on my computer's memory showing only 2.2gb usable which I made a thread about here 2.2gb Usable out of 4gb RAM. - Windows 10 Forums So I was just successful...
Installation and Upgrade
Product key problem on install
I have downloaded Windows 10 to an external hard drive and tried to install it. It asks for a product key and I have tried every one that I have for both Windows 7 and 8. I have even used the one copied from the computer using Speccy. None of...
Installation and Upgrade
Mozilla strikes Firefox search deal with Yahoo...
More
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums