Windows 10: Can't Install error 0x80070017 Solved

  1.    18 Feb 2015 #1

    Can't Install error 0x80070017


    I have created a USB install drive with Windows USB/DVD Tool and successfully created a Virtual Machine with Virtual Box.
    The virtual machine works fine so now I want to run dual boot with Win 7 64bit. Using the same USB drive the installation stalls at preparing files 11% and after some time stops with message "Windows cannot install required files. The file may be corrupt or missing... Error Code: 0x80070017."
    I am trying to install to a spare hard disk and tried with it formatted and as unallocated space.
    I am certain the USB drive is OK as I used the same drive to create a virtual machine without problems.
    Thanks for any help.
      My ComputerSystem Spec

  2.    20 Feb 2015 #2

    Solved!
    Recreated USB drive on a different Win 7 64bit machine and everything worked'
      My ComputerSystem Spec


 

Related Threads
I did a preload of the Win10 files on three PCs (via cmd prompt and do a "wuauclt /updatenow". It ran through to 100% and afterwards went into "Preparing ...": 26417 But it broke after a long time with something like couldnt install at...
Hello everyone, after I installed Build 10158, I realized that I couldn't install any desktop programs. I get the 'File system error (-1073741819)' error after I enter UAC. So I'm supposing this has something to do with UAC..? EDIT: Managed...
Hi everyone, Win 7 user here, wanting to dual boot with Windows 10 preview (on a different partition). So I made a Win 10 usb boot disc, and it installed it fine. Played around with the new Windows for a few mins, whilst it downloaded an...
Hey there, I am trying to install Windows 10 10130 onto my laptop's blank partition that is 400 GB. Upon installing I noticed it gives me an error that says "We couldn't create a new partition or locate an existing one." I'm not sure what this...
Solved W10 10049 to 10074 error 0xc1900107 will not install in Windows Updates and Activation
Have not been able to install W10 10074. Believe I've tried every solution advised. Sony VAIO went right through. HP Pavilion 500-164 DT no go. May have to wait for ISO? Security issue/Network issue? Lost. Any thoughts well appreciated. (Downloads...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:27.
Find Us