1.    26 Feb 2016 #1
    Join Date : Feb 2016
    Posts : 2
    Windows 10

    Windows 10 Reset Failed - Can't Boot Computer


    So my computer has been kinda laggy and running slowly so I figured I would do a clean reset of Windows 10. It noted that it would take hours, which was fine. However about an hour into it, it said there was an error resetting. It then restarted the computer however I can't get passed the "ASUS" start up logo. It goes black and then loops. I hit F9 but none of the options work for me - automatic repair won't work because it says my computer doesn't have an administrator and when I try to reset again from there, it tells me that "a required drive partition is missing." I don't have the greatest knowledge on computers, so I really don't even know what that means.

    I've read that I might have to reboot from a USB - how would I go upon doing that? Is there something I can download on the Microsoft website? I don't have a key because the computer came pre-loaded with Windows 8 and I upgraded to Windows 10 for free last year. Will I still be able to boot from a USB?
      My ComputerSystem Spec
  2.    26 Feb 2016 #2
    Join Date : Feb 2016
    Posts : 2
    Windows 10
    Thread Starter

    I've done some research and I think I may have confused myself even more.

    When I tried to reboot from F9, it gave me the option to refresh and reset (both did not work) or "continue to windows 8" ... so is my Windows 10 gone? Even if I boot from a USB, will it still work? I read that it will work without a key but did the failed reset remove the activation?

    Once I create a USB, how does it work? When I put it into my computer, will it just start? or is there something I need to access to get it to work?

    I apologize if these questions sound dumb/easy, this is very new to me and I don't want to do the wrong thing.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Help, I had a failed factory reset, now Windows won't boot up
Please help. Recently, I decided to do a factory reset, to cleanly wipe my drive, with the exception of Windows. When the reset was about 30% through, the reset failed. Now, when I try and use my laptop, it only gets to the ASUS logo, then goes to a...
Installation and Upgrade
Windows 10 New Computer - Reset - Stuck in Loop
Hello, I've searched dozens of posts about the "reset loop" problem but most seem to involve upgraded computers and none exactly describe my situation. I would appreciate any help you could provide. Computer - HP Envy x360 Laptop, i5...
General Support
Factory reset failed, is computer dead?
i tried to wipe my hard drive using the system wipe function in windows settings, and I let it do that while I had to go do something else. I came back to an error that it had an error during the process, and a sole button "cancel." It now tries and...
Installation and Upgrade
I did a PC reset with Windows 10, it failed & now I have no OS at all
So I upgraded to Windows 10 last week, & after a few days decided I wanted to do the reset feature to have a nice clean install. I was also getting an annoying pop-up error that looked like some sort of malware, but virus & malware scans weren't...
Installation and Upgrade
Factory reset failed, killed pc
Alright, so I upgraded from win8.1 to win10 on my Toshiba Satellite C55Dt-B5208, did the download and the install and everything worked fine, but I went to factory reset Windows 10 a couple hours later to make it fresh and it stalled out somewhere...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums