Windows 10: Stuck in UEFI after reset to default. Solved

Page 1 of 7 123 ... LastLast
  1.    25 Feb 2016 #1

    Stuck in UEFI after reset to default.


    Hi,

    After resetting UEFI to default values, I can't start WIndows because boot goes to UEFI.

    The story is this:

    I wanted to make a clean install of W10 and for that I had to make some changes in UEFI because it wouldn't allow me otherwise. But after the installation I see that I have some problems with the sleep and fast boot, not working well. So I went to UEFI and reset it to default, saved and exit. On boot, it goes to UEFI once and again. Windows doesn't load.

    So I have to do the same changes that I had to do for installing W10. Disable fast boot, etc. And then yes, I get to Windows, but keep having the same sleep and boot problems. Both work really bad in different ways.

    Does anybody know what is wrong?

    PS: I also did other changes, by the way. I couldn't install W10 because it said that my disk was GPT partition style, so I had to follow some instructions to change that, which wiped my disk and partitions completely and maybe I missed some step...

    Thanks in advance.
      My ComputerSystem Spec


  2. Posts : 9,017
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       25 Feb 2016 #2

    Please post a screenshot of disk management. Also, make sure your boot option is listed as Windows Boot Manager if you are installed in UEFI mode (which the screenshot above will show).
      My ComputersSystem Spec

  3.    26 Feb 2016 #3

    Here you are.

    Click image for larger version. 

Name:	Imagen 005.png 
Views:	28 
Size:	27.1 KB 
ID:	66422
      My ComputerSystem Spec


  4. Posts : 9,017
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       26 Feb 2016 #4

    You are not installed in UEFI mode, you are in legacy mode. Select your hard drive in the boot options in BIOS, you should not have a 'Windows Boot manager option'. Secure boot should be disabled and if you have a CSM, I don't know your options, but you need to set it to the option for Legacy.
      My ComputersSystem Spec

  5.    26 Feb 2016 #5

    You could alternatively reinstall Windows 10 as a UEFI install by recreating your usb drive as a UEFI install by downloading iso and using rufus to create a gpt psrtition scheme for UEFI install. You would have to convedt hdd to gpt format.

    More hassle than just changing bios to use legacy bios, but gives more flexibility in future.
      My ComputerSystem Spec

  6.    26 Feb 2016 #6

    cereberus said: View Post
    but gives more flexibility in future.
    It depends upon the flexibility to do what the user is seeking. Do they want more and larger partitions? Then that would be true. Do they want flexibility to multi-boot things like Linux, Macrium Reflect ISOs and MiniTool Partition Wizard ISOs? Then MBR and Legacy booting is more flexible.
      My ComputerSystem Spec

  7.    26 Feb 2016 #7

    I got lost, sounds like chinese to me all of that...

    This is what I have in the UEFI Boot:

    Click image for larger version. 

Name:	uefi.jpg 
Views:	5 
Size:	263.3 KB 
ID:	66508

    So, when I try to change the Boot configuration or when I try to reset everything to default values, I can't boot and get into this UEFI thing all the time.

    I don't see any "Legacy" thing anywhere.

    Thanks a lot.
      My ComputerSystem Spec


  8. Posts : 2,036
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       26 Feb 2016 #8

    CSM (Compatibility Support Module).
    If Enabled ===> Legacy MBR
    Disabled ====> UEFI
      My ComputerSystem Spec

  9.    26 Feb 2016 #9

    Let's see. Since I couldn't install the W10 iso because my disk was GPT I followed these instructions found in a web site (Solucion el disco seleccionado tiene el estilo GPT. - Taringa!)

    diskpart
    list disk
    select disk <disk number>
    list partition
    clean
    list partition
    list disk

    And maybe there is some mistake because later I found these other instructions in a Microsoft site, and in this one there is different commands, such as "convert gpt" that I didn't do:

    Configuracion de Windows: Instalacion mediante el estilo de particion MBR o GPT

    diskpart
    list disk
    select disk <disk number>
    clean
    convert gpt
    exit
      My ComputerSystem Spec

  10.    26 Feb 2016 #10

    ¿Could this be the reason?

    What I want is to have a sleep mode and boot that work well again, as they did before I touched all of that, as when I had my default W8.1 from factory untouched that worked great (the laptop is new from last summer).

    I want to have sleep mode, fast boot, etc, and have all UEFI values as in default mode, so that nobody can install Linux or anything else or boot from something else without my permission.

    Many thanks
      My ComputerSystem Spec


 
Page 1 of 7 123 ... LastLast

Related Threads
i did a full reset last night with the clean driver option, it was staying ar 99 percent for awhile last night so i went to sleep. this morning i woke up to it just stuck at being a black screen.i tried rebooting but it just goes back to a black...
Factory reset tablet stuck. in Installation and Upgrade
So I updated my tablet from 8.1-10. There were some issues so i reinstalled some drivers and the issues continued so i did a factory reset. The reset stopped halfway and wont continue. The screen is mostly blank unless i fiddle with some things...
Windows 10 system reset stuck at 1% in Installation and Upgrade
Hello everyone. Last night I upgraded my laptop running Windows 8.1 to Windows 10 with the media creation tool. I wanted to have a clean install, so I went into the settings and reset my PC so it would be like a clean install instead of using the...
Stuck during factory reset. in Installation and Upgrade
So the Factory reset has been stuck at 2% for the last 8 hours.

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:21.
Find Us