Windows 10: Windows 10 "Reset P "failure. Log in screen w/no users Solved

  1.    25 Feb 2016 #1

    Windows 10 "Reset P "failure. Log in screen w/no users

    I'm really sorry if this is posted in the wrong place etc. as I am new here.
    I wanted to make this post because I used this site for Ideas and understanding of my issue which I've now fixed although I couldn't find the exact problem on this site so I felt it was sensible to post here in case someone else runs in to a similar issue.

    Ok so what happened was:
    I have a laptop (Asus N55sl) pre installed with windows 7 home premium. Microsoft was pestering me to upgrade to windows ten so I figured I'd generally refresh my pc and upgrade and make it run better. I archived all my files etc on to external hard drives and then deleted all my pictures etc off the machine, defragmented, anti-malware scanned etc to get it running as well as possible on windows 7. I then let it upgrade to windows 10 via the microsoft tutorial on their website.
    It installed ok but laptop was still running slowly and had a persistent white screen boot up issue that made boot up take about a minute longer.
    I often came across the "reset PC " option "if your pc isnt running well, resetting it might help" . Since i had removed all my files anyway I figured I'd give it a bash.
    Something went wrong though and it powered off after running reset with a black screen. I gave it a while in case it was restarting but I realised eventually that it wasnt turning back on. I powered on laptop and an error came up saying windows isnt installed correctly. After a few restarts, I did it, it sorted itself out. But there was an issue. I was now at a screen like this:Click image for larger version. 

Name:	other user.jpg 
Views:	1 
Size:	32.4 KB 
ID:	66261
    "Other user"
    and fields : Username" "password"

    The issue was I had never had a password and there was only ever one non password protected admin user.

    there was an option to sign in with windows account but the networking tab showed "no networks available" it briefly did show some for 5 minutes but then disappeared but never reappeared after restarts. No email/password combos worked or any username/password attempts. It ddnt work when fields were empty or Name entered and password left empty. "ease of access " froze screen and had to be forced to shut down via power button.

    I gave up with my own attempts because I couldnt get anywhere with it at all, googled a lot, but decided to let the pros try first so ended up on the phone to 4 different tech help ppl (Call me back in 1 minute Microsoft Tech help) and a massive waste of time. Did the usb install download and booted via bios efi stick disk option , tried to re install windows. It failed. or suggested I upgrade through OS> turns off pc.
    I ended up on one menu that suggested I could pick OS and i had two Windows 10s.(on hdd) and one on usb)

    Tried custom install but failed because windows couldnt be installed on any partition (there were 4) and it was the wrong format EFI/MBR.

    I tried Tech help Chat with microsoft. It took 4 hrs to get back to this point after loads of messing about in command prompt that did nothing. HE tells me to delete a partition etc , all this does is create un usable unallocated space and 3 random other partitions. I couldnt create a new partition or format. He then bails on me saying this is too complex an issue and I have to take the laptop to a repair shop. I'm not a professional with PC but I was certain there was an easy fix somewhere but I didnt have the skill base. I said, cant we completely wipe the HDD of everything and try fresh?. He couldnt help and closed the chat, I was left with no OS at all and BIOS wasnt working somehow. I just had a black screen. I put usb in to try again solo, it booted to install. I was really angry and tried google again (on other laptop) and I found this great video :

    Fix windows cannot be installed to this disk the selected disk is of the gpt partition style - YouTube

    I did that via usb boot and entered command prompt (shift f10), list disk, selected my hdd (disk 0)"Select disk 0"
    >"clean" > Exit>
    then re booted on to usb and then tried installing windows 10 on to fresh large space with no partitions and it worked great . I am now back in to my laptop with no passwords and strange lock screens.

    Sorry for the essay, I have missed the hrs of menus and system 32 attempts etc cos it was useless.
    In the end the fix took 15 mins (mostly install running time) The fix to the problem was 2 minutes. After 4 days of nonsense on the phone.
    Obviously I had to do updates to reinstall missing driver etc but that's no big deal.

    I hope this will pop up on google to help anyone else with this same issue. Thanks to you guys on this forum, it gave me an understanding of what I was doing in general and the confidence to do all that I did. Im glad these forums exist. Saved my 900 laptop from being junked and repair shop fees.

      My ComputerSystem Spec

  2. philc43's Avatar
    Posts : 3,598
    64bit Win 10 Pro ver 1809 Build 17763.55 and W10 Insider Build 18262
       25 Feb 2016 #2

    Hello Sydnyrb,

    Thanks for your summary! We have seen quite a few reports of people having boot issues because their partitions are incorrect or because they have installed W10 on a new SSD and the boot manager gets left behind on the old disk partitions.

    Your clean install was the right way to do it and included a wipe of all the partitions so that you started with a fresh installation and no residue from a previous OS. I think this will work well for you.

    Let us know if you need any help in the future, we may be able to save a few hours of phone calls! :)
      My ComputersSystem Spec


Related Threads
Can get help with this one ? Almost every day got blue screen :/ Here link for DM zip MARV-07_11_2015_104848, - Speedy Share - upload your files here
Hello, My custom built computer started to randomly shutdown or restart, and after exhausting all software/driver checks to windows updates and other software related discrepancies, I resorted to "resetting" my OS, which did not fix my problem...
Please help. When my Toshiba Satellite L655 laptop was rebooted I got the above error. This laptop was upgraded from Win 7 to Win 10 about a month ago. I don't know if this is related or not but two days prior to this error today, the battery...
First of all, Thanks ive made many a group policy out of your tutorials. I am the IT Administrator for a fairly large engineering company where the users often roam between computers. We did a complete rebuild from XP - 8.1 and everyone has learned...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:56.
Find Us