Windows 10: Swage 2 Headphones. Crappy Sound Solved

Page 7 of 8 FirstFirst ... 5678 LastLast

  1. Posts : 16,494
    Windows 10 Pro 64-bit
    Thread Starter
       12 Feb 2015 #61

    It's gonna take a little longer the a minute..

    Something happened to my Windows 8.1 and it's not working. I'm gonna wipe my HDD and install a fresh copy of Windows 8.1 onto my SSD.

    I was planning to do that anyway, so I haven't lost any files or photos.
      My ComputerSystem Spec


  2. Posts : 16,494
    Windows 10 Pro 64-bit
    Thread Starter
       12 Feb 2015 #62

    Okay.. I'm on Windows 8.1. It's installing the needed drivers.
      My ComputerSystem Spec


  3. Posts : 16,494
    Windows 10 Pro 64-bit
    Thread Starter
       12 Feb 2015 #63

    Yep.. they work perfectly in Windows 8.1! So the issue must be with either Windows 10 or the drivers.
      My ComputerSystem Spec

  4.    12 Feb 2015 #64

    It might be the drivers you got from the 'net site yesterday.
    Its working now so don't worry about Win 10 until you install it again, maybe dual boot it ?
      My ComputersSystem Spec


  5. Posts : 16,494
    Windows 10 Pro 64-bit
    Thread Starter
       12 Feb 2015 #65

    I still have my Windows 10 copy installed. I had to remove my old Windows 8.1 copy which was still on my HDD.
      My ComputerSystem Spec

  6.    12 Feb 2015 #66

    So does it work in Win 10 also or not ?
      My ComputersSystem Spec


  7. Posts : 16,494
    Windows 10 Pro 64-bit
    Thread Starter
       12 Feb 2015 #67

    Nope. That's where I was having trouble with the headphones in the first place.
      My ComputerSystem Spec

  8.    12 Feb 2015 #68

    OK, Mr. badrobot will test it on his machine when he gets home I guess.
      My ComputersSystem Spec


  9. Posts : 4,343
    Win 10 Pro x64
       12 Feb 2015 #69

    Ok boys, I did exactly the same thing I did on Win 8 with the bluetooth headset installation. Same exact steps. IT'S BEAUTIFUL! Everything is flawless in Win 10 with my 7 year old bluetooth devices. I can even control the music selection (forward and back) with the buttons on the headset.

    Here, watch how I did it. Turn up your volume a little bit or use a headset to hear the music from my headset.




    I guess it's a driver problem for you Chuck.
      My ComputerSystem Spec

  10.    12 Feb 2015 #70

    Nice video, I heard the music fine, but couldn't hear a word you said. I thought I was going to hear a robot talking.
    So how does Chuck find the right driver for his ?
      My ComputersSystem Spec


 
Page 7 of 8 FirstFirst ... 5678 LastLast

Related Threads
Solved No sound from sound blaster in Drivers and Hardware
I just installed the most recent windows 10 tech preview last night; but my sound blaster pci express sound card did not get installed correctly or something because i am getting no sound at all. Please help me fix this before I roll everything back...
No Sound in Drivers and Hardware
Build 10074, after yesterday's update, sound not working. Also videos are very slow, was fine before. Gave feedback about this. Any help?
No Sound in Drivers and Hardware
Upgraded to Windows 10 this morning and now I'm getting no sound. I have tried a repair install of the 8.1 drivers (10 drivers aren't due until 16th).
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
No sound in General Support
I have no sound on my desktop after updating to 10130 but I do on my laptop
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:02.
Find Us