Page 6 of 8 FirstFirst ... 45678 LastLast
  1.    12 Feb 2015 #51
    Join Date : Nov 2013
    Toronto
    Posts : 4,661
    Win 10 Pro x64

    Quote Originally Posted by COMPUTIAC View Post
    Hmm, I think your right. My lappy had B/T installed from the factory.
    So when you install the OS it must look for the installed hardware, then installs the drivers for what it detects.

    I will put myself in timeout for being wrong.

    You don't have to. You will be in timeout when you get your new table later today.
      My ComputerSystem Spec
  2.    12 Feb 2015 #52
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 17,197
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    Hmm, I think your right. My lappy had B/T installed from the factory.
    So when you install the OS it must look for the installed hardware, then installs the drivers for what it detects.

    I will put myself in timeout for being wrong.
    Go sit in that corner over there!
      My ComputerSystem Spec
  3.    12 Feb 2015 #53
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 17,197
    Windows 10 Pro 64-bit
    Thread Starter

    Okay.. I'm free for the rest of the day! I'll give your instructions a try, badrobot.
      My ComputerSystem Spec
  4.    12 Feb 2015 #54
    Join Date : Nov 2013
    Toronto
    Posts : 4,661
    Win 10 Pro x64

    Quote Originally Posted by Chuck38 View Post
    Okay.. I'm free for the rest of the day! I'll give your instructions a try, badrobot.
    Try it with Win 8 first. I haven't tried with 10 yet. Tonight I'll give it a shot.
      My ComputerSystem Spec
  5.    12 Feb 2015 #55
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 5,046
    Win10 Pro

    Quote Originally Posted by Chuck38 View Post
    Quote Originally Posted by COMPUTIAC View Post
    Hmm, I think your right. My lappy had B/T installed from the factory.
    So when you install the OS it must look for the installed hardware, then installs the drivers for what it detects.

    I will put myself in timeout for being wrong.
    Go sit in that corner over there!
    I did.
      My ComputersSystem Spec
  6.    12 Feb 2015 #56
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 17,197
    Windows 10 Pro 64-bit
    Thread Starter

    Whoops.. I didn't see your post.

    Anyways.. I tried it with Windows 10 and it didn't work, I'm not getting any sound at all. I think there must be a problem with the drivers, they must not work with Windows 10.
      My ComputerSystem Spec
  7.    12 Feb 2015 #57
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 17,197
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    Quote Originally Posted by Chuck38 View Post
    Quote Originally Posted by COMPUTIAC View Post
    Hmm, I think your right. My lappy had B/T installed from the factory.
    So when you install the OS it must look for the installed hardware, then installs the drivers for what it detects.

    I will put myself in timeout for being wrong.
    Go sit in that corner over there!
    I did.
    Good boy. *Pat on the head*
      My ComputerSystem Spec
  8.    12 Feb 2015 #58
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 5,046
    Win10 Pro

    Quote Originally Posted by Chuck38 View Post
    Quote Originally Posted by COMPUTIAC View Post
    Quote Originally Posted by Chuck38 View Post
    Quote Originally Posted by COMPUTIAC View Post
    Hmm, I think your right. My lappy had B/T installed from the factory.
    So when you install the OS it must look for the installed hardware, then installs the drivers for what it detects.

    I will put myself in timeout for being wrong.
    Go sit in that corner over there!
    I did.
    Good boy. *Pat on the head*
    Back to work with you. (and me)
      My ComputersSystem Spec
  9.    12 Feb 2015 #59
    Join Date : Nov 2013
    Toronto
    Posts : 4,661
    Win 10 Pro x64

    Quote Originally Posted by Chuck38 View Post
    Whoops.. I didn't see your post.

    Anyways.. I tried it with Windows 10 and it didn't work, I'm not getting any sound at all. I think there must be a problem with the drivers, they must not work with Windows 10.

    How about on your Win 8?
      My ComputerSystem Spec
  10.    12 Feb 2015 #60
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 17,197
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by badrobot View Post
    Quote Originally Posted by Chuck38 View Post
    Whoops.. I didn't see your post.

    Anyways.. I tried it with Windows 10 and it didn't work, I'm not getting any sound at all. I think there must be a problem with the drivers, they must not work with Windows 10.

    How about on your Win 8?
    I'll go try that.

    It'll take a minute or two, Windows 8 is still on my HDD.
      My ComputerSystem Spec

 
Page 6 of 8 FirstFirst ... 45678 LastLast


Similar Threads
Thread Forum
Solved No sound from sound blaster
I just installed the most recent windows 10 tech preview last night; but my sound blaster pci express sound card did not get installed correctly or something because i am getting no sound at all. Please help me fix this before I roll everything back...
Drivers and Hardware
No Sound
Build 10074, after yesterday's update, sound not working. Also videos are very slow, was fine before. Gave feedback about this. Any help?
Drivers and Hardware
No Sound
Upgraded to Windows 10 this morning and now I'm getting no sound. I have tried a repair install of the 8.1 drivers (10 drivers aren't due until 16th).
Drivers and Hardware
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
No sound
I have no sound on my desktop after updating to 10130 but I do on my laptop
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums