Page 2 of 8 FirstFirst 1234 ... LastLast
  1.    11 Feb 2015 #11
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 5,031
    Win10 Pro

    RMA the PC.
      My ComputersSystem Spec
  2.    11 Feb 2015 #12
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 17,196
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    RMA the PC.
    I built it...
      My ComputerSystem Spec
  3.    11 Feb 2015 #13
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 17,196
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by labeeman View Post
    Crappy drivers.
    I'll have to try it on Windows 8.1 and see if there is any difference.
      My ComputerSystem Spec
  4.    11 Feb 2015 #14
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 5,031
    Win10 Pro

    Quote Originally Posted by Chuck38 View Post
    Quote Originally Posted by COMPUTIAC View Post
    RMA the PC.
    I built it...
    All the more reason !
      My ComputersSystem Spec
  5.    11 Feb 2015 #15
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 17,196
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    Quote Originally Posted by Chuck38 View Post
    Quote Originally Posted by COMPUTIAC View Post
    RMA the PC.
    I built it...
    All the more reason !
    Oh, why don't you go to bed.
      My ComputerSystem Spec
  6.    11 Feb 2015 #16
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 5,031
    Win10 Pro

    Did you get a disk with the driver on it with the adapter ?
      My ComputersSystem Spec
  7.    11 Feb 2015 #17
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 17,196
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    Did you get a disk with the driver on it with the adapter ?
    Yes, but they didn't work. They were for Windows 7!!

    So I went to the website and downloaded and installed the Windows 8/ 8.1 drivers. Is there a free audio equalizer that I could use to improve the audio some how?
      My ComputerSystem Spec
  8.    11 Feb 2015 #18
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 5,031
    Win10 Pro

    Which OS are you using, 8.1 or 10 ?
    If your using 10, the drivers would have been installed when you plugged in the BT adapter.
      My ComputersSystem Spec
  9.    11 Feb 2015 #19
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 17,196
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    Which OS are you using, 8.1 or 10 ?
    If your using 10, the drivers would have been installed when you plugged in the BT adapter.
    I'm using 10. Build 9926.

    So I suppose I shouldn't of done anything.
      My ComputerSystem Spec
  10.    11 Feb 2015 #20
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 5,031
    Win10 Pro

    Quote Originally Posted by Chuck38 View Post
    Quote Originally Posted by COMPUTIAC View Post
    Which OS are you using, 8.1 or 10 ?
    If your using 10, the drivers would have been installed when you plugged in the BT adapter.
    I'm using 10. Build 9926.

    So I suppose I shouldn't of done anything.
    Remove the driver you installed.
      My ComputersSystem Spec

 
Page 2 of 8 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Solved No sound from sound blaster
I just installed the most recent windows 10 tech preview last night; but my sound blaster pci express sound card did not get installed correctly or something because i am getting no sound at all. Please help me fix this before I roll everything back...
Drivers and Hardware
No Sound
Build 10074, after yesterday's update, sound not working. Also videos are very slow, was fine before. Gave feedback about this. Any help?
Drivers and Hardware
No Sound
Upgraded to Windows 10 this morning and now I'm getting no sound. I have tried a repair install of the 8.1 drivers (10 drivers aren't due until 16th).
Drivers and Hardware
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
No sound
I have no sound on my desktop after updating to 10130 but I do on my laptop
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums