Page 1 of 2 12 LastLast
  1.    06 Feb 2016 #1
    Join Date : Aug 2015
    Posts : 55
    Windows 10

    SSD cloned backwards


    Got a new Samsung SSD, used the software that came with it to move C to new drive. Ended up with msg "Bootmgr missing". Reinstalled original hard drive, got the same msg. Pulled out SSD, hooked it up to my laptop. Looked at it and the sooftware cloned C drive but the sequence is wrong. It has the 450meg partition first, then the UEFI partition and then the Primary partition. Is there anyway to move the partitions to the correct sequence? I can get into the BIOS but I can't do anything mouse, keys,tab nothing will work so I can change the boot order to my DVD drive to install a fresh copy of Winddows. HELP!!!!!!
      My ComputerSystem Spec
  2.    06 Feb 2016 #2
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,195
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Not really sure why you think it is not the correct sequence. It is correct as far I can tell. Here's mine:
    Click image for larger version. 

Name:	a.jpg 
Views:	7 
Size:	157.6 KB 
ID:	62821
      My ComputerSystem Spec
  3.    06 Feb 2016 #3
    Join Date : Aug 2014
    Forever West
    Posts : 3,983
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    I have more than a few Notebooks and Desktops and look similar. Some have only 1 System Reserved partitions and some have 3 partitions.
      My ComputerSystem Spec
  4.    06 Feb 2016 #4
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,195
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Quote Originally Posted by Berton View Post
    I have more than a few Notebooks and Desktops and look similar. Some have only 1 System Reserved partitions and some have 3 partitions.
    If you have System Reserved then your Windows was installed using the old Legacy (MBR) partition scheme.
      My ComputerSystem Spec
  5.    06 Feb 2016 #5
    Join Date : Aug 2015
    Posts : 55
    Windows 10
    Thread Starter

    On my original HD my EFI partition was first then the primary partition then the 450 recovery partition. Always thought that the EFI partition was first due to MBR. I finally got the thing to work, had a heck of a time getting the keyboard and mouse to work in the BIOS. My mother boards is an ROG Asus Maximus VII Gene, can't remember what number BIOS I'm running but I'm going to update it. The BIOS rely's on a mouse to do any changes and without it, you're totally screwed. I like the old PS2 cause it would work no matter what but I guess you're stuck with USB. I'm guessing that most of the MB's with today use UEFI BIOS. Anyway, what got me going was when I finally got my mouse to work, I changed the BOOT sequence. I normally have my DVD drive as first then my HD. For some reason it had my old C drive as first, don't know why cause I had changed the sequence months ago. As long as the HD boots and it doesn't care where the MBR is, I don't care either.
      My ComputerSystem Spec
  6.    06 Feb 2016 #6
    Join Date : Aug 2015
    Posts : 55
    Windows 10
    Thread Starter

    I think I opened my mouth to soon. I cannot list my CD drive first, C drive must be listed first then the CD drive. I had a copy of the bootable ISO for Win 10 in my cd drive and everything was working fine. As soon as I removed the cd, I got the "Boot mgr not found" again, not only that but in order for me to get my bootable cd n my cd drive , I have to manually open the cd drawer, I can't press the button to open it, the light comes on like it's trying to do something but it won't open. The funny thing about this is everything was working fine until I changed drives, now I'm wondering if it was worth it.
      My ComputerSystem Spec
  7.    06 Feb 2016 #7
    Join Date : Aug 2015
    Posts : 55
    Windows 10
    Thread Starter

    Oh, one thing I forgot to say about the cd drive. Even though I had the bootable ISO for Win 10 in the drive, it never once tried to start the install for Win 10 and it is listed in Device Manager and Disk Management. All I can try to do is move the USB from one slot to another and see what happens
      My ComputerSystem Spec
  8.    07 Feb 2016 #8
    Join Date : Sep 2014
    New Orleans Northshore
    Posts : 246
    Win 10 pro Upgraded from 8.1

    in your OP, you said you attempted to use the Samsung software to copy your C:\ to the SSD?
    If your original hard drive is still bootable and running fine. I suggest you download Macrium Reflect Free and use it to clone your hard drive to your new SSD. You have to clone the complete hard drive to the new SSD. Here is a link to a video that will show you how this is accomplished. In the video where he say's to convert the new ssd to MBR do not do that. convert to GPT for your UEFI system. You stated that you have an efi partition so you shouldn't have to do anything other than adjust the partition sizes to fit your SSD that is all shown in the video
      My ComputerSystem Spec
  9.    07 Feb 2016 #9
    Join Date : Aug 2015
    Posts : 55
    Windows 10
    Thread Starter

    I don't know if the download version you gave a link to is the same as in the video. If so, I wish I had seen this video prior to using the software that came with the drive. I had no idea that you are supposed to convert to GPT once you plug in the SSD. I didn't do anything cause I didn't know what the software was going to do in regards to cloning the HD. I like the idea of being able to clone exactly the way the partitions are on the original HD, that's probably the reason why I had so much trouble. I haven't looked at my original C drive but I'm betting that the partitions are screwed up. I tried to use my original C after I started to have trouble but all I got was "Bootmgr missing" or it could have been in the BIOS because of the order in which the system is supposed to boot, I'll just have to look. This motherboard is very picky as to where C is located. It must be located in the "0" slot or it won't work, don't know why but that's the way it is. But what's got me is now the DVD player won't work, at all. The light comes on when you press the button to open the player but it just sits there. I have to use a paper clip to open the drive. The drive isn't even shown in File Explorer and I've got the box unchecked in File Explorer Options to show hidden drives as well as the box unchecked to Hide Empty Drives. The drive is shown in Disk management as well as Device Manager so just exactly is going on is beyond me. I'll be playing with that today to see if I can get it working again.
    Clintlgm, Thanks for the links to the video and Macrum Reflect. Great stuff.
      My ComputerSystem Spec
  10.    07 Feb 2016 #10
    Join Date : Jun 2014
    Posts : 5,544
    Windows 10 Pro

    I'm not sure how the size or order is determined. This is how my disk is setup on a OEM Windows 10 HP Pavilion.
    Click image for larger version. 

Name:	diske.JPG 
Views:	1 
Size:	63.3 KB 
ID:	62949
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Typing backwards and right to left......... Huh??
Hi guys, Rogues here from Oz,........ just joined as I upgraded the other day, so please bear with me :confused: ........... has anybody came across this glitch as yet, or could it merely be something to do with the forum software and how it...
General Support
Solved SSD cloned ..?
Hi All I just cloned the new SSD from 128GB to 256GB And the main partition is not quite exactly the same I don't have the star screw driver to replace it yet .. so I don't know if it works or not Any advice Thanks 35554
Drivers and Hardware
Solved Upgrading a Cloned Windows 8.1 SSD
I cloned my original HDD to SSD and saved the original for a backup. To keep it relatively up to date I re-installed it and installed the windows 10 upgrade from the "Get Windows 10" taskbar icon. I've reverted back to my SSD with Windows 8.1 in...
Installation and Upgrade
Solved Upgraded to 10 pro from 8.1 pro, then cloned and it all works
I took my 8.1 pro install and did a media tools upgrade from MS and said upgrade this PC, for an optiplex 755 6gb ram, core2duo 2.2ghz etc... Then I wanted to clone win10 for a backup, but the machine only has one sata ability being a mini pc. So...
General Support
The W10 update process is a big step backwards
Maybe it is only me, but I have difficulties with this new update process. First they took it out of Control panel and made it only available in settings (although you can get it back in control panel by manipulating...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums