Windows 10: Install Hangs Solved

  1.    03 Feb 2015 #1

    Install Hangs


    I'm attempting to install Windows 10 from Windows Update. Once the I download the file and setup begins, the installation hangs on Checking your PC. I shut down my antivirus and I still can't get past this screen. Is there another service that is interfering with the installation? Can someone recommend how to get past this issue?
      My ComputerSystem Spec

  2.    03 Feb 2015 #2

    https://www.tenforums.com/tutorials/2...ows-7-8-a.html

    Are you using this tutorial? Looking at Option number two seems to be for updating from 8.1
      My ComputerSystem Spec

  3.    04 Feb 2015 #3

    Thanks, Charlie. The ISO install did the trick.
      My ComputerSystem Spec

  4.    04 Feb 2015 #4

    ericf10 said: View Post
    Thanks, Charlie. The ISO install did the trick.
    ericf10 Welcome to the TenForums. Hope you enjoy testing the preview.
      My ComputerSystem Spec


 

Related Threads
Hi there I get IE11 hanging after using two or 3 pages on loads of websites - BBC, even this Forum etc. I can say post a topic and then when I try and read another post IE11 hangs . It's IMO NOT the Forum as this happens on other sites such as...
10056 hangs after initial OOBE in Installation and Upgrade
I downloaded Win10 Enterprise TP from Wzor (10056), did a diskpart /clean on my laptop's SSD , installed, and after I completed the initial OOBE stuff and it did the "installing your apps" screen where it changes colour, i just had a black screen...
Disclaimer: I know Windows 10 is a preview edition and I wasn't expecting a fully operational OS (though it seems to be one). I just was hoping installing it might solve some problems I've been experiencing since Win 8.1. Dear All, I've been...
Hello there! I am a Windows 7 user and as soon as I found out that users of 7 and above could get the Windows 10 upgrade for free, I immediately downloaded an ISO image to boot and install with. For now, I like my PC as is so anything that comes...
Hi there I've posted this in this section rather than the VM one since I'm not sure if it's a generic Windows 9879 problem or a VMware one. Using a Microsoft mouse (so they SHOULD have drivers for it !!!!) - after doing the latest updates I...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:02.
Find Us