1.    02 Feb 2015 #1
    Join Date : Feb 2015
    Posts : 1
    windows 7

    Blank Screen on startup


    I'm new to this forum, and have searched the FAQs, and looked around a bit to find my issue, but nothing has come up. If this has already been addressed, my apologies.

    I went through the entire, slow, process of upgrading to Win 10 Tech Preview, a couple times they restarted the computer, nothing unusual, and then finally it looked to be finished! I logged in to the lock screen and they asked me to restart the laptop again. This time, after showing the Dell logo it goes straight to a black (blank) screen and doesn't kick out of it.

    Anyone know what I can do here?
    Computer is a Dell Latitude ATG D630.

    Thank you very much,
    Brendon
      My ComputerSystem Spec
  2.    02 Feb 2015 #2
    Join Date : Feb 2014
    Posts : 9,470
    Windows 10 Professional

    Quote Originally Posted by Brendon View Post
    I'm new to this forum, and have searched the FAQs, and looked around a bit to find my issue, but nothing has come up. If this has already been addressed, my apologies.

    I went through the entire, slow, process of upgrading to Win 10 Tech Preview, a couple times they restarted the computer, nothing unusual, and then finally it looked to be finished! I logged in to the lock screen and they asked me to restart the laptop again. This time, after showing the Dell logo it goes straight to a black (blank) screen and doesn't kick out of it.

    Anyone know what I can do here?
    Computer is a Dell Latitude ATG D630.

    Thank you very much,
    Brendon
    Hey there Brendon, welcome to TenForums!
    If possible, wait it out for as long as seems reasonable. Don't try to abort right away with a hard shutdown or something like that.
    I've seen PC's takes ages to do an upgrade, including the black screen!
    Also, if it's still going, get 'plugged in', don't rely on battery power and try to get connected by Ethernet cable.
    Some more suggestions may be forthcoming, but start with that til you can diagnose further.
      My ComputersSystem Spec
  3.    19 Feb 2015 #3
    Join Date : Feb 2015
    Charlotte, NC
    Posts : 2
    Windows 10 Technical Preview

    Same Here - after Successful Install


    Greetings

    I too am stuck at the blue background blank screen (with a cursor that does work), but I think mine may be a different situation.

    The thing is, I was able to install Win10 preview on a partition of my hard drive (30 G), and once it was complete, I was taken to the Windows 10 environment - very cool, interesting new features and layout.

    However, after I did a restart on the PC, I cannot return to the Win10 environment. Instead I am taken to the aforementioned BBSD (Blank Blue Screen of Death). I am following your advice and letting it run - but now after 15+ minutes, the hard drive has gone silent. Can't understand why it would crap out after the successful install and the fact that the new environment was working fine.

    FYI, I can boot to my original OS without issue.

    HP Envy 700-410xt
    i7-4790
    8 G/ 1 T
    Windows 8.1

    Thanks,
    Jerry in Charlotte

    PS - I'm new here as well, but have been an IT pro for 20+ years. I'm looking forward to posting and helping others as I get to know the new OS.
    Last edited by Jerry Palmroos; 19 Feb 2015 at 15:33.
      My ComputerSystem Spec
  4.    19 Feb 2015 #4

    i have another post here with same problem, but it seems to happen only on a cold boot, today it did not happen, yesterday it did- duh
      My ComputerSystem Spec
  5.    19 Feb 2015 #5
    Join Date : Feb 2015
    Charlotte, NC
    Posts : 2
    Windows 10 Technical Preview

    Found my solution (duh!). I have 2 monitors, one of which is shared. The shared monitor was occupied by another PC, so I was only using one monitor. When Win10 launched, for some reason it detected the 2nd monitor, and decided that was the Primary. As such, the monitor that I used for installation gave the blank blue screen. Once I activated the 2nd monitor, I was good to go.

    Cheers!
    Jerry in Charlotte
      My ComputerSystem Spec
  6.    19 Feb 2015 #6

    only one monitor here so that does not work for me
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Desktop icons with blank square
Installed W10 8 days ago Today after a restart some of my desktop icons have a white square in front of them I made the view on large icons , normaly i use smal then only the white square is showing I tryed an icon-cache-rebuild without success ...
General Support
Blank screen after PC turned on from "Fast Start Up" shutdown.
So my PC shutdown fine now. But when I use the "Fast Start Up" option, after I shut down my PC, and then turn it on, the Bios screen showed up boot up and everything and then right before the login screen appear, it just stop there with a blank...
General Support
How to change Icon and Font size on Lock screen and Welcome screen?
Hi, I'm on RTM win 10 pro on my Dell 7720 laptop. Have 2 queries: 1). I've changed the font size to 150% which is fine on the desktop. But I need only the lock screen/Welcome screen to be 100% font size since on 150 % the font is too big and...
Customization
10061 No graphics, now black screen w/ cursor in middle @ startup
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
Drivers and Hardware
Startup Slow
I don't if this is already a feature I don't know about or if its something i should suggest to Microsoft to implement... After the welcome screen when it shows the desktop, my laptop is normally unresponsive for around 30 seconds. I know that...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums