Windows 10: Jesse's 10 Install

Page 3 of 15 FirstFirst 1234513 ... LastLast

  1. Posts : 8,743
    Windows 10 Pro X64
       29 Jan 2015 #21

    Stick with a vm
      My ComputerSystem Spec


  2. Posts : 945
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       29 Jan 2015 #22

    Okay
      My ComputersSystem Spec

  3.    29 Jan 2015 #23

    Just to let you know - I am running W10 ( and W8.1) in VMware Player and there was never the slightest problem. And I make a lot of "experiments" but it is pretty rugged.
      My ComputerSystem Spec


  4. Posts : 945
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       29 Jan 2015 #24

    whs said: View Post
    Just to let you know - I am running W10 ( and W8.1) in VMware Player and there was never the slightest problem. And I make a lot of "experiments" but it is pretty rugged.
    Well, I don't know why I keep having these issues. I am going to let it download tonight. We will see in the morning how it does. Keep your fingers crossed that it works tomorrow.
      My ComputersSystem Spec


  5. Posts : 8,304
    Windows 10 Professional
       29 Jan 2015 #25

    @ Jesse:
    Are you able to 'Mount' the ISO outright by clicking on it?
    If you haven't got W8.1 Pro, maybe the VM isn't letting it mount either.
    Don't know, I'm just throwin ideas around!
      My ComputersSystem Spec

  6.    29 Jan 2015 #26

    Edwin, are you sure that works. I have never mounted an .iso by double clicking on it.
      My ComputerSystem Spec


  7. Posts : 8,304
    Windows 10 Professional
       29 Jan 2015 #27

    whs said: View Post
    Edwin, are you sure that works. I have never mounted an .iso by double clicking on it.
    Yeah, just to inspect the files, but I think you gotta have Pro to do it, or am I wrong?
    Then, just right click it in the navigation pane and choose 'Eject' to un-mount it.

    EDIT:
    If you can mount it, see if all these parts are present:

    Click image for larger version. 

Name:	000134.png 
Views:	20 
Size:	46.0 KB 
ID:	11396
      My ComputersSystem Spec


  8. Posts : 945
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       30 Jan 2015 #28

    Edwin said: View Post
    whs said: View Post
    Edwin, are you sure that works. I have never mounted an .iso by double clicking on it.
    Yeah, just to inspect the files, but I think you gotta have Pro to do it, or am I wrong?
    Then, just right click it in the navigation pane and choose 'Eject' to un-mount it.

    EDIT:
    If you can mount it, see if all these parts are present:

    Click image for larger version. 

Name:	000134.png 
Views:	20 
Size:	46.0 KB 
ID:	11396
    Edwin, no I just have 8.1 64-bit.
      My ComputersSystem Spec

  9.    30 Jan 2015 #29

    I've forgotten exactly how to do this.. but have you checked the SHA hash values on the downloaded ISO against the values on the download website? If the ISO isn't downloaded correctly, then it won't work anywhere, whether in a virtual machine or elsewhere.

    (Maybe someone can remind me how to check the SHA values?)

    By the way, I'm another fan of running in a VM rather than dual booting or installing correctly. It's much safer if something goes wrong.
      My ComputerSystem Spec

  10.    30 Jan 2015 #30

    DavidY said: View Post
    I've forgotten exactly how to do this.. but have you checked the SHA hash values on the downloaded ISO against the values on the download website? If the ISO isn't downloaded correctly, then it won't work anywhere, whether in a virtual machine or elsewhere.

    (Maybe someone can remind me how to check the SHA values?)

    By the way, I'm another fan of running in a VM rather than dual booting or installing correctly. It's much safer if something goes wrong.
    This is a handy little tool to check SHA and other values,

    HashCheck Shell Extension

    Adds a tab to the properties window to check right there.
      My ComputerSystem Spec


 
Page 3 of 15 FirstFirst 1234513 ... LastLast

Related Threads
Hi Using only the Microsoft utilities, how do I convert the install.wim to install.esd file? Thanks Bye
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
Solved problem, ignore. I'm using Windows 10 Build 10041. First of all, Windows wouldn't update to the newest build. This never got fixed so I tried installing the newest Windows 10 ISO, using Rufus to make it bootable. So I went into Settings...
I have W10 Eng 32 bit and latest VMPlayer. I tried installling as W8. It works but vmware tools are messed up. I have other vms with tools already installed. It seems to detect them after I get W10 desktop. Also it never asks me for the product...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:56.
Find Us