Page 15 of 15 FirstFirst ... 5131415
  1.    30 Jan 2015 #141
    Join Date : Oct 2013
    Posts : 1,962
    Windows 7

    Quote Originally Posted by AddRAM View Post
    Re boot the pc and try again.
    Good point. Reboot heals, LOL
      My ComputerSystem Spec
  2.    30 Jan 2015 #142
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,026
    Windows 10 Home 64-bit
    Thread Starter

    Yes, it does and it worked. What about pictures? I need to delete some old ones. Do I just hit delete to get rid of them.
      My ComputersSystem Spec
  3.    30 Jan 2015 #143
    Join Date : Oct 2014
    New Jersey
    Posts : 1,255
    Windows 7 Pro x64 Windows 10 Pro x64

    Right click on each picture and delete it.
      My ComputerSystem Spec
  4.    30 Jan 2015 #144
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,026
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by AddRAM View Post
    Right click on each picture and delete it.
    Thanks everyone for your help! I'm tired! I will delete the pictures tomorrow. I will be passing out more reps tomorrow too.
      My ComputersSystem Spec
  5.    30 Jan 2015 #145
    Join Date : Oct 2013
    Posts : 1,962
    Windows 7

    Regarding pictures - you might first want to look for duplicates.

    Duplicate Photo Finder - Windows 7 Help Forums
      My ComputerSystem Spec
  6.    31 Jan 2015 #146
    Join Date : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 3,425
    insider build 10586.3 win10 pro 64

    Quote Originally Posted by Jesse Williams View Post
    That's what it says.
    I know this is a long one and this issue has been resolved in another way than I resolved it last night when installing win10 from a thumbdrive on a netbook,!! [not in a VM though ], when that error showed I remove the thumbdrive ,and shut down the netbook ,rebooted and let it go until the install was continuing for a minute or less and then plugged the thumbdrive back in and it continued install win10
      My ComputerSystem Spec
  7.    01 Feb 2015 #147

    Quote Originally Posted by Jesse Williams View Post
    Quote Originally Posted by swarfega View Post
    I wonder if Jesse is on a wifi connection and doesn't have a good signal and therefore getting corrupted downloads.
    Yes, I was on a WiFi connection. But, I seemed to have good signal. I'm downloading from my desktop now.
    Glad your making progress. This sort of issue makes a good case for powerline adapters though. You may wish to check your local computer store. Powerline uses your house's mains power network to make a lan. Its more stable than wifi and often faster.
      My ComputersSystem Spec
  8.    01 Feb 2015 #148
    Join Date : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 3,425
    insider build 10586.3 win10 pro 64

    Quote Originally Posted by swarfega View Post
    Quote Originally Posted by Jesse Williams View Post
    Quote Originally Posted by swarfega View Post
    I wonder if Jesse is on a wifi connection and doesn't have a good signal and therefore getting corrupted downloads.
    Yes, I was on a WiFi connection. But, I seemed to have good signal. I'm downloading from my desktop now.
    Glad your making progress. This sort of issue makes a good case for powerline adapters though. You may wish to check your local computer store. Powerline uses your house's mains power network to make a lan. Its more stable than wifi and often faster.
    I have and use one of those ,mine is TP-Link, seems well made but I know they are a cheaper company , ,and a lot of time it stops working and I just have to un-pug from wall socket and it starts again not sure why it does this but its happens now and then ,like a few time weekly .my modem is in the living room and my main computer is in the entertainment room at the other end of the house 25 ft away
    I also use 2 of there wifi usb sticks and they perform ok
      My ComputerSystem Spec
  9.    01 Feb 2015 #149
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,026
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by swarfega View Post
    Quote Originally Posted by Jesse Williams View Post
    Quote Originally Posted by swarfega View Post
    I wonder if Jesse is on a wifi connection and doesn't have a good signal and therefore getting corrupted downloads.
    Yes, I was on a WiFi connection. But, I seemed to have good signal. I'm downloading from my desktop now.
    Glad your making progress. This sort of issue makes a good case for powerline adapters though. You may wish to check your local computer store. Powerline uses your house's mains power network to make a lan. Its more stable than wifi and often faster.
    I am very to close making the decision of changing ISP's. Coosa Cable just isn't doing good right now. One minute it's slow, the other minute it's okay. This isn't dialup internet, so there is no way it should be slow and silly like it is.
      My ComputersSystem Spec
  10.    01 Feb 2015 #150
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,026
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by caperjack View Post
    Quote Originally Posted by swarfega View Post
    Quote Originally Posted by Jesse Williams View Post
    Quote Originally Posted by swarfega View Post
    I wonder if Jesse is on a wifi connection and doesn't have a good signal and therefore getting corrupted downloads.
    Yes, I was on a WiFi connection. But, I seemed to have good signal. I'm downloading from my desktop now.
    Glad your making progress. This sort of issue makes a good case for powerline adapters though. You may wish to check your local computer store. Powerline uses your house's mains power network to make a lan. Its more stable than wifi and often faster.
    I have and use one of those ,mine is TP-Link, seems well made but I know they are a cheaper company , ,and a lot of time it stops working and I just have to un-pug from wall socket and it starts again not sure why it does this but its happens now and then ,like a few time weekly .my modem is in the living room and my main computer is in the entertainment room at the other end of the house 25 ft away
    I also use 2 of there wifi usb sticks and they perform ok
    We have a pretty big sized house that was built in 1945. The modem is in the middle of the house which is the computer room.
      My ComputersSystem Spec

 
Page 15 of 15 FirstFirst ... 5131415


Similar Threads
Thread Forum
Converting the install.wim in install.esd file
Hi Using only the Microsoft utilities, how do I convert the install.wim to install.esd file? Thanks Bye
Installation and Upgrade
Install official ISO 10162- one minor glitch on install
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
Installation and Upgrade
Solved W10 won't install new updates, now won't let me install any OS at all
Solved problem, ignore. I'm using Windows 10 Build 10041. First of all, Windows wouldn't update to the newest build. This never got fixed so I tried installing the newest Windows 10 ISO, using Rufus to make it bootable. So I went into Settings...
Installation and Upgrade
VMWare Player - install as W8 or install later?
I have W10 Eng 32 bit and latest VMPlayer. I tried installling as W8. It works but vmware tools are messed up. I have other vms with tools already installed. It seems to detect them after I get W10 desktop. Also it never asks me for the product...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums