Page 1 of 3 123 LastLast
  1.    18 Jan 2016 #1
    Join Date : Aug 2015
    Posts : 8
    windows 10

    GPT configuration question


    I have an unallocated 1Mb partition as the first partition (according to Easus) on my laptop drive, in addition to the recommended reserved, system and EFI partitions. Could this extraneous partition be the reason for my inability to restore from an image backup? (Restores fail after making my laptop unbootable)
      My ComputerSystem Spec
  2.    19 Jan 2016 #2
    Join Date : Dec 2015
    Posts : 6,378
    Windows10

    No - this partition is only to ensure partitions are properly aligned (especially for ssds).

    There is something wrong with your image backup.

    Do you have more than one hard drive installed?
      My ComputerSystem Spec
  3.    19 Jan 2016 #3
    Join Date : Aug 2015
    Posts : 8
    windows 10
    Thread Starter

    A 3TB Western Digital for backup in addition to the 686 GB in my laptop; GPT filing system on both
    This forces me to do a repeat install.
      My ComputerSystem Spec
  4.    19 Jan 2016 #4
    Join Date : Dec 2015
    Posts : 6,378
    Windows10

    If you create an image backup, it creates just a file on larger drive, and it is totally irrelevant what the partitioning style is on new drive.

    I suspect your issue is in one of two areas i.e image file is so large, something is glitching, or something is wrong with partitioning some how.

    How did you create the image file, and with what package? Some imaging programs are better than others (Macrium Reflect Free is really good.

    Is all your data on the C drive ie same partition.

    When you have a lot of data, this is a pretty poor way of backing up data, as you need massive image files.

    Far better to put partition data into two sections ie and OS+programs partition, and a separate data partition.

    Then the image backups of smaller partition are much smaller eg less than 100 GB unless you have huge numbers of programs.

    Then you do not need imaging to backup data program - in fact file history backup is probably a better tool then.

    Post an image of your (both) disk partitions, so we can see if present partitioning makes sense.
      My ComputerSystem Spec
  5.    19 Jan 2016 #5
    Join Date : Jul 2015
    Posts : 3,808
    10 Pro

    Quote Originally Posted by makridge View Post
    I have an unallocated 1Mb partition as the first partition (according to Easus) on my laptop drive, in addition to the recommended reserved, system and EFI partitions. Could this extraneous partition be the reason for my inability to restore from an image backup? (Restores fail after making my laptop unbootable)
    Go to command prompt and type diskpart then select disk 0 then list par

    Code:
    Microsoft Windows [Version 10.0.10586]
    (c) 2015 Microsoft Corporation. All rights reserved.
    
    C:\WINDOWS\system32>diskpart
    
    Microsoft DiskPart version 10.0.10586
    
    Copyright (C) 1999-2013 Microsoft Corporation.
    On computer: HALI-WIN10
    
    DISKPART> select disk 0
    
    Disk 0 is now the selected disk.
    
    DISKPART> list par
    
      Partition ###  Type              Size     Offset
      -------------  ----------------  -------  -------
      Partition 1    Recovery           500 MB    20 KB
      Partition 2    System             200 MB   500 MB
      Partition 3    Reserved            16 MB   701 MB
      Partition 4    Primary            532 GB   717 MB
    
    DISKPART>
    Your first partition will by default start at an offset of 1024kb (that is what Windows installation does).

    Mine is 20kb as I formatted my disk like that deliberately. As long as it is divisible by 4 then it doesn't matter either way.

    In any case it isn't a partition - it is the starting position of the partition.

    Honestly (unless you did it wrong deliberately) you don't have to think about alignment and 1MB isn't really a huge amount of space.
      My ComputerSystem Spec
  6.    19 Jan 2016 #6
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,196
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Depending on the partition manager you may see an offset at the start of the drive for 4k sector alignment. Yes, EASUS will show it while Mini Tool or AOMEI won't.
    As mentioned above, there's something wrong with your backup. You probably need Macrium Rescue disk to boot from then click on "Fix Windows boot problem"
      My ComputerSystem Spec
  7.    19 Jan 2016 #7
    Join Date : Aug 2015
    Posts : 8
    windows 10
    Thread Starter

    Partition ### Type Size Offset
    ------------- ---------------- ------- -------
    Partition 1 Recovery 1024 MB 1024 KB
    Partition 2 System 100 MB 1025 MB
    Partition 3 Reserved 128 MB 1125 MB
    Partition 4 Primary 686 GB 1253 MB
    Partition 5 Recovery 803 MB 687 GB
    Partition 6 Recovery 10 GB 688 GB


    This is my laptop configuration
    Sans tiny partitions (for alignment?)
      My ComputerSystem Spec
  8.    19 Jan 2016 #8
    Join Date : Dec 2015
    Posts : 6,378
    Windows10

    Apart from the two recovery partitions at the end which could probably be deleted, this does not look too bad although I would have split OS partition as I said earlier.

    So I cannot see anything obvious here that would stop an image backup restoring. How did you create image backup, and can you see the backed up partitions in the image file?
      My ComputerSystem Spec
  9.    19 Jan 2016 #9
    Join Date : Aug 2015
    Posts : 8
    windows 10
    Thread Starter

    Kudos to you all, cereberus, lx07, and topgundcp! The one thing I had not tried was Macrium Reflect Free---and it backed up, verified and restored beautifully without hitch nor glitch. The backup solution I've been looking for for over a year (or more, I lose track). Also, I want to try the multipartition thing when I get up enough nerve, cereberus.
      My ComputerSystem Spec
  10.    20 Jan 2016 #10
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,120
    Win 10 Pro (1703)

    Hi makridge, glad you got it sorted out. May I ask what other imaging software you had tried? I'm shortly getting a new laptop which will have UEFI and GPT formatting which I've not used before, and I use Aomei Backupper, which is supposed to handle GPT. Thanks!
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Ethernet does not have a valid IP configuration
Hi guys, I am running Windows 10 demo version. I have problems connecting to the net. I am shown the error along the lines of "Ethernet does not have a valid IP configuration". From command prompt I run "ipconfig/all" and here is the...
Network and Sharing
Solved How to enter BIOS configuration
hi again :party::party: My System Specs: available i cant find "UEFI FirmWare Settings" 51608
Drivers and Hardware
Doesn't have a valid IP configuration
Hello all. I've been having the above issue at different times and it is getting a bit irritating to restart the modem(router). How can I permanently fix it so that my internet can be online 24/7 without me having resetting the box? And how...
Network and Sharing
Solved Windows startup configuration
I have an issue that I can't solve; I upgraded to Windows 10 from Windows 7 and everthing installed without problems exept when I start or restart with a usb flash drive inserted, I get "Boot manager is missing". If I remove the flash drive and...
Installation and Upgrade
Multiple Network (wifi+eth) Configuration
Hay all.. I got my w10 x64 both alway active wifi (internet) and ethernet (intranet on my office). How to set specific app using specifi network. Let say my outlook using ethernet and my chrome using wifi. Before i use forcebindip but it seems no...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums