Windows 10: New buld 9926 installation . update error

  1.    24 Jan 2015 #1

    New buld 9926 installation . update error


    Hi,

    I saw that new preview was available, but after downloading when system rebooted, I got some recovery error, then it rebooted and it said it failed to installed and that previous version wa restored.

    Now when I go in Update and Preview download and install, i get error : 0x80246013 (see screenshot) Just to let you know all updates were successfully installed on previous later official build (9879).

    Please anyone help ? I am also downloading ISO but i dont want to do clean install too much program to re install

    Thanks


    Click image for larger version. 

Name:	install error.JPG 
Views:	160 
Size:	42.4 KB 
ID:	10741
      My ComputerSystem Spec

  2.    24 Jan 2015 #2

    Never mind, got pissed of by the error that keep coming after trying for hours and even solution on Google didn't helped. So did a clean install, wasted so much time in backup and restore but at least i have a clean install lol

    But surprised they keep adding features but don't correct issue like this which exit for decade (google search bring so many old post)
      My ComputerSystem Spec

  3.    24 Jan 2015 #3

    Sorry the update didn't work for you. There are still bugs in the process and I hope they'll get it fixed when the final release comes out.

    Jeff
      My ComputerSystem Spec

  4.    24 Jan 2015 #4

    netuser said: View Post
    But surprised they keep adding features but don't correct issue like this which exit for decade (google search bring so many old post)
    If you find this to be a serious problem, then you should post about this separately -- but, I fail to see how Google search returning old results has anything to do with Microsoft.
      My ComputerSystem Spec

  5.    24 Jan 2015 #5

    Mark Phelps said: View Post
    netuser said: View Post
    But surprised they keep adding features but don't correct issue like this which exit for decade (google search bring so many old post)
    If you find this to be a serious problem, then you should post about this separately -- but, I fail to see how Google search returning old results has anything to do with Microsoft.
    How do you fail to understand ? Because old result means that this problem existed on older version of windows and it continue to exist
      My ComputerSystem Spec


 

Related Threads
W10 Build 10130 installation error. in Installation and Upgrade
I've been trying to install 10130 from an ISO and something is getting in my way. For the x64 version : The loading screen with the Windows logo pops up, it dosen't even show the loading circle and then it restarts after some time. For the...
Hey there, I am trying to install Windows 10 10130 onto my laptop's blank partition that is 400 GB. Upon installing I noticed it gives me an error that says "We couldn't create a new partition or locate an existing one." I'm not sure what this...
Iíve installed 9929 version by ISO image... In my pc it runs wonderfully and Iím really happy with it. Yesterday I tried to update it by windows update service to the newer 100041 but I received back this message after the installations stopped at...
Just updated from 8.1 Pro X64 to W10 TP. After update i do not have Windows Update in the Control Panel. The only way I can get to Windows Update is by entering wuapp in the Run box. Also, Start button not working. Click on it and nothing...
Hi there If I plug in an external drive and don't delete the notification prompt (what to do with external drive etc) I notice that the next time I boot even if the drive isn't plugged in I still get the notification prompt about what to do with...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:20.
Find Us