Page 2 of 2 FirstFirst 12
  1.    06 Jan 2016 #11
    Join Date : Jul 2015
    Posts : 9,551
    Windows 10 Pro

    Will I can't think of anything else that would trigger the Customize option to disappear.
      My ComputerSystem Spec
  2.    06 Jan 2016 #12
    Join Date : Jan 2016
    Posts : 8
    WIndows 10
    Thread Starter

    Thanks anyway. Point is moot at this point anyway I guess since there isn't an opportunity to do anything else on the screen.
      My ComputerSystem Spec
  3.    06 Jan 2016 #13
    Join Date : Jul 2015
    Posts : 3,808
    10 Pro

    You could have a look and see if you have a file called <something>.xml on the root of any of your drives.

    It doesn't really matter (as you can set all your settings after) but the only reason I can think of is you might have some answer file lurking around.
      My ComputerSystem Spec
  4.    06 Jan 2016 #14
    Join Date : Jan 2016
    Posts : 8
    WIndows 10
    Thread Starter

    SOLVED! I clicked on the "Not SUSAN" (my wife's account, which is where I originally launched the upgrade from) and it went to the screen at the top of this post that allowed the Custom options. Why it would not launch that screen to begin with I cannot imagine, especially since Microsoft.com 's Windows 10 Help only shows that screen as what you should see. Anyway, thanks to you all for trying to help.
      My ComputerSystem Spec
  5.    06 Jan 2016 #15
    Join Date : Jul 2015
    Posts : 9,551
    Windows 10 Pro

    So I would check to make sure that the wife's account does have administrator privileges.
      My ComputerSystem Spec
  6.    06 Jan 2016 #16
    Join Date : Jul 2015
    Posts : 3,808
    10 Pro

    Quote Originally Posted by NavyLCDR View Post
    So I would check to make sure that the wife's account does have administrator privileges.
    The wife always has administrator privileges.

    EDIT: Oh, account, sorry.
    Last edited by lx07; 06 Jan 2016 at 13:20. Reason: account
      My ComputerSystem Spec
  7.    06 Jan 2016 #17
    Join Date : Oct 2013
    Posts : 25,705
    64-bit Windows 10 Pro build 17046

      My ComputersSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Power Option for "Turning off display" remains at "15 minutes"
I am running Windows 10 Professional 64 bit. Whenever I set the option "Turn off the display" to "Never", it reverts back to the default "15 minutes". This is under the "High Performance" profile. I have never, since Windows 3.11, ever had a setting...
AntiVirus, Firewalls and System Security
Solved "Outlook Express" email folder has dissapeared
"Outlook Express" which has been my email program since Windows XP and up to Windows 8.1 disappeared when I uploaded Windows 10. This included all my saved emails and all my contacts. The replacement email program, which I assume is from Windows...
Browsers and Email
Manual "Escape" from MSCONFIG settings (i.e., Diagnostic Boot)
Once again, I've proven my handle to be correct. Clearly the problem lies within the confines of the little plastic box and not the highly intelligent, devastatingly handsome tech sitting in front of it! Customer brought me an Aspire E1-510P...
General Support
Solved Cannot open "Network & Internet" from Windows 10 "Settings"
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
Network and Sharing
Realtek - No "Sound Fill" option or "Enhancements" tab
I updated every driver, and including Realtek to its "v7566" state. In the Sound properties, there is still no "enhancements" or any option for "sound fill". Inside the Realtek HD Audio Manager, there STILL isn't my "Enhancements/Sound Effects"...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums