1.    03 Jan 2016 #1
    Join Date : Jan 2016
    Posts : 3
    Windows 8.1

    Refusal to boot


    I first tried to install Windows 10 to a new ssd in a system with a hard drive that already has windows 8.1 on it. After the install it booted to the flash drive that had the install on it again. I removed that and it failed to boot. I cannot select the ssd in the boot device menu so I choose the hard disk. Sometimes it gives a black screen with text, and other times it says windows needs to be repaired and lets me choose windows 8.1 or 10. I then tried to install windows 10 on the hard drive and now that won 't boot either. I've tried resetting the pc in windows recovery, and that doesn't work, nearly all of the features for repair your pc in the install media, but nothing. Now I'm going to put 8.1 back on the hard drive and try to upgrade from that and then clean install over the new install of windows 10 upgrade. Does anyone have any suggestions before I do that?
      My ComputerSystem Spec
  2.    03 Jan 2016 #2
    Join Date : Mar 2015
    New Mexico
    Posts : 1,336
    Windows 10 Pro,

    Although that sounds like the hard way, it might actually be the best way. Good luck.
      My ComputerSystem Spec
  3.    04 Jan 2016 #3
    Join Date : Jan 2016
    Posts : 3
    Windows 8.1
    Thread Starter

    The problem is that Windows 8.1 now does the same thing. It gets through its first installation part, tells me to remove the installation media, reboots, and then cannot boot back into windows to complete the installation.
      My ComputerSystem Spec
  4.    04 Jan 2016 #4
    Join Date : Dec 2015
    Posts : 6,444
    Windows10

    Can you actually see the ssd at all?

    Are you sure it is properly connected?

    Can't quote remember how, but when you boot from installation usb, go to a command prompt and type

    diskpart

    list disk

    This should show you if ssd is being seen.
      My ComputerSystem Spec
  5.    04 Jan 2016 #5
    Join Date : Jan 2016
    Posts : 3
    Windows 8.1
    Thread Starter

    The ssd definitely shows up in the bios and in diskpart. The hard drive I used before is having the same problem so I don't think it's an ssd issue.
      My ComputerSystem Spec
  6.    04 Jan 2016 #6
    Join Date : Mar 2015
    New Mexico
    Posts : 1,336
    Windows 10 Pro,

    I think that this tool will work;

    Wizard - Restore Grub with Super Grub2 Disk
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Can't re-establish Master Boot Record on my Windows 10 Boot drive
I'm perplexed and frustrated. I have a legacy 64 bit dual core desktop (ASUS mobo). I have several Sata hard drives in it with the 4th partition of my 1 Terabyte drive containing my Windows 10 Professional boot OS. After converting another...
Installation and Upgrade
[Failured-To-Boot-Up] BsoDs+Boot-Loop+AutoRestarts (Windows 10)
This Problem has been happening since the Later Updates of Windows 10. (I remember when Windows 10 was first released, I had Zero problems with the OS, my PC was running fine. So, it confuses me, makes me think that it could be Windows 10, but it...
Performance & Maintenance
Ubuntu Boot option still available in UEFI BIOS after Dual Boot
Recently I played around with dual booting Linux Mint on my system. I decided that I would delete it for the present as I have other things to focus on. However, after deleting partitions and fixing my MBR to only boot windows my UEFI BIOS still...
General Support
What is my upgrade path from dual boot back to single boot
My laptop has dual boot - Windows 7 and Windows 10. My Win7 environment is my main working environment with lots of programs installed and important files. I installed the Win10 environnment just to play around with 10 during the technical...
Installation and Upgrade
Solved Boot Manager Status: 0xc000000f boot selection failed
Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your Windows installation disc and restart the computer. 2.Choose your language settings, and then click "Next". 3.Click "Repair your...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums