Windows 10: "Something Happened" error after downloading

  1.    26 Dec 2015 #1

    "Something Happened" error after downloading

    I was downloading Windows 10 32-bit using the Media Creation Tool to my 16 GB pendrive which is empty. Right when it reached 100% it displayed "Something Happened". I found the temp file which I believe it downloaded, its called BIT52D1. Is there any way to salvage this file because I do not want to sit through a download again. I have HORRIBLE internet.
      My ComputerSystem Spec

  2.    26 Dec 2015 #2

    You might have to download it again to your HDD/SSD. Then create a bootable flash drive from the iso you've downloaded with the MCT.

    See this tutorial
      My ComputersSystem Spec

  3.    26 Dec 2015 #3

    Years ago when I was on dial-up I used a download manager so if I needed to restart a download it would start where I left off and not at the beginning. It's something you may want to consider for large downloads.
      My ComputerSystem Spec

  4.    26 Dec 2015 #4

    Arach, a more complete instruction courtesy davidhk with links, from this thread

    This method worked great for me when the windows update continued to fail. The downside for you is another big download.

    davidhk said: View Post
    Use one of the following links to download the Windows 10 10586 ISO file.

    Media Creation Tool (MCT)

    Tech Bench

    I'll use MCT link as example........
    Download the Tool > then run it.
    Select Upgrade this PC now > that will begin downloading the ISO files.
    After the iso is downloaded, RIGHT click on it > click Mount > click Setup.exe.
    That will begin the installation.
    Since you are doing the upgrade install, you can keep your settings, files and apps, or you can choose to keep nothing.
    No product key is required.
    Activation is automatic.
      My ComputersSystem Spec


Related Threads
Hi all, Just installed Win 10 pro on a new SSD, so a clean install. Started installing all my programs etc. Everything seems to be running well, except on thing that is annoying... I have placed a few icons on the desktop via right clicking...
Solved WTF happened to "Open With"? in General Support
EDIT: Figured it out, I need to go into the properties menu to set this up now. That kind of sucks as I'd rather just have a context menu drop down from right click, but it'll do for now. Gonna E-mail Microsoft later to complain about this pointless...
I know there are a handful of threads with the above error message and code, but I have yet to see a thread with what was my reason for the error code. I wanted to pass on what I discovered and how I fixed it. I started with a standard Windows 7...
I noticed when I try to open some attachments, I get downloaded and then opens. I am not presented with a choice as in the other OS; "Save As". Am I missing some thing in here? Regards
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:56.
Find Us