Page 1 of 2 12 LastLast
  1.    20 Dec 2015 #1
    Join Date : Nov 2015
    Posts : 10
    Win 10

    Trying to so a 'clean install'. Now "missing operating system"


    I thought I would do a 'clean install' of Win 10 on my laptop. Used Killdisk to get rid of 2 of 3 partitions on my hard drive (not the OS partition). I must have done something wrong because now my system will not reboot. All I get is a message saying: "missing operating system". I tried to reboot by: 1) using a 'boot disk' prepared on my desktop; nothing. 2) using my Win7 disk; nothing.

    More detail: I put the disks in the DVD drive while the machine in on (showing the message 'missing the operating system', then turn the laptop off. Then I turn it on while pressing F12 to get the setup menu. Then I go to the DVD drive, nothing.

    Can anyone tell me what to do to get the laptop to work. If I go out and buy a Win 10 disk will that reboot and install?
      My ComputerSystem Spec
  2.    20 Dec 2015 #2
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Get into the BIOS settings and make sure that it's set to boot from the DVD first. That should get it. Right now it's pointing to the HDD/SSD and there's a partition that it needs that's missing.

    HTH
      My ComputerSystem Spec
  3.    20 Dec 2015 #3
    Join Date : Jan 2015
    Posts : 382
    Windows 10 Home x64

    You might try pressing F8 or F12 repeatedly while the computer is booting to get to the one time boot selection. Rather than go into BIOS and change boot order, you should be able to select the boot device for that boot.

    Then it will go back to whatever is set in BIOS after it boots that time.
      My ComputersSystem Spec
  4.    20 Dec 2015 #4
    Join Date : Jan 2015
    Posts : 382
    Windows 10 Home x64

    Found this ftp://ftp.dell.com/Manuals/all-produ...uide_en-us.pdf

    Pressing F12 when the Dell logo appears while booting will enable selective boot. See page 76 of the pdf document.

    I believe they'll be a message "Press any key to boot from xx" where xx is either cd or USB, whatever boot device you've chosen. This happens immediately after you've chosen the boot device.
      My ComputersSystem Spec
  5.    20 Dec 2015 #5

    In my experience, the bootmgr is usually located on some mini partition in laptops (as in my case) and it sounds like you may have deleted this partition. If you did not delete it also, you can usually employ your laptop's recovery partition files to recover (following your laptop mfr's recovery process). You might also be able to do a repair via repair/fixboot option from your install disc, first tweaking your BIOS to allow choice of boot devices/drives.

    Monk
      My ComputerSystem Spec
  6.    20 Dec 2015 #6
    Join Date : Jan 2015
    Posts : 382
    Windows 10 Home x64

    Good thinking HMonk, I'll bet the bootmgr was on the recovery drive.

    He needs to press F12 at the Dell logo and a select boot device, that should allow the system to boot from that media even without a bootmgr.
      My ComputersSystem Spec
  7.    20 Dec 2015 #7
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,368
    Windows 10 Pro X64 16299.19

    You folks need to read the original post again.

    More detail: I put the disks in the DVD drive while the machine in on (showing the message 'missing the operating system', then turn the laptop off. Then I turn it on while pressing F12 to get the setup menu. Then I go to the DVD drive, nothing.
    Sasha100, try booting the DVD in another computer, make sure it really is bootable.
    Where did you get the DVD from? If you downloaded a Win 10 ISO how did you create the DVD?
      My ComputersSystem Spec
  8.    20 Dec 2015 #8
    Join Date : Jan 2015
    Posts : 382
    Windows 10 Home x64

    Ztruker I did read the original post, (maybe not as thoroughly as I should have) but the "press any key to boot from xx" goes by pretty quick, if you miss it then it goes to the HDD. If I remember right, you get like 3 or 4 dots, couple seconds after the message before it's too late.

    Anyway, I guess the boot media should be verified as being able to boot, although that's not the first thing that comes to mind. I'd figure the Win7 disk is bootable.
      My ComputersSystem Spec
  9.    20 Dec 2015 #9
    Join Date : Feb 2014
    Posts : 9,463
    Windows 10 Professional

    I suspect, also, the OP may have nuked the 'System Reserved'!

    Click image for larger version. 

Name:	000022.png 
Views:	2 
Size:	20.7 KB 
ID:	54609

    DO NOT wipe disks until the boot files, or at least the boot device, is loaded!
      My ComputersSystem Spec
  10.    21 Dec 2015 #10
    Join Date : Nov 2015
    Posts : 10
    Win 10
    Thread Starter

    Thanks for all the suggestions everyone. I can get to BIOS by pressing F12 (or F2) at startup. I then go to the BOOT menu, select CD/DVD drive and exit with"saving changes". Reboot and - nothing. I will try using the 'BOOT Disk' I burned in my desktop and get back to you in a few minutes. Thanks again.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
"Errors" found by SFC/SCANNOW after clean install
After attempting the 1511 upgrade (with disastrous results), I blew away the world and did a clean install of Windows 10, 1511 yesterday. It appears to be better - at least it'll boot consistently and be usable. Last evening, Windows popped up and...
Installation and Upgrade
Will Free Windows 10 "Upgrade" work with Clean Install (CMPXCHG16b)?
I have a 2006-era Compaq PC with an AMD 64 X2 4400+ CPU (Socket 939), and it runs Windows 7 Home Premium x64 perfectly. It can even run Windows 8 x64. However, it cannot do the in-place Windows 8.1 or Windows 10 Technical Preview 64-bit...
Installation and Upgrade
10135 clean install "search" problem
hey hou, I thought this is prolly already solved, but couldn't find it. 10125 build - clean install, search works fine 10130 build - updated via WU, search starts to lag (could take up to 3-4 minutes before it takes 4-5 letters that I wrote...
General Support
Build 10076 sits at "Just a moment..." on clean install
I am trying to dual boot Windows 10 with my work laptop running Win 8.1. Every time I try to install it, I get to the settings portion of the install and I just choose "Express settings" and after that it says "Just a moment..." with a spinning...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums