Windows 10: Trying to so a 'clean install'. Now "missing operating system"

Page 2 of 2 FirstFirst 12

  1. Posts : 9,009
    Windows 10 Professional
       21 Dec 2015 #11

    Sasha100 said: View Post
    Thanks for all the suggestions everyone. I can get to BIOS by pressing F12 (or F2) at startup. I then go to the BOOT menu, select CD/DVD drive and exit with"saving changes". Reboot and - nothing. I will try using the 'BOOT Disk' I burned in my desktop and get back to you in a few minutes. Thanks again.
    You don't want to change boot device setup in the BIOS, you need the 'boot once' menu at Startup.
    Press Esc when you see the Dell splash screen.
      My ComputersSystem Spec

  2.    21 Dec 2015 #12

    I tried the 'BOOT' disk in my Desktop and it work fine. The problem in my Laptop continues. Reading the posts by "Ztruker" and "Edwin" I believe the 'recovery data' was deleted as I zapped all the partitions except the 'OS' partition. By the way, I tried rebooting my Laptop with my Win 7 disk - not luck with either. The Laptop Bios will not accept the change from "hard Drive' to 'CD/DVD Drive', (and I do exit with 'save changes'. Ztruker: To answer the question about where did I get the 'BOOT' disk, I created it from the Killdisk download. I have the Win 10 ISO from the download from Microsoft to get the Win 10 on my machine. I guess I should have just done the Win 10 update and not tried to get fancy with a 'clean install'. Anybody got any suggestions how to get the use of my Laptop back?
      My ComputerSystem Spec

  3.    21 Dec 2015 #13

    Still Trying To Get The Dell Laptop To Start


    Thanks again for all the suggestions. This is what I have done so far -
    1) I made a DVD "Boot" disk on my HP Desktop from the downloads from Killdisk. I tried it on on Desktop by changing the BIOS startup and it worked. My Dell Laptop seems that it will not hold a BIOS change. I start the Laptop and press F12 (or F2) and change the Bios startup from hard drive to CD/DVD drive , exit and save with changes. But it doesn't want to recognize the change and the message 'missing operating system' appears yet again.

    2) I tried using my original Win 7 installation, but it won't work either. I believe the same issue applies - the BIOS change is not getting recognized.

    3)The only Keys that will give me anything are F2 and F12, will take me to setup.

    4) I think the 'Recover Data' got zapped when I used Killdisk to wipe all partitions except the "OS" partition. But something must have deleted the BootMgr files or ??

    5) Any ideas folks? Thanks for your time already. What is my worst case scenario here?
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
After attempting the 1511 upgrade (with disastrous results), I blew away the world and did a clean install of Windows 10, 1511 yesterday. It appears to be better - at least it'll boot consistently and be usable. Last evening, Windows popped up and...
I have a 2006-era Compaq PC with an AMD 64 X2 4400+ CPU (Socket 939), and it runs Windows 7 Home Premium x64 perfectly. It can even run Windows 8 x64. However, it cannot do the in-place Windows 8.1 or Windows 10 Technical Preview 64-bit...
hey hou, I thought this is prolly already solved, but couldn't find it. 10125 build - clean install, search works fine 10130 build - updated via WU, search starts to lag (could take up to 3-4 minutes before it takes 4-5 letters that I wrote...
I am trying to dual boot Windows 10 with my work laptop running Win 8.1. Every time I try to install it, I get to the settings portion of the install and I just choose "Express settings" and after that it says "Just a moment..." with a spinning...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:07.
Find Us