I'm running into trouble while upgrading my PC.
I've purchased and installed these products today: Gigabyte GA-B150M-D3H Crucial DDR4 Ballistix Sport 2x8GB 2400 CL16 Intel Core i5 6400 Scythe Mugen 4 Samsung 850 EVO 500GB
I installed them, booted up and everything worked fine. I was working from a clean windows 10 install (last summer I upgraded from win7, then did a clean install). Because I wanted the windows 10 install on my SSD, I used the same disc I used before, went on to install and I get this message (translated from dutch):
Can't install windows on this disk. The hardware might not support booting up from this disk. Make sure the disk controller is turned on in the BIOS menu.
When I click more info I get this (also translated): We can't make a new system partition of find an excisting system partition. Read the log files from Setup for more information.
I've googled this and looked through some guides on installing Windows 10 on a SSD.
I've used shift+f10 to open command prompt. With the diskpart commands I've cleaned, converted to MRB and back to RTP, I've reformatted to NTFS. At some point when the SSD was just unlocated space, I pressed 'new' and it made the 4 partitions that it should with a RTP system. I selected primary and installed windows. The installation finishes without a problem, the system reboots and then I get a black screen with the message 'reboot and select proper boot device or insert boot media in selected boot device and press a key'. After reinstalling windows once more and retrying many times I've also encountered a blue screen with a header: "Recovery" Your PC/Device needs to be recovered. Can not launch the OS because a needed file is missing or corrupted. File: \Windows\System32\winload.efi Errorcode: 0xc0000225.
I've googled both messages and the error code. I can not find a solution. I'm really hoping somebody can give me a hand. I've tried reinstalling windows to my normal HDD. I get the same problems now. No idea why. I ended up getting an old HDD from a mediaplayer, installed windows on that, and there's no problem (so it's not the install files).
If anybody has any idea's I would love to hear them. I'm all out...