Ridiculous installation requirement

Page 18 of 18 FirstFirst ... 8161718

  1. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #171

    Slartybart said:
    alphanumeric said:
    I got a few notifications for feedback. They didn't stay on screen long enough for me to read and click them though. There was barely enough time to even read the prompt before it just disappeared.
    You can change the time a notification is displayed in PC Settings -> Notifications

    I think the default is 5 seconds.

    Where? I have PC Settings > System > Notifications & actions, but no time adjustment anywhere that I see.


    Attachment 10920


    Attachment 10921
      My Computers

  2. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #172

    HippsieGypsie said:
    Slartybart said:
    alphanumeric said:
    I got a few notifications for feedback. They didn't stay on screen long enough for me to read and click them though. There was barely enough time to even read the prompt before it just disappeared.
    You can change the time a notification is displayed in PC Settings -> Notifications

    I think the default is 5 seconds.
    Where? I have PC Settings > System > Notifications & actions, but no time adjustment anywhere that I see.
    I should have qualified my statement. I have yet to install the Jan release. You used to be able to set the notification duration.
    Sorry 'bout that chief!

    Is it not in the System pick? Scroll down ... that would be my guess.

    Bill
    .
      My Computer

  3. whs's Avatar
    whs
    Posts : 1,935
    Windows 7
    Thread Starter
       #173

    alphanumeric said:
    I got a few notifications for feedback. They didn't stay on screen long enough for me to read and click them though. There was barely enough time to even read the prompt before it just disappeared.
    Click on the Notifications icon in the task tray. They should be there.
      My Computer

  4. alphanumeric's Avatar
    Posts : 14,060
    Windows 10 IoT
       #174

    whs said:
    alphanumeric said:
    I got a few notifications for feedback. They didn't stay on screen long enough for me to read and click them though. There was barely enough time to even read the prompt before it just disappeared.
    Click on the Notifications icon in the task tray. They should be there.
    I'll try to remember that next build, I'm back to just 8.1 now.
      My Computer

  5. whs's Avatar
    whs
    Posts : 1,935
    Windows 7
    Thread Starter
       #175

    Where? I have PC Settings > System > Notifications & actions, but no time adjustment anywhere that I see.
    HG, Why don't you adjust it from the clock in the Notification Area.
      My Computer

  6. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #176

    whs said:
    Where? I have PC Settings > System > Notifications & actions, but no time adjustment anywhere that I see.
    HG, Why don't you adjust it from the clock in the Notification Area.
    I suggested that HG lengthen the time notifications are displayed. Either I was wrong about the setting being in Notifications or they moved it.

    I finished installing no too long ago and went hunting. Nope the time to display notifications is not in Notifications settings.

    But Search notifications (wow search is fast and good) found it in
    Settings- >Ease of Access -> Other Options (Show notifications for [5 seconds ]

    +edit
    I wrote a post about installing Win10 on another thread. In my install notes, I mentioned that search from the taskbar did nothing (might be because I wasn't connected to the Internet). Then I wrote this post and said Wow - search is fast..... thought I'd note here that the search was initiated from different locations (Settings - good, taskbar - bad)
    -edit

    Bill
    .
    Last edited by Slartybart; 25 Jan 2015 at 16:48.
      My Computer

  7. Atomic1977's Avatar
    Posts : 798
    Windows 10 Home version 20H2 64bit OS Build 19042.870
       #177

    I never saw this requirement when I upgraded from all ready preinstalled 8.1 on my computer.
      My Computers

  8. BunnyJ's Avatar
    Posts : 22,727
    Windows 10 Home x64
       #178

    Atomic77 said:
    I never saw this requirement when I upgraded from all ready preinstalled 8.1 on my computer.
    This is a year old thread.. the issue is likely cleared up by now.
      My Computer


 
Page 18 of 18 FirstFirst ... 8161718

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:15.
Find Us




Windows 10 Forums