1.    14 Dec 2015 #1
    Join Date : Oct 2014
    Posts : 196
    Ubuntu 14.04 LTS

    mct and clean install


    On Dec 12 I used the Media Creation Tool and downloaded the file and did a clean install. It was the RTM 10240?
    So I set up to be on the Fast Ring no real problem.
    This morning Dec 14 it downloaded and installed TR2 and it was 10586. The files in file manager did not seem to be right.
    Especially pictures. could figure out what was going on so I took the Image file created on the 12th right after reinstalling all files and programs etc. and am back to build 10240.
    Is there a problem with file manager in the update that was installed? Is there a better way to get the latest ISO file and do an upgrade to what I have currently?
    any instruction would be appreciated. I am sure that it is going to try and update again so I am using my 8.1 machine until I have a better solution.
    Thanks
    Shipinomore
      My ComputerSystem Spec
  2.    14 Dec 2015 #2
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,060
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Download the ISO from: Windows 10 Download - Tech Bench
    and use this link to fresh install:
    Solved Gone forever? - Page 2 - Windows 10 Forums
      My ComputerSystem Spec
  3.    14 Dec 2015 #3
    Join Date : Oct 2014
    Posts : 196
    Ubuntu 14.04 LTS
    Thread Starter

    mct and clean install


    Thank you topgundcp I am in the process of downloading the file from techbench
    did follow the second link but will go back and see what I have to do.
    in the past I have used rufus to create the boot usb. will do the same here with this file?
    shipinomore
      My ComputerSystem Spec
  4.    14 Dec 2015 #4
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,060
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Quote Originally Posted by shipinomore10 View Post
    Thank you topgundcp I am in the process of downloading the file from techbench
    did follow the second link but will go back and see what I have to do.
    in the past I have used rufus to create the boot usb. will do the same here with this file?
    shipinomore
    Alternatively you can also use tools such as: Winzip, Winrar, 7-zip to extract the ISO file to the root folder of the USB without using Rufus.

    BTW, if you use the procedure I posted. It is straight forward and you should not have any problem.

    Good luck.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Clean Install on ROG: Error 0x8007025D (cannot install required files)
Hey guys! I have a new ASUS ROG G751JT-DH72 laptop, and I have been trying to install Windows 10 and Ubuntu on it. It came with Windows 8.1, so I upgraded to 10, then did a clean install of 10. Version was Home 64 bit. That went reasonably...
Installation and Upgrade
Clean install, all seems to work. Do I still need to install drivers?
Hey folks. Just did a windows 10 clean install in my system. ASUS p8z77-m + 3770k + samsung 850 evo + 2TB HDD. I got no exclamation marks in device manager and everything seems to work. LAN and Sound are alright for instance. Do I still...
Drivers and Hardware
Win 10 Clean Install after Upgrade Install
I've upgraded from Win 7 Pro x64 to Win 10 Pro x64 via the upgrade install. The system indicates the Win 10 install is activated. Presently, this install is to buggy. I intend to wipe the disk clean and perform a clean install via bootable USD flash...
Installation and Upgrade
Clean install and automatic video card driver install (nvidia)
Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
Installation and Upgrade
W10 inaccessible_boot_device after clean clean install 0xc000000f Err
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:51.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums