Windows 10: Upgrade from Win7 Pro to Win10 Failed Error code 0xe06d7363

Page 1 of 2 12 LastLast
  1.    10 Dec 2015 #1

    Upgrade from Win7 Pro to Win10 Failed Error code 0xe06d7363

    Trying to upgrade my wife's PC via windows update. so far failed about 10 times with different errors. Latest it downloaded everything, completed the install, rebooted shows the x% complete screen, rebooted, briefly showed the Win10 icon and the small circle of white dots, rebooted and back at win7

    Error log just says

    Installation Failure: Windows failed to install the following update with error 0xe06d7363: Upgrade to Windows 10 Pro, version 1511, 10586.

    - Provider
    [ Name] Microsoft-Windows-WindowsUpdateClient
    [ Guid] {945A8954-C147-4ACD-923F-40C45405A658}
    EventID 20
    Version 0
    Level 2
    Task 1
    Opcode 13
    Keywords 0x8000000000000028
    - TimeCreated
    [ SystemTime] 2015-12-10T19:11:07.145622700Z
    EventRecordID 601760
    - Execution
    [ ProcessID] 308
    [ ThreadID] 5688
    Channel System
    Computer AlisonXPS
    - Security
    [ UserID] S-1-5-18

    - EventData
    errorCode 0xe06d7363
    updateTitle Upgrade to Windows 10 Pro, version 1511, 10586
    updateGuid {2AF34381-A9A9-42D5-8A36-1B86F0A6235F}
    updateRevisionNumber 202

    Anti virus is just Windows Security.

    Any suggestions appreciated

      My ComputerSystem Spec

  2.    11 Dec 2015 #2

    1) Start your computer and log on as an administrator.
    2) Click the Start button then select All Programs, Accessories, System Tools, and then click System Restore.
    3) In the new window, select "Restore my computer to an earlier time" option and then click Next.
    4) Select the most recent system restore point from the "On this list, click a restore point" list, and then click Next.
    5) Click Next on the confirmation window.
    6) Restarts the computer when the restoration is finished.
      My ComputerSystem Spec

  3.    11 Dec 2015 #3

    Silly question, but why does that help with doing the update. The machine is working fine but stuck in Win7?
      My ComputerSystem Spec

  4.    11 Dec 2015 #4

    That event viewer message is pretty useless - it just saying it failed. There should be some more detailed logs in C:\Windows\Panther (and subdirectories therein) called setuperr.log and setupact.log. You could have a look and see what they say - upload them if you can.

    Other than that there are quite a lot of problems with graphics adapters. You could uninstall whatever you have (so you are using Microsoft Basic Display adapter) and try again. I had to do this with one upgrade which was crashing (on VirtualBox VM, not a real PC) and reinstalled the driver afterwards and it worked fine.

    Other people have found downloading the ISO, mounting it from within Windows 7 and running setup.exe is more reliable than Windows update route - you could try that (this is still an upgrade not a clean install which is another option perhaps).

    Please update your specs a bit more - maybe someone has same model as you and can offer less generic advice.
      My ComputerSystem Spec

  5.    11 Dec 2015 #5

    The only files in the Panther folder are dated 28/12/14 which would be when I installed Win7. nothing with a more recent date

    its a Dell XPS 430 but can't seem to edit the system spec in my profile.

    I'll try your 2 suggestions thanks
      My ComputerSystem Spec

  6.    11 Dec 2015 #6

    As you are installing 1511, if it comes to it and you have to clean install you can activate 10 Pro with your 7 Pro key (you'll find it on the COA sticker somewhere on your PC).

    It might even be a faster (and better) solution if you don't have to many programs to re-install for her as long as you backup everything first...

    p.s. how to update your specs on this forum is described here btw System Specs - Fill in at Ten Forums - Windows 10 Forums
      My ComputerSystem Spec

  7.    11 Dec 2015 #7

      My ComputerSystem Spec

  8.    13 Dec 2015 #8

    Ok so tried uninstalling graphic card driver and using an ISO on a USB stick same issue.

    I think I have attached setupact and setuperr files if that means anything to anyone.

    I suspect I'm left with just a clean install which will have to wait for next year.

    Upgrade from Win7 Pro to Win10 Failed Error code 0xe06d7363 Attached Files
      My ComputerSystem Spec

  9.    13 Dec 2015 #9

    From your setupact.log
    2015-12-13 16:22:10, Info                  MIG    MigHost started with command line: {750CE588-2E7D-4AEE-9F4F-597B4DF3BD97} /InitDoneEvent:MigHost.{750CE588-2E7D-4AEE-9F4F-597B4DF3BD97}.Event /ParentPID:9504
    2015-12-13 16:22:10, Info                  MIG    MigHost: CMigPluginSurrogate::Init: Successfully initialized surrogate.
    2015-12-13 16:22:10, Info                  MIG    MigHost: Initialized successfully with CLSID[{750CE588-2E7D-4AEE-9F4F-597B4DF3BD97}] and LogDir=[]
    2015-12-13 16:22:10, Info                  MIG    MigHost: CMigPluginSurrogate::LoadDllServer in progress: BinaryPath=[C:\$WINDOWS.~BT\Sources\ReplacementManifests\Microsoft-Windows-RasServer-MigPlugin\RasMigPlugin.dll], CLSID=[{D26AA4A5-92AD-48DB-8D59-95EF0DCE6939}], ApartmentThreadingModel=[0].
    2015-12-13 16:22:10, Info                  MIG    MigHost: CMigPluginSurrogate::COMGenericThreadingHostThreadProc: ThreadID=[0x2220], Server=[C:\$WINDOWS.~BT\Sources\ReplacementManifests\Microsoft-Windows-RasServer-MigPlugin\RasMigPlugin.dll], CLSID=[{D26AA4A5-92AD-48DB-8D59-95EF0DCE6939}], ApartmentThreadingModel=[0]
    2015-12-13 16:22:10, Info                  MIG    MigHost: CMigPluginSurrogate::LoadAndRegisterServerInThreadContext: Loaded server(C:\$WINDOWS.~BT\Sources\ReplacementManifests\Microsoft-Windows-RasServer-MigPlugin\RasMigPlugin.dll)
    2015-12-13 16:22:10, Error      [0x08085f] MIG    MigHost: CMigPluginSurrogate::LoadAndRegisterServerInThreadContext: LoadLibraryExW(C:\$WINDOWS.~BT\Sources\ReplacementManifests\Microsoft-Windows-RasServer-MigPlugin\RasMigPlugin.dll, LOAD_WITH_ALTERED_SEARCH_PATH) failed gle=0x7f.[gle=0x0000007f]
    2015-12-13 16:22:10, Error      [0x080863] MIG    MigHost: CMigPluginSurrogate::COMGenericThreadingHostThreadProc: LoadAndRegisterServerInThreadContext() failed hr=0x8007007f.[gle=0x0000007f]
    2015-12-13 16:22:10, Info                  MIG    MigHost: CMigPluginSurrogate::LoadDllServer finished: Result=[0x8007007f].
    Searching for D26AA4A5-92AD-48DB-8D59-95EF0DCE6939 gives lots of upgrade errors regarding drivers.

    I don't know how to identify which driver (perhaps someone else does) but this thread suggests uninstalling everything, upgrading and reinstalling drivers again. Could be worth a try. "Code C1900101" when updating to Windows 10 on MBP | Apple Support Communities
      My ComputerSystem Spec

  10.    14 Dec 2015 #10

    Dumb question but presumably drivers relates to bit of hardware like printers, webcam etc. Also I assume I need to uninstall and not just disable?

    Thanks for pointing me in the right direction. Trying to think what my wife has that i don't as my upgrade went fine.
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
I've spent the whole of today and yesterday trying to install windows 10 onto my SSD, it's not partitioned as i have read from various sites that the installation software will you all of that but everytime it get to the step after copying the files...
Win 10 Activation failed (Error code: 0xC004C003) in Windows Updates and Activation
ok so I was going to do a clean install of windows 10 after I upgraded using the media creation tool you can see a post I made here I used the media creation to put win 10 home on a usb then I went to install I skipped the product key part because I...
Hi, I have a dual boot set up - Windows 7 Ultimate 64-bit on an SSD drive and Windows 8.1 on a second hard drive. I would like to upgrade Windows 8.1 to Windows 10 and keep the Windows 7 OS in tact. Is this possible? Can I just go through the...
Update to Windows 10 Failed Error Code 800703F1 in Windows Updates and Activation
I recently got the icon to reserve my Copy of Windows 10 and finally was able to update to Windows 10 and I set my computer to update and went off to work. To my great dismay I came back to an Update error. I will upload a screenshot of the error...
Hi I am getting the above code showing after 3 failed downloads one at 08.11 am and 2 at mid day Can some one please let me know what the above code means because when I click on it I get taken from one Microsoft site to another. :mad::mad::mad:...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:51.
Find Us