Very Odd Clean Install Problem Solved

  1. Posts : 9
    Windows 10 Professional x64 (Build 10586)

    Very Odd Clean Install Problem

    Hello - I've been banging my head off the wall trying to work this one out for days....
    I have a machine which is base OS Windows 7 Home Premium x64 so I invoked the Upgrade and it activated with Windows 10 absolutely fine. (I used the keep files and apps option).
    I then decided to wipe the SSD - I used a Windows 10 OEM installation disc to invoke the installer (No Fast Boot in UEFI and Secure Boot disabled) - also I had it setup for UEFI so I booted from UEFI for the disc drive instead of the legacy option - it opens in the installer in UEFI mode (ie. I delete all the partitions and it sets up the blank SSD with the standard GPT disc partitions) - it then happily copies the files to the standard partition and restarts.
    This is where it gets strange....
    I see the circular turning dots go round... the screen flashes and it goes to setting up devices - it gets to complete then restarts as normal, but when it comes back on I get the circular turning dots, the screen flashes and I then getting more circular turning dots, they spin 2 times and on the third time the screen freezes leaving 3 of the dots on the screen. The keyboard won't respond and I have to power off. When I startup, it does exactly the same again! the same three dots freeze in the same place.
    I've tried going into the command prompt and viewing log files and it says stage 4 completes successfully so I should be seeing the OOBE screens where it says "Get Going Fast" and asks about "Use Express Settings".
    I have also tried using a memory stick formatted by the Media Creation Tool instead of the original OEM Disc and same thing happens.
    Anyway so I wiped and put Windows 7 back on and used the media creation tool to do the upgrade and I have found the following:
    If I choose "Delete personal files and apps", the upgrade process freezes at 75% overall and 0% "Configuring Settings" - I can't proceed and have to delete Windows 7 and start again, but if I allow it to Keep Personal Files and Apps it upgrades to Windows 10 successfully.

    Any ideas??? My thinking is there must be a driver this machine needs and the installation process is freezing, but I can't see what it would be?

    Machine Specs:
    ASRock X79 Extreme 4
    Intel Core i7-3820
    Intel 330 SSD
    2 x 8GB Corsair Vengeance 1866MHz
    Gainward GeForce GTX 660 Ti Phantom 2GB
    TP Link TL-WN851ND Wireless Card

    Thanks in advance guys - I've done a lot of googling and can't find any mention of anyone having driver issues on upgrade. Please note I was originally installed in AHCI mode so I changed to IDE mode in the UEFI and I got the same problem. I'm running latest version of the UEFI.
      My ComputerSystem Spec

  2. Posts : 9
    Windows 10 Professional x64 (Build 10586)
    Thread Starter

    I managed to get this working - I had ran memtest86 and it was failing always on test 7 which I found odd. I remembered how the installer failed at the same point so I wondered if a driver/process was accessing the same part of memory thus causing the failure.
    I put some new memory in and ran memtest86 - no errors at all including on test 7.
    I then invoked the installer and it ran absolutely fine.

    Finally working at long last! :) Thanks everyone
      My ComputerSystem Spec


Related Threads
Hi! After upgrading from W8 to W10 and then doing clean install of W10 my Ethernet connection is randomly popping alerts and losing connection (event viewer reports this as event 1014), card also is randomly being reset. troubleshooting just...
Having upgrade Windows 8.1 to W10, I wish to now do a clean install, but cannot install over current installation due to it being a GPT Partition style boot. I have heard this can be deleted and replaced with MBR but then will I have to format the...
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
This is a brand new laptop. Only thing loaded on it was the Windows 8.1 OS. The "Get Windows 10" app said that I qualified for a free upgrade to Windows 10. After reading an article on how to do a clean install of Windows 10, I did the following:...
hey hou, I thought this is prolly already solved, but couldn't find it. 10125 build - clean install, search works fine 10130 build - updated via WU, search starts to lag (could take up to 3-4 minutes before it takes 4-5 letters that I wrote...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:08.
Find Us