Windows 10: Clean install fails activation Solved

  1.    05 Dec 2015 #1

    Clean install fails activation


    I have a HP desktop with W-7 that the HD is failing. (Almost failed)
    I can't do a clone or a system image.

    I installed a new HD and booted from my latest USB Upgrade from the Windows Media Creation tool.
    I skipped the activation as it installed.
    Now when I use the original product key, it fails to activate.
    What am I doing wrong?

    Pete
      My ComputerSystem Spec

  2.    05 Dec 2015 #2

    What version did you get with the free upgrade, Home or Pro? And what version are you installing now? They have to match. If your previous install was activated it should have had a digital entitlement. On a clean install on a PC with a digital entitlement, when asked for a key, you just click skip. If you installed the same version you got via the free upgrade it should activate without issue.
      My ComputerSystem Spec

  3.    05 Dec 2015 #3

    He never got Windows 10 installed on the old computer. Hard drive failed first. A version mismatch is the most likely cause for Windows 10 not accepting the Windows 7 product key.

    If you run showkeyplus from this forum, and "check product key", you can type in the Windows 7 product key and see what version it is for:
    Solved Showkey - Windows 10 Forums

    Home, Pro, Single Language, and N are all different, and there is some disagreement about whether the base language makes a difference or not.
      My ComputerSystem Spec

  4.    05 Dec 2015 #4

    Ah, yes, missed that. As you say, likely installed the wrong version.
      My ComputerSystem Spec

  5.    05 Dec 2015 #5

    (Using problem PC)
    PC had Windows 7 Home 64
    I used the Media created "Windows 10 Home 64"
    This PC now has Windows 10 Home 64

    Ran the "Show Key" and got the following: (I'll X out the last 5)
    --------------------------------------------------------
    Windows Product Key Information

    Product Name: Windows 10 Home

    Product ID: 00326-10000-00000-AA190

    Installed Key: YTMG3-N6DKC-DKB77-7M9GH-XXXXX

    OEM Key: Windows 7 OEM marker present in firmware
    ----------------------------------------------------------------------------------------

    That's a different key than the one on the Windows 7 sticker on the side of the tower.

    Tried this key and that also failed.
    Pete
      My ComputerSystem Spec

  6.    05 Dec 2015 #6

    YTMG3-N6DKC-DKB77-7M9GH-8HVX7 is the generic 10 Home key. Did you install build 10585? Running winver will confirm this. 10586 will accept Windows 7 keys for activation, 10240 won't. showkey will not show you the windows 7 key if Windows 7 is not installed. With showkey running you should see a check product key option. If you click that and enter your key it will tell you what version it is for.
      My ComputerSystem Spec

  7.    05 Dec 2015 #7

    You're right.
    10240 is installed.
    I thought I had downloaded the 10586 but, obviously, I was wrong.
    Let me get an iso for 10586, install it, and get back to you.
    Hopefully, with thanks.
      My ComputerSystem Spec

  8.    05 Dec 2015 #8

    cfourkays said: View Post
    You're right.
    10240 is installed.
    I thought I had downloaded the 10586 but, obviously, I was wrong.
    Let me get an iso for 10586, install it, and get back to you.
    Hopefully, with thanks.
    Microsoft did the old switcheroo with the MCT for a couple of days there, then switched it back. You may have just downloaded on the wrong day. 10586 should get you all fixed up.
      My ComputerSystem Spec

  9.    05 Dec 2015 #9

    Thanks, alpha
    That sure worked.
    Just for future reference, I had to restart once until I got the product key right.
    I entered the W-7 key from the COA sticker on the PC.
    I also entered it at the first request and it sailed through. That's a change. No skipping.
    Also, when I went to download from the MC, it gave me only 2 choices, Windows 10 or Windows 10N.
    However, as you go through the install, you select either Windows 10 or Windows 10 Pro.

    If I kept up with my Windows Insider blogs, I would have seen the posting of them pulling the 1511 back for a short period of time.

    Thanks again to both of you for the help.

    Pete
      My ComputerSystem Spec


 

Related Threads
I wanted to clean install my windows 10 I got from 7 upgrade and its been about 20 mins now and still no activation... should I have had my wifi connected during install?
My upgrade to Win 10 all appears to be OK, and at onetime it even said that is was ACTIVATED, but later after I went to settings, it reverted back to saying not activated,,, and one of the other places it still says it is activated, but itne...
No activation after clean install in Windows Updates and Activation
I upgraded Windows 8.1 Pro to Windows 10 Pro. All went well and it showed as activated. Today I did a clean install and all went well. However, after clean install it shows it is not activated and they want money for a key. What is going on?
I was refreshing Windows 10 to fix some issues with the store, when after at least 90% completion, the PC looped into restarting again and again. Eventually, I installed windows 10 from a USB, and now i've lost my upgrade, and Microsoft views it...
Solved Clean Install to New Crucial SSD Activation in Windows Updates and Activation
I just got off the phone with MS Support.:mad: My current HD is so full I decided to install a new Crucial 500GB SSD to hold the OS and all Apps. I have downloaded Win 10 ISO and burned it to a Disc with the intent of installing to the new SSD which...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:52.
Find Us