Windows 10: System unusable after "successful" 1511 (1115, 1511, whatever) upgrade

Page 1 of 2 12 LastLast
  1.    01 Dec 2015 #1

    System unusable after "successful" 1511 (1115, 1511, whatever) upgrade

    Be kind, I'm more than a little stressed at the moment...
    I did a stupid thing. When I upgraded all 5 computers here to Windows 10 several months ago, it went SO WELL I figured doing the November upgrade yesterday would be a snap. Stupid, stupid, stupid.

    Ran the Microsoft thing, got the ISO, put it on the flash drive, did the upgrade. It churned, and did it's thing and EVENTUALLY I got a blue screen where it said something about "apps". Waited. It'd periodically change and EVENTUALLY I got the screen about being back in a moment or just a moment or some such. Where it sat... After an hour or so I figured it was doing SOMETHING very slowly and decided I'd leave it for the night. Went to bed.

    This morning, SAME screen still there. Figured it was having a problem and pressed a key on the keyboard. Blue screen disappeared and I was in the system. Except the system is now UNUSABLE.

    I have a constant mouse pointer with blue circle indicating busy. I can RUN the Task Manager and it shows between 18 and 30% busy (depending on which time I reboot) but it never updates, and hitting "cpu" doesn't update and show me WHO'S using the cpu. Scrolling down, EVERYBODY is 0. wsappx is running, but I can't kill either the one service that it shows OR the task. I have no idea if that's the culprit.

    I can't even shut the thing down clean... I can open the menu, I can hit power, but when I tell it to shut down it just sits there.

    I've lost BOTH RAID 0 arrays - in the boot it says they've both failed so those 4 disks are unplugged. All that's in is the SSD it boots from and at LEAST half the time it won't boot. I get the "Recovery" screen and troubleshooting finds NOTHING...

    I've tried plugging the flash drive back in, but it doesn't even get seen at this point, so I can't even retry the upgrade...

    WTF did this thing do, and HOW DO I FIX IT? (and please make it simple and not of the "blow it all away and start over" variety)...
      My ComputersSystem Spec

  2. philc43's Avatar
    Posts : 3,591
    64bit Win 10 Pro ver 1809 Build 17763.55 and W10 Insider Build 18262
       01 Dec 2015 #2

    Hi GracieAllen,

    I see you can get to the recovery screen and troubleshooting. Can you get as far as Advanced Options and can you try a System Restore?
      My ComputersSystem Spec

  3.    01 Dec 2015 #3

    At the MOMENT, the system is booting, so it hasn't been going into the recovery screen.

    How do I force it into the recovery screen before it boots?
    If I run a system restore, isn't it just going to restore to the last restore point? Which would be the totally screwed up thing the upgrade created the first time (at least I PRESUME MS wouldn't have their software do something this ludicrous without creating a restore point, right?)

    At the MOMENT, I"m in Windows 10, but I can't do ANYTHING. I can't even get the task manager to run. Again, just a mouse cursor with the non-spinning blue circle, which I'm guessing means the thing is so locked up can't even spin.. Last time I WAS able to get task manager to run it showed the cpu being 72% busy, and it stayed busy indefinitely. I have NO idea what it's doing. I no longer SEE a wsapp(x?) process, but something has this box totally <bleeped> up.
      My ComputersSystem Spec

  4. davidhk's Avatar
    Posts : 5,227
    windows 10 Home threshold2
       01 Dec 2015 #4

    Can you actually shut down the computer ? ( I know you said "when I tell it to shut down it just sits there.")
    If yes, you can, then please do so.
    Then restart the computer.
    Does it go to the sign in screen ?
    If yes, don't sign in.

    Please post back your answers before I know if I can go on or not.
    Thank you.
      My ComputerSystem Spec

  5.    01 Dec 2015 #5

    I MAY have accidentally gotten SOMEWHERE... Crashed box again - can't even get any of the shutdown options to show up. Previously, when I looked at processes, there were 4 or 5 associated with windows search. This time, went in and booted into safe mode, set windows search to disabled. TRIED to run the upgrade from safe mode, which worked fine, but of course, the upgrade won't run from there.

    Booted back into Windows and AT THE MOMENT, it's acting normal. No more NON-SPINNING blue circle on the cursor.

    BTW: it appears the the MS upgrade does NOT create a restore point. At least when I tried from the recovery screen, it SAID I HAD NO RESTORE POINTS TO USE...

    Is there a way to tell if this POS actually, completely, correctly installed and cleaned up after itself? I can run winver and see that it SAYS Version 1511 (OS Build 10586.14) but I don't trust that it's actually installed correctly.

    Do I RERUN this upgrade and hope it actually provides a different outcome this time?
      My ComputersSystem Spec

  6. davidhk's Avatar
    Posts : 5,227
    windows 10 Home threshold2
       01 Dec 2015 #6

    Winver has confirmed you have the most current version.

    Whether the system is running properly is another question.
    According to what you said, it is running A-OK.

    I would recommend that you create a restore point now.
      My ComputerSystem Spec

  7. davidhk's Avatar
    Posts : 5,227
    windows 10 Home threshold2
       01 Dec 2015 #7

    RE : Do I RERUN this upgrade and hope it actually provides a different outcome this time?

    No. Run the Win 10 just installed and find out if it is OK first.
      My ComputerSystem Spec

  8. philc43's Avatar
    Posts : 3,591
    64bit Win 10 Pro ver 1809 Build 17763.55 and W10 Insider Build 18262
       01 Dec 2015 #8

    Great news! You have the latest version. I agree with @davidhk that you should create a restore point. Other things to do now would be run sfc /scannow in an elevated command prompt to make sure all your system files are ok.

    If it runs well over the next few hours you could also create a system image backup.
      My ComputersSystem Spec

  9. davidhk's Avatar
    Posts : 5,227
    windows 10 Home threshold2
       01 Dec 2015 #9

    Maybe this will make you feel better about the new Win 10 You had just installed.
    Your winver confirms that you have ver 10.0.10586.14.

    When we first installed 10586 which took us quite some time, we only got version 10.0.10586.0
    Then we needed to install a Windows update to get 10.0.10586.3
    Then we needed to install another Windows Update and that got us 10.0.10586.11
    Then we needed to install another Windows update to get us 10.0.10586.14.
    See what I am getting at ?

    What happened to your situation was, and it's my speculation only, that the system WAS installing ok. It was in the process of installing those Windows updates in order to bring you up to date with the current version.
    That was why it took apparently too long to your liking.

    I am confident to say your Win 10 will run properly. And I am sticking my neck for that..... as usual.
    Last edited by davidhk; 01 Dec 2015 at 18:44.
      My ComputerSystem Spec

  10.    01 Dec 2015 #10


    Ran into a similar scenario updating a laptop of a friend of mine. At some point late at night I decided to go to bed and just leave it do what it was doing.
    Next day I looked and found it actually hadn't done much at all, the laptop just had gone into sleep mode minutes after me going to bed apparently.

    Bottom line being, be patient and let it do whatever it does. On some computers it just seems to take an awful lot of time but don't reboot or interrupt the process. It will get there eventually.

      My ComputersSystem Spec

Page 1 of 2 12 LastLast

Related Threads
So I have a base Win 10 image we deploy using SCCM to new systems. This was a clean install setup as a base using Microsoft's suggested practice of customizing using Audit Mode. I've been using this successfully (using Windows PS ISE to do...
In my normal user account (belonging to Users group) I maintain a folder with a bunch of convenient administrative shortcuts, which run certain applications under "Administrator" account through 'runas' utility. Each shortcut's command line looks as...
Hi members, I bought a Windows 8 Pro x64 NL DVD and installed it. Updated to Win 8.1 Pro x64 NL and changed language and keyboard setting to English (US) for better use of my Windows system in flightsims (no translation needed on forums): ...
Problem regarding Windows 10 "1511" update in Windows Updates and Activation
Hello everyone!! I'm facing a problem after updating my laptop to 1511 or November update. After updating my windows 10, it shows an error message that your Windows is "inactive". But before updating it was activated. I need to know if there's any...
Hi, I am running win 8.1 and I want to upgrade to win 10. It show me this message: 27831 This is my HD: 27832
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:36.
Find Us