Windows 10 Enterprise x64

So I am using the unattend.xml file below and the command.

sysprep.exe /generalize /oobe /shutdown /unattend:c:\windows\systems32\sysprep\unattend.xml

I use Windows PE/Ghost to capture/deploy after the shutdown.

I've had various levels of issues. Currently, the system boots, then wants to do some quick user settings then I get the error: "Windows could not complete the installation. To install Windows on theis compuiter, restart the installation."

I hit Shift-F10, and edit the HKLM\system\status\Childcompletion to all 3's and then it will boot. One oddity I notice it auotcreates a user called defaltuser0. I have a working local admin, and another user I left on there both working.

Here is the end of my setupact file: Everything more/less seems fine within

2015-11-19 10:59:16, Info [0x0f0074] SYSPRP ProcessShutdown:Successfully enabled the shutdown privilege
2015-11-19 10:59:16, Info [0x0f0076] SYSPRP ProcessShutdown:Successfully called InitiateSystemShutdownEx to shutdown the computer
2015-11-19 10:59:16, Info [0x0f0052] SYSPRP Shutting down SysPrep log
2015-11-19 10:59:16, Info [0x0f004d] SYSPRP The time is now 2015-11-19 10:59:16


<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="specialize">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<RegisteredOrganization>My Company</RegisteredOrganization>
<TimeZone>Eastern Standard Time</TimeZone>
</component>
<component name="Microsoft-Windows-Security-SPP-UX" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SkipAutoActivation>true</SkipAutoActivation>
</component>
<component name="Microsoft-Windows-Deployment" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<RunSynchronous>
<RunSynchronousCommand wcm:action="add">
<Order>1</Order>
<Path>net user administrator /active:yes</Path>
</RunSynchronousCommand>
</RunSynchronous>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<InputLocale>en-us</InputLocale>
<SystemLocale>en-us</SystemLocale>
<UILanguage>en-us</UILanguage>
<UserLocale>en-us</UserLocale>
</component>
</settings>
<settings pass="auditSystem">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<UserAccounts>
<AdministratorPassword>
<Value>encryptedpass</Value>
<PlainText>false</PlainText>
</AdministratorPassword>
</UserAccounts>
</component>
</settings>
</unattend>