Hi geeks.

Certain scenarios which have worked for all Windows versions from Vista to Windows 10 Build 9860 do not work in Build 9879. One example is Shell-Setup > FolderLocations which worked perfectly in build 9860 but fails absolutely every time in build 9879.

Rebooting after Sysprep brings me here:

Click image for larger version. 

Name:	2014-11-23_18h04_56.png 
Views:	73 
Size:	10.7 KB 
ID:	8728

No error message, just empty dialog although it clearly is an error (setup freezes, does not continue).

Hitting Enter Windows reboots to this:

Click image for larger version. 

Name:	2014-11-23_18h08_14.png 
Views:	32 
Size:	12.6 KB 
ID:	8729

Problem description:
I am quite experienced Sysprep user and know how to read and interpret sysprep logs. When I now boot to recovery options I can see that the folder was created as told in answer file (D:\Profiles instead of C:\Users) and the fail happens only after a successful creation of the folder, indicating that the answer file had no errors:

Click image for larger version. 

Name:	2014-11-23_18h23_36.png 
Views:	73 
Size:	13.5 KB 
ID:	8730

I now copy the \Windows\Panther folder content and \Windows\System32\Sysprep folder content to D: which is a separate drive:

Click image for larger version. 

Name:	2014-11-23_18h32_24.png 
Views:	74 
Size:	30.3 KB 
ID:	8731

Shutdown, connect the drive with these log files I copied to another computer and open each log, only to see they are either empty or do not contain any errors.

I think the reboot after the first error message, that empty dialog (first screenshot above) somehow has already reset the logs. Any ideas how I could access the correct logs in order to find what caused Sysprep to fail?

Any comments and ideas welcome.