Windows 10: The installation failed on the SECOND_BOOT phase with an error during Solved

Page 1 of 2 12 LastLast
  1.    31 Oct 2015 #1

    The installation failed on the SECOND_BOOT phase with an error during

    I'm trying to upgrade my HP Envy 15 J2E89EA from 8.1 Home to 10 Home but it keeps failing with the above message. It also gives me 0xC1900101 - 0x40017. I've been using a Win 64 ISO DVD, I did a windows Update check beforehand but it was already up to date.

    I've tried disabling Webroot Internet Security and removing all USB devices (I'm using a USB DVD drive to load the files), and removed the LAN cable and turned wireless off.

    I suppose I should have removed Webfoot completely, I did see somewhere just to disable it. I didn't have this problem on another laptop that also runs Webroot. Should I remove Bootracer or is that OK to leave?

    I'm not sure I want to waste much more time on this, so I'm hoping that someone can come up with a reasonably quick fix! It tries to do an Automatic repair but fails, I tried to do the same again using Win 10 and Win 8.1 options but both fail. At least the Rollback has been working.

    Is there any merit in doing an upgrade from within Windows Upgrade (I have the Windows 10 option turned off at the moment) or am I likely to hit the same booting problems? What is likely to be the cause of this?
    Thank you.
    Last edited by bertie11; 31 Oct 2015 at 11:23.
      My ComputerSystem Spec

  2. Posts : 7
    MacOSX 10.9 ... WindowsX
       02 Nov 2015 #2

    Hi, you might try this quick workaround described HERE (other thread).
    In my case nothing would happen beyond a certain point; a "manual" upgrade of older drivers (SATA & PCI-bridge) helped.
    (Sony VAIO sold their PC division to some investor and will NOT support older VAIOs with Win-10.)
    Good luck!
      My ComputerSystem Spec

  3. Posts : 2,441
    Windows 10 Pro 64-bit 1803 (April 2018 build 17134.48)
       02 Nov 2015 #3

    Yes, try upgrading your chipset drivers. This would also install SATA drivers and improve compatibility with Windows 10. If you have a recent model, you can download the latest chipset drivers for Windows 10 directly from Intel. For older chipsets (see driver description and also Release notes) you will need the previous version also available at Intel's site. Also check at Sony's site for any driver specific to SATA controller and install that as well.
      My ComputerSystem Spec

  4.    02 Nov 2015 #4

    Hi appluser and spapakons, thank for the responses. I checked for driver updates several times and I appear to be up to date as none are being offered to me. My system is an AMD CPU and display card. I'm just running HP updates to see what that shows.
    I also just did a Windows Update error check and it found several errors, not sure what they mean though but they were corrected!
    I checked to make sure that UEFI is enabled and Legacy is disabled. Yes to both.

    Next step, I will try removing Webroot completely and have another go!

    Re the $Windows.~BT directory, having failed to instal 10 on two occasions am I supposed to delete these folders before I try again?. I'm not really sure if they relate to old 8.1 files or if they are to do with the 10 instal?

      My ComputerSystem Spec

  5. Posts : 2,441
    Windows 10 Pro 64-bit 1803 (April 2018 build 17134.48)
       02 Nov 2015 #5

    Yes, delete the folder so the upgrade will start from the beginning rather than trying to continue from a failed attempt.
      My ComputerSystem Spec

  6.    02 Nov 2015 #6

    Does that mean to include deletion of $Windows.~WS directory as well?

      My ComputerSystem Spec

  7. Posts : 7
    MacOSX 10.9 ... WindowsX
       02 Nov 2015 #7

    bertie11 said: View Post
    [...] I checked for driver updates several times and I appear to be up to date as none are being offered to me. My system is an AMD CPU and display card.
    I am not a driver / Windows guru at all, BUT: Windows' system manager did NOT identify newer drivers for me!

    ... I let "" do the searching (free) then found some newer drivers with "". These made the difference for me.
      My ComputerSystem Spec

  •    02 Nov 2015 #8

    I mainly use IOBit Advanced System Care which has a Driver Booster program that checks and updates drivers. That mat be why MS isn't coming up with any driver updates.

    I will try your suggestion though, just in case something was missed.

      My ComputerSystem Spec

  •    02 Nov 2015 #9

    OK. Having made doubly sure that all updates were done (they were), this time I uninstalled Webroot completely, deleted the $WS and $BT folders, turned the wi-fi router off completely, and removed all USB except mouse transmitter. So the only things I hadn't done previously were to turn the router off and remove Webroot.
    This time, the upgrade sailed through and I now have Windows 10 working although I'm having to set most things up again to cater for my declining eyesight. The next step is to see if I want to keep it! I've already discovered that Update had disappeared, where is that kept now?

      My ComputerSystem Spec

  • Posts : 2,441
    Windows 10 Pro 64-bit 1803 (April 2018 build 17134.48)
       02 Nov 2015 #10

    Click the Start button bottom left and then Settings. Click Update and Security, then Windows Update. Half of the settings have been transferred to the modern Settings app from legacy Control Panel. They even plan to remove Control Panel when they transfer them all. I know, this will be a bad move, but unfortunately there is nothing we can do about it.
      My ComputerSystem Spec

    Page 1 of 2 12 LastLast

    Related Threads
    Bought a new PC with Windows 10 already installed, but have not been able to install a printer in the couple of weeks that I've had it. The print spooler will not start will not start manually or automatically when I try to get it going from the...
    Error while upgrading from windows 7 to windows 10. Black screen for around an hour without cursor during configuring setting step, after restart direct attempt to recover previous windows. Here is the windowsupdate.log and setuperr.log. THX...
    Hi All, I am looking for help PLEASE lol. I have tried and tried to upgrade from WIN 8.1 to 10 with no success. The error that comes up is "0x80070004 - 0x4000D The installation failed in the SECOND_BOOT phase with an error during...
    About 24 percent into the Windows 10 upgrade installation from Windows 8.1, using the Windows Media Creation Tool, I get the error "Windows 10 installation has failed" error. I searched around, and found a similar post. The popup looks the same....
    I tried to upgrad from 7 to 10 by install setup.exe in ISO file.But the intallation stuck at 23% total, 77% copy file, the installation restart to restore previous windows(7).I faced with this problem in two day. I DOWNLOADED A NEW ISO FILE. It...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 14:37.
    Find Us