The installation failed on the SECOND_BOOT phase with an error during Solved

Page 2 of 2 FirstFirst 12
  1.    03 Nov 2015 #11

    OK thanks, got it. I wish they would leave things alone!

    I managed to get Win 10 installed. The only things I did were to remove Webroot completely and turned off the router. My theory is that as it failed on the second boot the first boot would re-enable Webroot again and with the router on the wi-fi would come on as well. two sources of interference maybe? I had already removed any USB stuff and LAN cable.

    Now I have to decide whether it was worth the effort. I'm amazed about the intrusiveness of 10. They even wanted to know my inside leg measurement! I've turned off most of the Privacy stuff as I don't want MS knowing what I get up to. I used Powerdesk on 8.1 but now MS have stopped me using it, saying I need to buy a new licence. Trouble is, Powerdesk isn't even compatible with 10.

    Thanks for the assistance, I'm obliged to you.

      My ComputerSystem Spec

  2.    03 Nov 2015 #12

    Removed duplicate post
    Last edited by bertie11; 03 Nov 2015 at 06:40. Reason: duplication
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Bought a new PC with Windows 10 already installed, but have not been able to install a printer in the couple of weeks that I've had it. The print spooler will not start will not start manually or automatically when I try to get it going from the...
Error while upgrading from windows 7 to windows 10. Black screen for around an hour without cursor during configuring setting step, after restart direct attempt to recover previous windows. Here is the windowsupdate.log and setuperr.log. THX...
Hi All, I am looking for help PLEASE lol. I have tried and tried to upgrade from WIN 8.1 to 10 with no success. The error that comes up is "0x80070004 - 0x4000D The installation failed in the SECOND_BOOT phase with an error during...
About 24 percent into the Windows 10 upgrade installation from Windows 8.1, using the Windows Media Creation Tool, I get the error "Windows 10 installation has failed" error. I searched around, and found a similar post. The popup looks the same....
I tried to upgrad from 7 to 10 by install setup.exe in ISO file.But the intallation stuck at 23% total, 77% copy file, the installation restart to restore previous windows(7).I faced with this problem in two day. I DOWNLOADED A NEW ISO FILE. It...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:07.
Find Us