Windows (10) to go won't boot


  1. Posts : 2
    Windows Vista/7/(8)
       #1

    Windows (10) to go won't boot


    Hello everyone!

    In a few months, I am going to make a big trip around the world, and because of that, I got interested in the functionality of a Windows To Go drive, because all files/system settings/programs and more can be taken everywhere, without any annoyances. I therefore decided to create a windows to go disk.
    A few weeks before my decision, I bought a Kingston DataTraveler 100 G3 (64 gb, usb3.0), which I thougt to be perfect for the job. Once I researched a bit, I of course found out that windows natively only supports certified usb sticks or hard drives.
    Nevertheless, I still wanted to try and install it. After some research, I found out that the installation could be done with an ISO and the command prompt of a windows 8 computer. I used an ISO of a Windows 8.1 installation and a Windows 8.1 laptop to apply the commands.
    All went well, and I installed the operating system on the usb. Then I had to test the drive, of course, so I plugged it into a 3.0 port of the windows 8.1 laptop and selected it as the device to boot from.
    The computer booted and I got to see the loading screen of windows (the blue logo with the rotating circle) Windows (10) to go won't boot-windows-8-1-boot.jpg

    Unfortunately, after waiting for about an hour, there was still no change and the loading screen was still there. I let it sit for another two hours or so, but afterwards, I decided to go for a different installation.
    So I tried third-party software (aomei partition assistant and more) to create the USB, but the same happens all the time, the loading screen persists.

    I then decided to switch from windows 8.1 to windows 10 (because I already like windows 10 more), and used this guide, a virtual machine running windows 10 (enterprise, 64 bit) and an ISO of windows 10 (enterprise, 32 bit) (I got the cfadisk 64 bit driver from this post). Unfortunately, the same thing happens. I get stuck on the windows loading screen, even in USB 3.0 ports.

    I would therefore like to ask if somebody knows how to fix this issue, or tell me what I did wrong. I of course know that this USB is not certified to become a windows to go drive, but is there nothing I can try to make it work?

    Thanks for the trouble!
    Tom
      My Computer

  2. badrobot's Avatar
    Posts : 5,258
    Win 10 Pro x64
       #2

    I am just curious, if you can pay for a big trip around the world why can't you just buy a certified USB stick to solve your problem right away? Or a windows tablet (you can find one for around $200). With the USB, you would still need a machine to run it. There are 8" tablets that you can plug in to a bigger screen if you need to. No offense meant. But I do hope someone will jump in to your rescue.

    Cheers!
      My Computer


  3. Posts : 2
    Windows Vista/7/(8)
    Thread Starter
       #3

    Haha, thanks for the quick reaction!
    You are indeed right about the money business, I could indeed buy a certified USB right away, however, since I am really collecting all the money I have for my trip (I am only 19 years, and have to work hard for my pennies) (an additionally, I am a big miser ), I don't want to spend too much on things I not necessairly need. Therefore, my two and a half year old tablet (android) will do, just as the cheapest smartphone I found.
    Therefore, I don't mind trying everything to get the windows to go drive working on my own USB stick !!
      My Computer

  4. badrobot's Avatar
    Posts : 5,258
    Win 10 Pro x64
       #4

    Hey, you might wanna check out this thread. You may find something useful there:

    https://www.tenforums.com/installatio...ows-10-go.html
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:07.
Find Us




Windows 10 Forums