Windows 10: Windows 10 - Clone to SSD Will Not Boot

Page 1 of 3 123 LastLast
  1.    03 Oct 2015 #1

    Windows 10 - Clone to SSD Will Not Boot


    I have a Dell Latitude E6520 with a Seagate Momentus XT ST95005620AS HDD, i7 CPU, Nvidia NVS4200M dedicated graphics, and 16 Gigs RAM. It has run Windows 7, 64 bit for several years like a champ.

    I got the auto update to Windows 10 which originally had a 'flashing screen' issue that I eventually resolved by disabling the NVIDIA driver from Device Manager, then re-enabling it and then reinstalling the driver. The laptop has run fine on Windows 10 for a couple of weeks so I decided to upgrade to an SSD and bought a Crucial MX200 500 Gig SSD drive along with an eSATA cable that pugged in the eSATA port on the laptop with the other end connected to the new SSD which was recognized and visible in Disk Manager.

    Crucial supply a link to a free version of Acronis True Image HD which I downloaded but when I tried to clone the old drive to the new, it kept stopping with an error box. I then browsed forums and came up with the idea of using EaseUS Todo which I downloaded and tried. The EaseUS software went through the clone process and gave a success message but when I powered down, and put the SSD into the drive bay in place of the old HDD, it would not boot. The BIOS could 'see' the SSD as it gave the name etc. but the error of no boot device found kept reoccurring. The other issue I then had was that, on booting the HDD, I'd get an odd pale blue screen asking me to chose between booting to Windows 10 or EaseUS Linux!

    I called Crucial support and they talked me through creating an Acronis bootable USB drive, using it to clone the HDD to the SSD, but I still got the error message. They then had me run Acronis in Windows 7 compatibility mode which was then able to clone the drive with a success message but the result was the same, the SSD 'clone' was not seen as bootable by the BIOS. I've attached a screen capture of Disk Manager when you can see my original HDD as C: and the SSD as D: The clone always give me the copied files but not the system or boot options.

    When all this failed the Crucial support guy (Ben) recommended I try Macrium so I did. Macrium appeared to work by cloning the drive with a success message but again, inserting the SSD gets the 'no boot device' found message in the BIOS. The BIOS is set to boot in 'legacy' mode and it 'sees' the SSD - there's also a 'UFEI' mode but, when I select that, there are no boot devices seen.

    I can see and browse all the files, even the system files, on the new SSD but Disk Manager doesn't show the words 'System' or 'Boot' against it. I search last night for ways to make a disk into a system disk and thought I'd found the solution in sevenforums by:
    Copying bootmgr from C: to D: which I was able to do and then
    Issuing the command bcdedit /export D:\$Windows.~BT\boot\bcd at an elevated command prompt but that ended up with an 'access denied' message.

    I'm REALLY frustrated at this point, it's Saturday and I've been at this since Wednesday! I am considering trying to do a clean install of Windows 10 to the SSD and then reinstalling all apps and getting my files back from the old HDD. However, I am worried that the Windows 7 license key won't work for the Windows 10 upgrade.

    Can anyone help? PLEASE!
    Attached Thumbnails Attached Thumbnails Dskman1.png  
      My ComputerSystem Spec


  2. Posts : 2,232
    Windows 10 Pro 64-bit 1607 (AE build 14393.1198)
       03 Oct 2015 #2

    You have to make the disk bootable. Do you have a Windows 10 DVD? Or can you make one using the installation files? Then you can boot with that and attempt a startup repair. If you have a Windows 7 DVD then you can boot with that and when you see the "Install Windows" screen just press SHIFT+F10 to open a command prompt. Launch diskpart and make the disk active such as (after each command press ENTER to execute) :


    diskpart
    select disk 0
    active

    This will make the new disk bootable.

    A third option might be to boot with a Linux live CD and use a utility such as gparted to make the disk bootable.

    Once it's bootable, you can load Windows. Maybe you have to do a startup repair and reactivate them, but then you should be OK.
      My ComputerSystem Spec

  3.    03 Oct 2015 #3

    spapakons,

    Thanks for the suggestions.

    I do have a Windows 7 DVD that I can boot from but, as a check of understanding, is this what you suggest I do...

    1. Install SSD into SATA drive bay
    2. Boot from Windows 7 DVD
    3. (this is the bit I'm not sure about) choose the SSD drive and set to active?

    Do I stop at that point?
    Will the files already copied still be there or will I have to re-clone?
    If I reclone, do I just clone the partition or the volume?
    If I'm using a Windows 7 boot disk, won't this mean that the boot system is going to look for Windows 7 rather than 10?
      My ComputerSystem Spec


  4. Posts : 2,232
    Windows 10 Pro 64-bit 1607 (AE build 14393.1198)
       03 Oct 2015 #4

    Connect only the new SSD, boot from Windows 7 DVD, wait until you see the Windows Setup screen. Press SHIFT+F10 to see the command prompt. Use diskpart to make the drive bootable. Reboot and see if you can load Windows. You may have to repair startup the first time and reactivate Windows after a successful boot due to the change in hardware. No, you don't need to re-clone the drive. Don't worry, I have done it many times.
      My ComputerSystem Spec

  5.    03 Oct 2015 #5

    spapakons,

    Thanks for all your help but the crazy thing is that, I put in the SSD and started the laptop expecting it not to boot and with my Windows 7 DVD in hand and IT BOOTED!!!! I haven't a clue what's different but the loooong original post was a blow-by-blow account of my struggle.

    Removing the EaseUS tool from Control Panel also got rid of the dual boot screen so now I have what I started off trying to achieve.

    I just timed it and it was 23 seconds from pressing the power button to seeing the PIN screen, given how much stuff's on this machine, that's AWESOME.

    Thanks again
      My ComputerSystem Spec

  6.    03 Oct 2015 #6

    Hmmm, so I was happily enjoying the speed of my new SSD and then I did a restart and got the 'no boot device found' error again. I pressed the 'any key to reboot' and, after 4 tries, it booted into Windows 10.
    Seems to me that, if I had an intermittant SSD, then the SSD would cut out from time to time in use but, so far, that hasn't happened.

    Any thoughts anyone?

    [EDIT] I'm wondering whether Acronis True Image 2014 is causing the issue - problem is I can't delete it from Windows 10. It won't uninstall from within Control Panel and their removal tool quits saying the 'windows version is wrong'. Great! It installs in Windows 10 but then the uninstaller says 'wrong version'. Even if Acronis is not causing my boot issues, it's VERY annoying that it won't just uninstall.
    Last edited by tmawson; 03 Oct 2015 at 12:15.
      My ComputerSystem Spec


  7. Posts : 2,232
    Windows 10 Pro 64-bit 1607 (AE build 14393.1198)
       03 Oct 2015 #7

    See the Boot Priority in BIOS. SSD should be the first one if there are two hard disks installed. Try to repair startup if the disk has problem booting. Try changing from UEFI to Legacy (CMS). There should be a solution, it's a matter of settings.
      My ComputerSystem Spec

  8.    03 Oct 2015 #8

    BIOS is set to 'legacy' and there's only 1 boot drive now, the SSD. How do I 'repair startup'?

    Regarding my edit in the last post - What do you think about Acronis as maybe causing the issue? Is there a way to see if it's interfering with the boot process?

    Thanks for sticking with me
      My ComputerSystem Spec


  9. Posts : 2,232
    Windows 10 Pro 64-bit 1607 (AE build 14393.1198)
       03 Oct 2015 #9

    If it attempts to load Windows it may succeed, but it may not and then you can choose Repair Startup from the troubleshooting options displayed. I don't think Acronis has to do anything. If it cannot detect Windows use the DVD-ROM to repair startup
      My ComputerSystem Spec

  10.    04 Oct 2015 #10

    OK, I managed to uninstall Acronis but, after the removal, I couldn't boot at all. So I tried the Win 7 DVD method you suggested, and made the SSD active, it had 1 failed boot but second time it worked. I ran chkdsk /f c: as a scheduled-on-reboot, that appeared to work just fine and I haven't seen any arrors yet. I ran a simple chkdsk and it found zero issues on the new SSD. I've removed the Ask Shopping Tool and I'm running a scan for malicious software right now.
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Best Free Office Clone yet in Software and Apps
Hi there IMO this is easily the best Office clone yet -- and it's FREE -- note though there's no OUTLOOK equivalent. If you need VBS support though for EXCEL macros you will need the PRO edition (still cheap) and it's as compatible as far as I...
I've installed a new 500 GB Samsung SSD 850 EVO in my system. I want to clone only the "used" portion of my 2TB HDD (about 370 GB) to the SSD for faster performance when I boot, run programs, etc. I'm a bit of a noob, and when I go into "Disk...
Hi, First, I have 20 laptops with Windows 8.1, i upgrade all to Windows 10. I add to one PC all softwares, tweaks and config Userprofile. My question is : Can i clone (with Acronis True Image 2016) ; this one PC to 19 others, and have...
Clone SSD to a new SSD in Windows Updates and Activation
If I clone my old upgraded windows 10 SSD to a new SSD and do a clean install on the new SSD. Would the new cloned SSD be activated?
Hi there I'm trying to clone a W10 VM on to another machine. This new one has INTEL hardware - I've been doing most of my testing with an AMD box - probably a lot of troubles I've had might be to do with the AMD hardware. So I've got HYPER-V...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:14.
Find Us