Windows 10: Acronis True Image to restore after W10 install??

Page 3 of 4 FirstFirst 1234 LastLast

  1. Posts : 5,007
    Windows 10 Pro X64 15063.138
       15 Oct 2014 #21

    I don't think Disk Signature had anything to do with your problem.

    From the built-in help:

    Click image for larger version. 

Name:	ATI2014DiskSig.jpg 
Views:	41 
Size:	234.3 KB 
ID:	7078
      My ComputersSystem Spec

  2.    15 Oct 2014 #22

    Yeah, further reading led me to the same conclusion finally.

    But now after trying again to upgrade to W10, I'm in worse trouble.

    Now the blasted computer won't boot the Acronis boot USB stick!

    But I'm not going to do anything until tomorrow. I'm too frustrated and irritated at this point so it is time to take a step back. Watch some mindless drivel on TV, have a great cup of coffee.

    Then tomorrow do the CT scan, play a round of golf, and THEN attack this all again!
      My ComputerSystem Spec


  3. Posts : 4,333
    Win 10 Pro x64
       15 Oct 2014 #23

    lparsons21 said: View Post

    won't boot the Acronis boot USB stick!
    Now it's time to try the "Disable Secure Boot" trick.... tomorrow...

    Cheers!
      My ComputerSystem Spec

  4.    15 Oct 2014 #24

    Good choice, get a fresh start tomorrow. Maybe you will think of something in the meantime.
    You'll get it.
      My ComputersSystem Spec

  5.    15 Oct 2014 #25

    badrobot said: View Post
    Now it's time to try the "Disable Secure Boot" trick.... tomorrow...

    Cheers!
    You know how some things just won't let you sleep? This was one of them. After reading this I had gone to bed, but couldn't sleep. The whole thing was bugging me to no end.

    So I used my Acronis boot USB stick on my Surface Pro to test it and it worked, so I knew the stick was fine.

    So then into the BIOS stuff. Disabled UEFI and enable Legacy boot and then tried to boot to the stick. VOILA`!!

    Worked like a charm. I'm restoring my W8.1 image as I type but will probably go to bed and let it finish on its own.

    I had tried just disabling UEFI secure boot before, but never enabled Legacy, and it wouldn't boot the stick. Oddly the first time I used the stick on a previous restore, it would boot fine with secure boot enabled.

    And of course, I'm documenting what I have to do for each computer to make this work as getting to BIOS and such is a bit different on each.
      My ComputerSystem Spec

  6.    16 Oct 2014 #26

    Yeah, I know I said I got the restore started and was going to bed. Well, I did. Then I woke up again and had to check.

    Everything back to W8.1 again and it was an image I had created just before I tried the upgrade to W10 TP, so everything is very current.

    Glad that's over!!

    For those that responded with suggestions, thanks a bunch. You'll never know how much it really helped in the process.
      My ComputerSystem Spec


  7. Posts : 4,333
    Win 10 Pro x64
       16 Oct 2014 #27

    Now, try it for the last time with UEFI disabled when you got more time to waste...
      My ComputerSystem Spec

  8.    16 Oct 2014 #28

    badrobot said: View Post
    Now, try it for the last time with UEFI disabled when you got more time to waste...
    Time wasting is one of those great things about retirement!!

    While I might try W10 again outside of a VM on this machine, it would be a dual-boot so I don't have to go through this stuff again. And it will be quite awhile before that happens (I hope!).
      My ComputerSystem Spec

  9.    16 Oct 2014 #29

    Thank's in return for posting back with your findings and answers to suggestions.

    Over the weekend I will play with Acronis and see if I can make a working bootable USB. I made the factory USB when I bought the machine, but it won't put back everything I installed since then.

    Yes, retirement is great, but I find there is never enough time in a day to get everything done.
    I refuse to let anything interrupt my nap time.
    Last edited by COMPUTIAC; 16 Oct 2014 at 08:05.
      My ComputersSystem Spec

  10.    16 Oct 2014 #30

    For me, if the weather is good, I get 18 holes of golf in. During the summer we start at 8AM or earlier, now a little later on some days depending on how cold/windy it will be. Later we'll start in the afternoons.

    And amen to the naps!!

    Me and my recliner are best buds!!
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Hi there You CAN activate Windows 10240 on to a new system if you've copied / restored from an already activated image even if it's on different hardware. After re-boot smply update some of the drivers --Video / graphics is usually the most...
I installed the 32 bit version of W10 on an old Acer laptop to get back up to speed with developments, and one of the first questions or issues that cropped up is when using W10's disk image utility to make a system image. I deliberately wished to...
The following just might be useful to a Windows 8+, Windows 10+ user having similar crashNburn & recovery. My original post in a few Windows 7 forums: Windows 7 Pro "Dirty Install" instructions needed. Is there a link here or elsewhere for...
Starting Acronis UEFI Loader in Backup and Restore
Following a recent update to my build, the start screen became interrupted by the message above. The full message is: Starting Acronis UEFI Loader ... Select an item by using the keyboard: 1. Acronis True Image 2015 2. Acronis System Report...
Solved In defence of Acronis ATH 2015 in Backup and Restore
Hi there I've long complained that the Interface on Acronis is just getting crazier and crazier. They reached the peak level of complexity with ATH 2014. I'm please to see that with ATH 2015 the interface has been totally re-written and has gone...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:27.
Find Us