Windows 10: Asus Zenbook UX31E, not working after W10 upgrade

  1.    24 Sep 2015 #1

    Asus Zenbook UX31E, not working after W10 upgrade


    Hi All
    Some weeks ago I upgraded my son's Zenbook. Initially it seemed to work fine. So I did a clean install. I can vaguely remember an odd miss start-up after the clean install.It seemed to work allright after that.
    Anyway my son skyped a couple of weeks ago to say it isn't working.
    Generally speaking, can I fresh install the original W7, it was home premium. I haven't a disk and wonder if there are any ISO's available at MS for download?

    Thanks
      My ComputerSystem Spec

  2.    25 Sep 2015 #2

    Yes, you can install WIndows 7 again.

    The Windows 7 ISO images are available from here:
    Windows 7

    You might want to adjust the language/country code in that URL to match the country, for which you need the images!
      My ComputerSystem Spec

  3.    25 Sep 2015 #3

    Joergi thanks a lot, I will have a try. At least I saved the belarc results before updating to w10.
      My ComputerSystem Spec

  4.    29 Sep 2015 #4

    I have just tried to download the W 7 iso though the key is not accepted as it is an OEM installation, I assume, as it came pre-installed. How do I proceed from here then?
    Edit: I just noticed that it has a new key since the w10 upgrade, not working either for the w7 download.
    Last edited by kiwig; 29 Sep 2015 at 02:54.
      My ComputerSystem Spec

  5.    29 Sep 2015 #5

    Have you really tried the product key or have you typed in the product ID? You need to type in the product key.

    I am asking, because Windows 10 does not show you the actual product ID - you need some external tool to show it.
      My ComputerSystem Spec

  6.    29 Sep 2015 #6

    Joergi said: View Post
    Have you really tried the product key or have you typed in the product ID? You need to type in the product key.

    I am asking, because Windows 10 does not show you the actual product ID - you need some external tool to show it.
    Thanks Joergi
    I got the keys initially in W7 and now in 10 with Belarc.
      My ComputerSystem Spec


 

Related Threads
Solved Fan not working Asus TP500LN? in Drivers and Hardware
I have an Asus laptop with a Nvidia 840M, and after it shut down during Limbo I realized my fan wasn't working. I could not hear it running, so I tried Speedfan. But Speedfan is unable to recognize any internal fans, and CPUID just says that the CPU...
I recently updated my laptop to win 10 64 bit, and i installed the last version of the atk100 driver, which is required to make the fn + key commands work. The bad thing is that it doesn't work properly, the popup shows up the first time i press for...
When I connect my ASUS S400CA with HDMI cable to SONY TV, it is not recognized input of TV in windows 10. Any solutions? The same was working in windows 8.1.
@@@Please read the update 08/17/2015 below. I have two ASUS Computers one had Win 7 the other Win 8.1 the 8.1 computer always had problems and still does with Win 10.. The ASUS G73SW it has a ATI Graphic card and had Win 8.1 was upgraded...
I can't seem to get any drivers working for my ancient soundcard. I have an Asus commando motherboard with a supremefx pci soundcard that comes with... It's a weird adi/virtual creative combo that usually runs with the Soundmax drivers from asus...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:42.
Find Us