Windows 10: Windows Technical Preview Installation Problem

Page 2 of 3 FirstFirst 123 LastLast
  1.    15 Oct 2014 #11

    How about BIOS "Boot Device Priority?" It has the arrow pointing right which means the choices are hidden.

    I'm sorry but I'm missing where you confirmed that you are booting the flash stick as a UEFI device? So we've not seen the Boot Priority choices showing this and I cannot find where you've answered this question yet.

    You said that you used the flash stick on your friends PC but is that BIOS set to UEFI?
      My ComputerSystem Spec

  2.    20 Oct 2014 #12

    Hello,
    I have a very similar problem, yet occurs with DVD install too.

    I have tried both, thumb-drive and DVD install. Both get to just about the same place, sitting there with blue windows-8 logo, then goes to black screen.
    Actually, the DVD install manages to get a couple of the circle-dots to move, then stalls. In both cases, at this point, I have hear the HDD running, presumably loading files. Then black screen.
    Only out then is to hit the power button.

    The Windows 7 install on a different partition of the HDD is not adversely affected. When I restart, it loads up fine.
      My ComputerSystem Spec


  3. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       20 Oct 2014 #13
      My ComputerSystem Spec

  4.    20 Oct 2014 #14

    What are the present settings in BIOS setup for UEFI, CSM, Legacy BIOS and Boot Priority order? Pictures would help.

    Are you booting the installation media as UEFI devices?

    How did you write the ISO to stick and burn to DVD?
      My ComputerSystem Spec


  5. Posts : 3,218
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       20 Oct 2014 #15

    I just installed Win10 64-bit on a Dell Inspiron 530S [Small Form Factor], 2.20GHz, 4GB RAM, 500GB HDD. It was one that came with Vista and I recycled it [free is good]. In addition to the Wired Network adapter it has an Add-in Wi-Fi adapter. All devices were discovered except there is one unknown, searching the 'net didn't find what it is. Seems to be working fine, no issue with the BIOS. And Win10 shows as Activated even though I didn't enter the provided Product Key. The whole install was not much different from Win8.
      My ComputerSystem Spec

  6.    20 Oct 2014 #16

    Look at the Vista/7 driver list. It's probably a card reader. If not you can click on the Device Manager>Unknown Dev>Driver tab>Details to choose Hardware ID from the dropdown, rightclick it to copy and paste into Google.
    Device Manager - Finding Unknown Devices - Windows 7 Help Forums
    Hardware Identification - Windows 7 Help Forums
      My ComputerSystem Spec

  7.    21 Oct 2014 #17

    I don't know what is wrong with your system, but maybe some thoughts.

    PXE boot disabled, if for no other reason than to keep things clean.

    UEFI mode disabled. Since you Windows 8.1 is installed as Legacy, if you want to run a Boot Menu, you may want the Preview in the same configuration. If you want to try UEFI, since the boot will normally default to the Legacy configuration when it is enabled, are you using a Boot Device Menu or going through the Bios to select the UEFI version of the flash drive? The Preview may have problems with certain types of flash drives so it would be good to make sure you have a good quality one.

    AHCI-I don't think you have gotten to where the system checks the hard drive, but if you are dealing with a New OS version, setting AHCI to Enabled would be best, if you can. No reason to force it to check that during boot.

    You indicate another flash drive has been tried. Was the second drive a different manufacturer from the first, or even a different size. When it booted on the other system, was it booting as UEFI or Legacy, did you allow it to complete the install? Your system should be able to boot the drive as Legacy, no matter what. But it does sound like it is running into some type of device problem.

    Tell us about your hard drives. Since it is a laptop, was it made to accommodate two drives? If not, have you reset the system back to its normal configuration prior to installing? Putting the install hard drive on the primary connector would be best, leave the other one out for testing. I would basically put the system in the most simple configuration you could. Disable all devices you can in the bios, including the Network adapter and see if it makes any difference.

    There are ways to set the flash drive up to boot only one configuration. Using NTFS keeps it from booting UEFI, but you can remove some files to do the same thing. If you are not seeing some type of boot device menu, you might try that.
      My ComputerSystem Spec

  8.    04 May 2015 #18

    I have the same laptop and the same issue, is there any update on this? so far i am unable to find a working solution.
      My ComputerSystem Spec

  9.    09 May 2015 #19

    I believe 'Jimbo' had the answer to your issue - did you try disabling 'Secure Boot' & 'Fast Boot' then changing from UEFI to Legacy?
      My ComputerSystem Spec

  10.    10 May 2015 #20

    AthanasianCreed said: View Post
    I believe 'Jimbo' had the answer to your issue - did you try disabling 'Secure Boot' & 'Fast Boot' then changing from UEFI to Legacy?
    I did and still the same issue.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Hey, that's my first post here and I hope that I am asking in the right place. So, I am currently running Windows 10 64-bit and I use NVIDIA 760M video card. I had the latest update installed (the one for the Windows 10 - 352.84) and everything was...
Can't install Windows 10 Technical Preview in Installation and Upgrade
Hello, I downloaded the Windows 10 ISO file, and I followed the steps in the tutorial here for dual booting with Windows 7, and I tried both options: dual boot using DVD, and dual boot through Windows 7 itself. When I try option 1 (using...
Download and other info - Windows Server Technical Preview | TechNet Evaluation Center
New build 9841 http://winsupersite.com/windows/first-look-windows-technical-preview Flashorn.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:55.
Find Us