Windows 10: unable to clean install windows 10 from usb on home build - boot loop Solved

  1.    19 Sep 2015 #1

    unable to clean install windows 10 from usb on home build - boot loop


    Hello,

    I just build a new machine with a Gigabyte B85M-D3H mobo, Intel Pentium G3258 CPU, 4GB Corsair Value Select DDR3 1333 and 120GB Samsung EVO SSD. I now want to clean install Windows 10 Home (64-bit) from USB drive (created with media creation tool), but the machine is stuck in boot loop. The Windows logo appears for a few seconds and then the machine reboots, I don't have clue where in the boot process something goes wrong.
    I already tried with a usb stick with Windows 8 installation files and this starts without issues. I made sure Fast boot en secure boot were disabled but without success. Also already reset the BIOS with optimized settings.
    Someone any idea what might be the cause and how to solve this?

    The stick boots till the first screen on different other machines.

    Regards

    Guy
      My ComputerSystem Spec


  2. Posts : 705
    Windows 10 Pro x64
       19 Sep 2015 #2

    Hi and welcome to the forum

    Just to confirm. This is a new device without any previous Windows edition installed previously yeah?

    If so, then please check that:

    1. Your bios is configured correctly.
    2. When configuring you bios, double-check it is set properly as either EFI or Legacy. It appears from your post that this may already have been done
    3. Assuming you want EFI system, you need to ensure that the USB installation is booting as an EFI disk. Not sure if this would cause the loop you are trapped within. But it is worth confirming.
      My ComputerSystem Spec

  3.    19 Sep 2015 #3

    WhyMe said: View Post
    Hi and welcome to the forum

    Just to confirm. This is a new device without any previous Windows edition installed previously yeah?

    If so, then please check that:

    1. Your bios is configured correctly.
    2. When configuring you bios, double-check it is set properly as either EFI or Legacy. It appears from your post that this may already have been done
    3. Assuming you want EFI system, you need to ensure that the USB installation is booting as an EFI disk. Not sure if this would cause the loop you are trapped within. But it is worth confirming.
    Thank you for the quick reply ;-)
    Just forced to only use UEFI, but to no avail. Can you please elaborate on what you mean by correctly configuring the BIOS?
    What could be the items to pay special attention to?

    Some additional info, so as mentioned the windows logo shows but the twisting dots never show. So it is before that progress indicator shows up that the system restarts.
      My ComputerSystem Spec

  4.    19 Sep 2015 #4

    Okay, I resolved the issue. I updated the BIOS to the most recent version for this rev 1.1 mobo being F15 (which contained a microcode to support Windows 10) and this fixed the issue.

    Hope this helps other people running into similar issues.
    Last edited by 3Aconsulting; 19 Sep 2015 at 12:32. Reason: Solved
      My ComputerSystem Spec


  5. Posts : 4,999
    Windows 10 Pro X64 15063.138
       19 Sep 2015 #5

    How are you going to activate Windows 10?
    Did you already complete an upgrade to Windows 10 and then activate before doing the clean install? If not you won't be able to activate it.
      My ComputersSystem Spec


 

Related Threads
Windows 10 install boot loop after 75% in Installation and Upgrade
I tried to update my Windows 8.1 installation on my Thinkpad T61p to Windows 10. It went smoothly until it finished copying the files (75% complete). It is now rebooting in an endless loop (reboot -> Windows logo with spinning circle -> black screen...
Hey Guys I have a really strange issue going on, I don't know what Microsoft are up to. Ok so from the top, I have a Sony Vaio which had 8.1pro on it, I did an in place upgrade via the media creation tool, and it updated and activated...
Clean Windows 10 Install Loop in Installation and Upgrade
Hey, I'm installing Windows 10 onto new new SSD, the setup will say its needs to restart, then it restarts and doesn't continue the install and then restarts the whole install? Any idea? Thanks :)
Hi everyone, Win 7 user here, wanting to dual boot with Windows 10 preview (on a different partition). So I made a Win 10 usb boot disc, and it installed it fine. Played around with the new Windows for a few mins, whilst it downloaded an...
Solved build 9879 clean install with duel boot. in Installation and Upgrade
HI all, I have a partitioned drive running win 7 and win 10tp. I am just downloading 9879 build iso to perform a clean install. i have read on the forums that this build is causing duel boot problems and trashing the win7 (which is my primary...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:08.
Find Us