Explorer.exe on Windows 10 download does not work anymore


  1. Posts : 1
    Windows10
       #1

    Explorer.exe on Windows 10 download does not work anymore


    Hi everyone,

    I am experiencing several problems since I downloaded Windows 10. At the beginning everything looked fine after the download. Once I have set up OneDrive on my Microsoft account the problems started.

    1. When starting the computer the screen starts flashing during the boot up.
    2. The start button does not work anymore and I can not access the apps at all or any function on the start button.
    3. I get the message explorer.exe - not found - on the screen
    4. I can not save anything on Word or Excel, just open and look at it but when I try to save I get the message I don't have authorization, I should contact the administrator which I am myself.

    I searched the web for solutions and found some advice for the explorer.exe problem to access the task manager and restart Windows-explorer on the processed tab which I have done. The affect is nothing happens apart from the CPU going up above 90%, but the explorer.exe is still not working.

    Could someone give me advice here of how to fix this? Many thanks

    Tamara47
      My Computer


  2. Posts : 609
    W10
       #2

    Hi!

    First, I in fact have some more questions.

    Do you have a backup of the things on the PC? If not, maybe it's a good idea to create one now!

    The flashing screen might have to do with the driver of your graphics card. What computer are you using? What graphics card is in it? It also would be interesting to know, which driver version you are using for that graphics card.

    We already had the problem that people get an authorization error when they tried to save Excel documents. We have a solution for that. However, these people never had that problem with other documents like with Word documents...

    I think the worst issue, and that is the one I would start fixing first, is that the explorer and the start menu are not working. The smallest, less drastic fix I know for that is doing a system refresh.

    Making sure that I have a working backup, I would try doing a system refresh.
    A tutorial on how to do that is available here: Refresh Windows 10 - Windows 10 Forums
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:32.
Find Us




Windows 10 Forums