Windows 10 Boot Hang


  1. Posts : 1
    10
       #1

    Windows 10 Boot Hang


    I have a brand new Dell laptop which had Windows 10 installed. After 2 weeks of use, it started hanging on startup. The 5 dots spin in a circle and then freeze. This happens during regular startup, and it also hangs the same way while loading System Maintenance (the automatic diagnostic when W10 loads improperly for 4 times.) Other things to note:

    - When I run Dell hardware diagnostics first, no errors are found, but it allows me to login, until the next reboot.
    - I created a boot log, and the last item before the hang in each instance was condrv.sys, which showed as loading successfully.
    - I have turned off all startup apps, besides Microsoft apps.
    - When I'm able to get to the troubleshooting, I can use a restore point, and the computer works fine until the next shutdown

    I believe the issue began when a Windows update was applied. I have run MalwareBytes and nothing shows up. And I have already done a new, clean install of Windows 10, and the problem recurs, after the Windows update.

    Any thoughts or ideas? Thanks in advance.
      My Computer

  2. simrick's Avatar
    Posts : 16,137
    W10Prox64
       #2

    MarkS10517 said:
    I have a brand new Dell laptop which had Windows 10 installed. After 2 weeks of use, it started hanging on startup. The 5 dots spin in a circle and then freeze. This happens during regular startup, and it also hangs the same way while loading System Maintenance (the automatic diagnostic when W10 loads improperly for 4 times.) Other things to note:

    - When I run Dell hardware diagnostics first, no errors are found, but it allows me to login, until the next reboot.
    - I created a boot log, and the last item before the hang in each instance was condrv.sys, which showed as loading successfully.
    - I have turned off all startup apps, besides Microsoft apps.
    - When I'm able to get to the troubleshooting, I can use a restore point, and the computer works fine until the next shutdown

    I believe the issue began when a Windows update was applied. I have run MalwareBytes and nothing shows up. And I have already done a new, clean install of Windows 10, and the problem recurs, after the Windows update.

    Any thoughts or ideas? Thanks in advance.
    Hi MarkS10517 and welcome to TenForums.

    Just a few ideas here, which may or may not be of help....

    Try toggling Fast Startup off - do a few "real" shutdowns/start-ups (not restarts).

    Check for updates to your specific system at Dell (especially BIOS).

    Based on the date of your restore point, and the Windows Updates which install after that, can you nail down the update KBs which are causing it?

    Can you grab the driver versions of affected devices after these Windows Updates?

    There is a method to tell Windows to stop updating drivers automatically which may help.

    Try running the system file checker, just to be sure there are no corruptions.

    Please fill in your system specs, so we can see what we're dealing with. (Speccy) Thanks.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:41.
Find Us




Windows 10 Forums