Windows 10: Windows 10 Upgrade OCZ Agility 3 SSD. SSD not recognized & not bootin

  1.    08 Sep 2015 #1

    Windows 10 Upgrade OCZ Agility 3 SSD. SSD not recognized & not bootin

    Hi Everyone.

    I have an issue with my new windows 10 upgrade. I have successfully upgraded my laptop and family pc but i am having issues with my main pc.

    Its custom built.
    990FX - MOBO
    AMD FX - CPU
    SSD - OCZ Agility 3

    So I was on windows 7 and upgraded to windows 10. I left pc for a while to do the upgrade, comeback to it and could see it had frozen on a black screen.

    I tried to reboot but nothing is happening. The SSD isnt been picked up by my BIOS and neither is it on the family pc when I load up the other OS Win 10 system. However once i load up the system from another HDD then attached SSD to the system the SSD is found, BUT.. I cannot access the drive or do anything to it.. I have also tried to use, recuva, etc etc but the computer locks up until i disconnect the SSD and things are okay. I noticed i can get the pc to find the SSD in windows 10, but then it locks up when i try and do something to it, like restore it or format it or even access it like you would normally.

    Perhaps someone can please help.... PS. i know the OCZ Agility 3 isn't good, i will change it, but i could do with getting my data of this ssd first.


      My ComputerSystem Spec

  2.    08 Sep 2015 #2

    Sorry to hear this. If you are not seeing it in the bios and the cable connecting it is a known working cable, then its probably the drive. You might can get it to read with an enclosure. Keep in mind going forward do not ever by anything OCZ, this company is practically going bankrupt due to its 60% failure rate on its SSD's.
      My ComputerSystem Spec


Related Threads
I just upgraded to Windows 10 as I planned to use the weekend to sort out any issues I might encounter during the upgrade. Well boy did I ever. My Seagate 3TB drive decided it no longer wanted to be recognized by Windows anymore. It shows up as a...
I have a SATA-1 TSSTcorp TS-H653 (not sure whether it is an F, G, H etc.) CD/DVD writable drive in an Inspirion 537s. I recently upgraded to Windows 10 Pro from Windows 7 Ultimate, but the drive is not recognized by the OS. However, the drive does...
Hello, I am trying to restore a Windows 10 system image with no luck. Here is what led up to this situation: 1. Upgraded from Windows 8.1 to Windows 10 when it became available the end of July. 2. Made a System Image (ssd m.2 mounted on the...
hi I have recently took the free upgrade to windows 10 from windows 8 how ever now my Epson dx8400 all in one printer will not be recognized by 10 worked fine on 8 just plugged usb in and set up automatically 10 wont pick up at all ive downloaded...
I have just updated my PC to Windows 10, but my Sitecom USB 7 port is not recognized anymore by the OS. Could be a driver issue, but I cannot find any drivers on the internet. Anyone else with the same problem and/or a solution? Thanks Arjan
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:41.
Find Us