Windows 10: Windows 10 installation freezing after first reboot Solved

Page 1 of 9 123 ... LastLast
  1.    05 Sep 2015 #1

    Windows 10 installation freezing after first reboot


    I have recently been trying to upgrade to windows 10 on a used alienware aurora r3 pc. I got my reservation, checked the windows 10 app every day, and finally, I was ready to get the upgrade, but I'm having issues installing it. After windows update downloads everything and I get to the installation proper, it takes like 4 hours for it to get to about 30% and then finally reboots. I'm taken to a windows ten loading screen, but each time I get to this point, the loading circle freezes. If I turn the pc off at this point and back on again, it reinstalls my normal windows 7 and I'm able to get back to my files and everything, but I still really want to get 10. Solved Build 10041: Freeze on Restart - Windows 10 Forums My issues seem to be similar to what is described in this article, and it may have something to do with it setting "fast reboot" on by default. What do I need to do to resolve these issues?
      My ComputerSystem Spec


  2. Posts : 11,231
    W10Prox64
       05 Sep 2015 #2

    Axington said: View Post
    I have recently been trying to upgrade to windows 10 on a used alienware aurora r3 pc. I got my reservation, checked the windows 10 app every day, and finally, I was ready to get the upgrade, but I'm having issues installing it. After windows update downloads everything and I get to the installation proper, it takes like 4 hours for it to get to about 30% and then finally reboots. I'm taken to a windows ten loading screen, but each time I get to this point, the loading circle freezes. If I turn the pc off at this point and back on again, it reinstalls my normal windows 7 and I'm able to get back to my files and everything, but I still really want to get 10. Solved Build 10041: Freeze on Restart - Windows 10 Forums My issues seem to be similar to what is described in this article, and it may have something to do with it setting "fast reboot" on by default. What do I need to do to resolve these issues?
    Hi Axington and welcome to TenForums.

    First, I'd like to ask you to please fill in your system specs, so we know exactly what we're dealing with.

    Now, a few things about your W7 OS and prepping for W10:

    If you have any 3rd-party antivirus, uninstall it.
    If you have any 3rd-party firewall, uninstall it.
    If you have any hard drive monitoring program, uninstall it. (Speccy)
    If you have any overclocking setup, go back to normal.
    Disconnect any external devices.
    Uninstall any theme modifications.
    If you have Google Chrome x64 browser, uninstall it. (Use 32-bit or their Canary version after upgrading.)
    If you've moved your User Libraries to a custom location, move them back to default.
    Check for updated drivers for your hardware (especially video) from your manufacturer's website. (This is important, as upgrade failures early on usually indicate driver problems.)
    Check for BIOS updates from your manufacturer's web site.
    Run sfc /scannow from an administrator command prompt.
    Run chkdsk as well.
    Run Malwarebytes AntiMalware (free) to be sure the system is virus-free.

    Be sure you have a backup of your system, or at least your files. I recommend Macrium Reflect Free for a disk image and rescue media before upgrading. You could then just copy/paste your files to an external drive.

    If all this checks out, and you're ready to try the upgrade again:

    Go to the Media Creation Tool site
    Select the correct architecture for your machine (32 or 64 bit)
    Select the option to make an ISO for upgrading
    Extract the files from the ISO and select upgrade, keeping apps and files (begin at step 5)

    Once the system is upgraded, disable Fast Startup and give it a few shutdowns/startups. If everything is working well, you can try enabling Fast Startup then. Then, be sure to turn on System Restore.

    Let us know how it goes.
    Last edited by simrick; 05 Sep 2015 at 23:33. Reason: added mbam + chrome info
      My ComputerSystem Spec

  3.    06 Sep 2015 #3

    Okay, so my current plan right now is to do everything you've listed here to my pc over the course of today, and to start the installation before I go to bed. If I turn on my monitor the next day to a frozen screen, I'll know it didn't work. In the meantime, I'm not entirely sure what information is entailed in "specs"(not super good with computers, I can operate them fine, but with that kind of hardware related information, I'm kind of clueless). If you could please tell me what information might be relevant I'll try and get back to you with it as soon as I can. Thank you so much for the help.
      My ComputerSystem Spec

  4.    06 Sep 2015 #4

    oh yeah, another quick question. I use microsoft security essentials. I did have to go out of my way to download it, but does that qualify as a third party antivirus? Should I uninstall it before starting the windows 10 installation again?
      My ComputerSystem Spec


  5. Posts : 11,231
    W10Prox64
       06 Sep 2015 #5

    Axington said: View Post
    Okay, so my current plan right now is to do everything you've listed here to my pc over the course of today, and to start the installation before I go to bed. If I turn on my monitor the next day to a frozen screen, I'll know it didn't work. In the meantime, I'm not entirely sure what information is entailed in "specs"(not super good with computers, I can operate them fine, but with that kind of hardware related information, I'm kind of clueless). If you could please tell me what information might be relevant I'll try and get back to you with it as soon as I can. Thank you so much for the help.
    Fill in system specs: System Specs - Fill in at Ten Forums

    Hi Axington, some stuff I listed is if you still have W10 on the system (screenshots), and some stuff is if you have W8.1 on it - I can't tell from your posts.

    1. Which OS do you have on the thing now, W8.1 or W10?
    2. If W8.1, how was it installed? Did you use the recovery partition to put the machine back to factory settings?
    3. Do you know if the machine was "activated" when the W10 Home was on it?


    I am thinking, I would like to see this thing back to factory defaults - using the recovery partition. This will put all drivers back too.
    Can you do this? I'd like to start from that point.


    I am so sorry - that was meant for another post!

    Axington said: View Post
    oh yeah, another quick question. I use microsoft security essentials. I did have to go out of my way to download it, but does that qualify as a third party antivirus? Should I uninstall it before starting the windows 10 installation again?
    I would, at this point, put Malwarebytes on it, run a full scan of drive C (or whatever your OS resides on), make sure the computer is clean, and remove Security Essentials. It is not compatible with W10. W10 uses Defender.

    Edit: Use Speccy to grab the system info. Uninstall it before we do the upgrade please.
    Last edited by simrick; 06 Sep 2015 at 13:32. Reason: added Speccy info
      My ComputerSystem Spec

  6.    06 Sep 2015 #6

    Operating System
    Windows 7 Ultimate 64-bit SP1
    CPU
    Intel Core i7 2600K @ 3.40GHz 49 C
    Sandy Bridge 32nm Technology
    RAM
    8.00GB Dual-Channel DDR3 @ 931MHz (9-9-9-27)
    Motherboard
    Alienware 046MHW (CPU 1) 57 C
    Graphics
    DELL S2440L (1920x1080@60Hz)
    2048MB ATI AMD Radeon HD 6900 Series (ATI) 60 C
    2048MB ATI AMD Radeon HD 6900 Series (ATI) 56 C
    CrossFire Disabled
    Storage
    238GB SAMSUNG SSD PM810 2.5" 256GB ATA Device (SSD)
    931GB Western Digital WDC WD10EZEX-00UD2A0 ATA Device (SATA) 35 C
    Optical Drives
    HL-DT-ST BD-RE BH30N ATA Device
    PLDS DVD+-RW DH-24ABS ATA Device
    Audio
    Creative X-Fi Audio Processor (WDM)

    This is what I got from speccy. I hope it's helpful.
      My ComputerSystem Spec


  7. Posts : 558
    Windows 10
       06 Sep 2015 #7

    I just had to (for the 9th) time use an image to restore Win 10 , it seems to just freeze after a few days . Chkdsk and Sfc/scannow all come back with no issues , very annoying.
      My ComputerSystem Spec


  8. Posts : 11,231
    W10Prox64
       06 Sep 2015 #8

    Axington said: View Post
    Operating System
    Windows 7 Ultimate 64-bit SP1
    CPU
    Intel Core i7 2600K @ 3.40GHz 49 C
    Sandy Bridge 32nm Technology
    RAM
    8.00GB Dual-Channel DDR3 @ 931MHz (9-9-9-27)
    Motherboard
    Alienware 046MHW (CPU 1) 57 C
    Graphics
    DELL S2440L (1920x1080@60Hz)
    2048MB ATI AMD Radeon HD 6900 Series (ATI) 60 C
    2048MB ATI AMD Radeon HD 6900 Series (ATI) 56 C
    CrossFire Disabled
    Storage
    238GB SAMSUNG SSD PM810 2.5" 256GB ATA Device (SSD)
    931GB Western Digital WDC WD10EZEX-00UD2A0 ATA Device (SATA) 35 C
    Optical Drives
    HL-DT-ST BD-RE BH30N ATA Device
    PLDS DVD+-RW DH-24ABS ATA Device
    Audio
    Creative X-Fi Audio Processor (WDM)

    This is what I got from speccy. I hope it's helpful.
    Thanks. Please use my previous post instructions to put it into your specs in your profile page.
    Fill in system specs: System Specs - Fill in at Ten Forums
    This makes it easy to grab when we're reading the most current post.
      My ComputerSystem Spec


  9. Posts : 11,231
    W10Prox64
       06 Sep 2015 #9

    fredc said: View Post
    I just had to (for the 9th) time use an image to restore Win 10 , it seems to just freeze after a few days . Chkdsk and Sfc/scannow all come back with no issues , very annoying.
    Hi fredc,
    Have you tried turning off Fast Startup?
    You might have a read of this thread and see if that helps at all:
    Solved Build 10041: Freeze on Restart - Windows 10 Forums
      My ComputerSystem Spec


  10. Posts : 11,231
    W10Prox64
       06 Sep 2015 #10

    Axington said: View Post
    Okay, so my current plan right now is to do everything you've listed here to my pc over the course of today, and to start the installation before I go to bed. If I turn on my monitor the next day to a frozen screen, I'll know it didn't work. In the meantime, I'm not entirely sure what information is entailed in "specs"(not super good with computers, I can operate them fine, but with that kind of hardware related information, I'm kind of clueless). If you could please tell me what information might be relevant I'll try and get back to you with it as soon as I can. Thank you so much for the help.
    Just one more thing: if sfc /scannow returns with "found errors and could not correct them", then you'll want to run it again a couple more times, rebooting between each run. We are trying to get the response "no integrity violations found". Sometimes you have to fix some files, before others can be fixed. If we can't get to the "no integrity violations found" point, then we have to add some additional steps before the upgrade.
      My ComputerSystem Spec


 
Page 1 of 9 123 ... LastLast

Related Threads
Solved Windows 10 Freezing randomly in Performance & Maintenance
Hi! I have a problem with Windows 10. My computer freezes randomly, sometimes when I'm playing games, sometimes when surfing, ect. I do not get a BSOD, everything just freezes, just like this. I have tried updating my graphic drivers, as...
It's been a while since I've upgraded to Windows 10 but the problem still exists. To leave this short, when I'm doing something like watching a movie, installing files, browsing the web, playing a game, etc. My computer just becomes completely...
So the problem I've been having with Windows 10 is that it is constantly freezing on me and loops the sound over and over until it unfreezes. The computer is unresponsive and acts like it is about to bluescreen but it doesn't. After it unfreezes, it...
Windows 10 Freezing randomly in BSOD Crashes and Debugging
Hi! I have a problem with Windows 10. My computer freezes randomly, sometimes when I'm playing games, sometimes when surfing, ect. I do not get a BSOD, everything just freezes, just like this. I have tried updating my graphic drivers, as well...
My computer is stuck at a black screen after installing an Luna theme and using Classic Shell. Any help please and thank you.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:28.
Find Us