Dell Precision m3800 stuttering and lag


  1. Posts : 2
    Windows 10
       #1

    Dell Precision m3800 stuttering and lag


    Hi All,
    Just wondering if anyone else has seen these type of issues. I did an in-place upgrade on my brand new m3800 laptop and am getting graphics stuttering and lag. I also have noticed that if I open the nvidia control panel, the 3D preview window is completely grey and doesn't show anything. I don't see CPU spikes or anything else indicative of issues. Anyone have any ideas? I can try a clean install as well, just haven't had time yet.
      My Computer

  2. Indianatone's Avatar
    Posts : 452
    Windows 7 Ultimate 64 Bit and VM
       #2

    Try reinstalling your Video Drivers. Most likely the OS has installed a basic driver. Use the Windows 8.1 drivers, they should work fine.
      My Computers


  3. Posts : 2
    Windows 10
    Thread Starter
       #3

    Indianatone said:
    Try reinstalling your Video Drivers. Most likely the OS has installed a basic driver. Use the Windows 8.1 drivers, they should work fine.
    Indiana,
    I gave that a shot, but it didn't fix it. I tried using Driver Fusion to remove any remnants, which then put me in a boot loop. I wiped the laptop and completely fresh installed. The system is still stuttering and I see the spinning dots animation on the login screen and other places freezing for as much as a two seconds sometimes. There are no CPU spikes or other problems to explain this. I suspect that this laptop has Optimus and I'm wondering if that is the problem. I just got it about 2 hours before I installed Windows 10 on it.

    Edit: screenshot of nvidia CP belowDell Precision m3800 stuttering and lag-no-preview.png

    Edit 2: Confirmed nVidia Optimus is broken on Windows 10 for the time being. I suspect that is the root of my issues. There doesn't appear to be any way to turn it off either.
    Last edited by PWn3R; 02 Oct 2014 at 17:57.
      My Computer


  4. Posts : 172
    Windows 10
       #4

    @PWn3R Did you ever find a solution? Optimus is still not working correctly under Windows 10. This is a total joke. It randomly triggers the dGPU for a few milliseconds where it shouldnt, causing lags, battery drain, and forcing on fans on some laptops for no reason.

    https://www.reddit.com/r/Dell/commen..._bios_170_fan/

    There is no way to deactivate Optimus, there is no 100% manual mode. The Optimus profiles are mostly not working an are ignored.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:34.
Find Us




Windows 10 Forums