Windows 10: Windows 10 won't boot after first run

  1.    30 Aug 2015 #1

    Windows 10 won't boot after first run


    After installing windows 10 x64 (Update and Clean) it runs for the first time. I download and install whatever updates are available, and do a restart, but windows wont boot, i get the windows logo, and the rings spining (Loading) and then black screen. Ive tried startup repair (From OS and USB), can't repair it, reset of pc, when done and the first run is about load, black screen. I was running win 8.1 before, with no problems.
    Ive tried multiple times to do a clean install, and same thing, run first time, but after first reboot, black sreen.
    I thaught it was something with my display driver, so at first run i tried download and install latest Nvidia driver for my card, and then reboot, but same thing, black screen. What can i do?
    My specs:
    Fujitsu Lifebook NH532 (Notebook)
    Core i7 3630QM / 2.4 GHz, 8 GB RAM, 500 GB HDD, 17.3", 1920 x 1080 / Full HD, NVIDIA GeForce GT 640M LE / Intel HD Graphics 4000
      My ComputerSystem Spec

  2.    30 Aug 2015 #2

    on the blackscreen; any mouse cursor?
    how long do you wait to see if anything else happens ?
      My ComputerSystem Spec

  3.    31 Aug 2015 #3

    @me75006
    No curser. The screen is very black when windows loading logo disappears, then much more backlight is turned on (Still black screen). I have waited with the black screen for about 12 hours, same black screen with full backlight
      My ComputerSystem Spec


 

Related Threads
I installed the 10 tech preview along side my win 7 ultimate, I reinstalled, the Windows 7 side of the HDD because after however many years the OS had a LOT of clutter, and even though windows update was a nightmare I finally got all the updates...
Soo... things have gone from bad to worse. My problem started after windows 10 updated when I shut down my laptop for a quick restart. Windows explorer would crash every second, reopen, then crash again without stopping. I tried a system restore...
Slow warm boot & Fast cold boot in Performance & Maintenance
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Solved Turning off secure boot/fast boot required? in Installation and Upgrade
As I get ready to do a clean install of 10074 I am curious about the need to disable secure boot and fast boot options. If I do disable secure boot do I need to enable legacy boot? I have had limited success with previous installs to a 2nd hard...
Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your Windows installation disc and restart the computer. 2.Choose your language settings, and then click "Next". 3.Click "Repair your...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:26.
Find Us