Attempt to update system for eventual upgrade to Windows 11

Page 3 of 3 FirstFirst 123

  1. Posts : 3,149
    trying to install win10

    Intel® Core™ i5-12400 Processor (18M Cache, up to 4.40 GHz) FC-LGA16A, Tray
    Ordering Code
    Spec Code
    Shipping Media
    Recommended Customer Price

    Intel(R) Core™ i5-12400 Processor
      My Computer

  2. Posts : 17,840
    Windows 11 Pro

    PenPusher said:
    BX8071512400=no iGPU i5 12400F
    My mistake, thanks!
      My Computer

  3. Posts : 116
    Windows 11 Pro 22H2 (Build 22621.819)

    If it is the 'F' version...?! (or any version) that only leaves the CPU power connector not attached!... which would cause the M/B to power up then shut down immediately. I assume the OP is using the right power supply connector!

    Judging by past experience with my old board in some one else's hands was working perfectly... now it's not! say's he?? site visit later I said "where's the CPU power?"
      My Computers

  4. Posts : 42
    Windows 10
    Thread Starter

    Attempt to update system for eventual upgrade to Windows 11

    It looks like my original issue has been solved!!!! Quite by accident as I was looking for the needle in the haystack! Running out of ideas I removed a stick of RAM and BINGO!!!!!!! I found I could reverse the two 8GB sticks and it would lock up again. I can reverse the 2 sticks and it will be O.K. if I just use 1. According to my ASUS manual I should be able to use 32GB. I had inserted the two 8GBs in DIMM2 and DIMM4 slots as it shows in the manual. It seems I can swap them around in any fashion as long as it is not both at the same time????? Returning this Corsair Vengeance LPX DDR4 3200MHz 2x8GB kit may result in my getting the same results for a new set!!!!! I may try to post this issue as a separate thread. For now it appears that I have finally succeeded in achieving the original goal of updating my Windows 10 to being able at upgrading to Windows 11. THANKS TO ALL OF YOU WHO RESPONDED TO MY PROBLEM
      My Computer

  5. Posts : 116
    Windows 11 Pro 22H2 (Build 22621.819)

    You might have a problem with 1 of the ram slots on the motherboard rare but not unheard of!
      My Computers

  6. Posts : 42
    Windows 10
    Thread Starter

    Attempt to update system for eventual upgrade to Windows 11

    Have tried boot with 1 stick in DIMM 1 and O.K. Put stick in DIMM 3 N.G. It appears that either stick will work in either DIMM1 or 2 slot but not in tandem. Does not look like a DIMM slot problem. Asus manual suggests DIMM 2 & 4 but of course that is also no good. This board is supposed to support 32GB of RAM. To simplify matters perhaps I should just by a 16GB stick and put it in DIMM 2 and settle for than as being more than sufficient. Believe I am going to try to post this issue in a brand new thread. THANKS for the input!!! Further testing would indicate that both of these two sticks will work in either DIMM1 or 2 slot - but not in DIMM3 or DIMM4. Had ascertained previously that sticks in tandem would not work. Do not want to have to dismantle this thing again, repackage it, and take it to the local UPS store for return to Amazon. Believe there is no problem with the RAM sticks but rather the DIMM slots?????? I can live with only the two that seem to be O.K. and forget about the other two. I think I am being a bit redundant in my explanation here so best I quit. THANKS AGAIN for your input.
    Last edited by Boppa; 28 Sep 2022 at 21:05. Reason: Additional info
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:18.
Find Us

Windows 10 Forums