Windows 10: 10240 Second Successful clean Install: Feedback Solved

  1.    24 Aug 2015 #1

    10240 Second Successful clean Install: Feedback


    Switch to AVG and still have to removed the tune-up apps like in 10074. Installation took less then 15 minutes using a 3.0 flash drive. Much more slower with a 2.0 for 10525. Having any major issue, found out my desktop appearance problems under settings menu.

    Regards,
      My ComputerSystem Spec


  2. Posts : 1,041
    Windows 7 Pro x64 Windows 10 Pro x64
       24 Aug 2015 #2

    AVG is garbage, and what Tuneup apps are you talking about.

    There is nothing more you need then Defender and MBAM.

    Malwarebytes | Malwarebytes Anti-Malware - Protects You When Antivirus Can't - Protect Your PC Now
      My ComputerSystem Spec

  3.    24 Aug 2015 #3

    Its in AVG Zen: Web Tuneup. I accidentally, I guess install it and uninstall it after. The same occurs under 10074: Facing many unstable desktop issues. For the rest, AVG Pro free trial makes the work. You are not gonna convince me to switch to Defender and/or MBAM at least for the next 25 days.
    Last edited by MikeMecanic; 25 Aug 2015 at 00:05.
      My ComputerSystem Spec


 

Related Threads
Successful laptop install of Windows 10 in Installation and Upgrade
I successfully completed an upgrade install of Windows 10 on a Toshiba Satellite L775 this evening. It took 6 hours total, including hours of watching and waiting, but everything that I've tried so far has worked. I just wanted to post this...
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
New install to 10240 on current 10240 comp in Installation and Upgrade
Thought I would report on a very good experience. My comp has been upgraded through various OSs and has been on the insider program since Oct, and was on 10240. While it was running fine, there were indicators that it would benefit from a 'clean'...
I installed Build 10240 on a brand new SSD drive with no problems. However, Windows rejects the the activation code I found on another post in this forum: How to activate the latest Windows 10 build - Microsoft Community That post says...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:05.
Find Us