Windows 10: Can't boot USB drive with x64 windows installer

  1.    22 Aug 2015 #1

    Can't boot USB drive with x64 windows installer


    So heres the deal - whenever I try to install a 64 bit Windows 10 copy from a flash drive, I get stuck on the 4 blue squares, with no white dots spinning. Then after about 10 seconds the PC restarts. I have tried the official way with the media creation tool, I have tried just downloading the ISO and using a third party bootable USB maker, I have tried ISO's from pirate sites (yes, I know, not the best solution) but none of those worked. Every time I tried a different method I always fully formatted the USB drive. Oddly enough the 32 bit version worked once or twice but even that doesn't work anymore. I'm totally out of ideas. My PC specs are quite good so I really don't know what's the issue. Btw im running a 120 GB AData SSD and a 1 TB Seagate hard drive.
      My ComputerSystem Spec

  2.    22 Aug 2015 #2

    I use diskpart, option two here, http://www.eightforums.com/tutorials...e-windows.html It's a Windows 8 tutorial but also works for Windows 10. You just mount your Windows 10 ISO instead of an 8.1 ISO.
      My ComputerSystem Spec

  3.    22 Aug 2015 #3

    Does the PC/hardware support a 64 bit OS?
      My ComputerSystem Spec

  4.    22 Aug 2015 #4

    alphanumeric said: View Post
    Does the PC/hardware support a 64 bit OS?
    I have a G3258 Pentium with 8 GB of RAM running on a 120 GB AData SP920 SSD. It's powerful enough to run x64, yes? And I did try the diskpart way. No luck there either.
      My ComputerSystem Spec

  5.    22 Aug 2015 #5

    Where did you download your install media from? May want to reset BIOS to defaults and try again.
      My ComputerSystem Spec

  6.    22 Aug 2015 #6

    I actually reverted to a previous BIOS version. Tried with the current version on default setting and with the old version with defaults. Nope, still reboots. I'm willing to try again but I'm getting kinda hopeless.
      My ComputerSystem Spec


 

Related Threads
Hi! I can not boot in uefi mode or with secure boot on, I can only use CSM mode. Also when I try to boot without usb drive(which has win 10 on it) in computer it just shuts down and then turn on back and give me error that all boot options have been...
I have just installed the free windows 10 upgrade from Windows 7 home premium. I have used the file history program to create a USB and a DVD recovery disk prior to creating a system image ( not done yet ) I tried to test the recovery but it does...
I recently obtained an HP pavilion desktop pc loaded with Windows 7 which I upgraded to 10. All was going well and everything loaded ok but was having problems with Edge so I decided to do a complete restore from the settings which it didn't...
I screwed up and failed to make a boot drive before downloading and installing Windows 10. I have tried going to the Windows media site but it won't let me do it. Any suggestion for making a boot drive?
On start up I get a message that no OS can be found. The SSD drive, id'd as drive zero, is present in the advanced sata configuration secton of bios (3402). It is also available in the boot override portion of the boot section. It does not show...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:17.
Find Us