Laptop won't boot with fresh installation of Windows 10


  1. Posts : 3
    Windows 10
       #1

    Laptop won't boot with fresh installation of Windows 10


    have an Acer Aspire E5-575-33BM and I can't get it to boot correctly from a new SSD with a fresh installation of Windows 10 for the life of me. The laptop originally came with a 1TB HDD which I still have and still works but naturally, I wanted a more responsive experience and got a 250GB SSD (PNY).

    I know that cloning is iffy, especially when going from a larger storage device to a smaller one but I've made it work before so why not. No dice, I get a blue screen with various errors.

    I think okay, cloning is weird anyway, and move on to plan b which is freshly installing Windows 10 onto the SSD through the laptop. I have my media creation tool set up on a USB drive and have my SSD in and start the process. It's going fine and then the computer prompts a restart so that the computer can boot up to freshly installed windows on the SSD and continue the setup. However, once the laptop restarts and attempts to boot to the SSD, I get a blue screen with the error number 0x0000185.

    Sometimes it says:
    Your PC/Device needs to be repaired.
    The operating system couldn't be loaded because the system registry file is missing or contains errors.
    File: \\Windows\system32\config\system
    Error code: 0xc0000185

    and other times it says something is wrong with the BCD

    I'm unsure of what the problem is, I know the SSD works as I tried to install windows on it through my desktop and it worked perfectly fine, booting up into windows and everything. Does anyone have any solution?

    Also, it seems this guy had the exact same problem as me but there was never a solution posted: Clean Install Troubles; Error code: 0x0000185
      My Computer

  2. Tekkie Boy's Avatar
    Posts : 459
    Win 10
       #2

    Hello

    I think there will be an incompatibility between the SSD and the laptop bios.

    It sounds implausible, but unfortunately there are these problems.

    This would be a similar case:
    Web Translator

    The first phase of the Windows installation is running, but cannot be booted from the hard disk in the second phase because the BCDs are not created on the EFI partition.

    Incidentally, the OP in this german community tried everything and did not get the problem solved.

    Your error code 0xc0000185 means: STATUS_IO_DEVICE_ERROR - The I/O device reported an I/O error.

    And if the hard drive, as you wrote, works in another computer and Windows could be installed there without any problems, I claim that the SSD is ok.

    Friendly greetings
    Sorry for any mistakes. English is not my native language.
      My Computer

  3. Paul Black's Avatar
    Posts : 12,216
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #3

    Hello @Jojonut,

    [1] Have you checked that the cables are securely inserted?
    [2] Just for information . . .

     Disconnect ALL Other Disks

    It is highly recommended that you disconnect [ temporarily unplug ] ALL other Disks [ HDD's/SSD's/US's ] BEFORE installing Windows. The reasons for this are . . .

    • You CAN'T accidentally OVERWRITE a connected Disk.
    • The BOOTLOADER [ boot configuration files ] will get installed on the correct Disk [ because Windows has the tendency to install the bootloader rather randomly on ANY connected Disk ], and therefore STOP problems with booting once the installation is complete.

    Once the installation is complete . . .

    • Check that the OS boots correctly.
    • Check if the boot order in the BIOS/UEFI settings are correct [ if NOT, adjust accordingly ].
    • Reconnectthe other Disks.

    EXPLANATION:

    Windows uses a different partition structure for BIOS/UEFI. During the installation process, Windows asks which Disk / Partition you want to use for the Windows C:\ drive, it does NOT however, necessarily use the same Disk for the other Partitions, and can therefore incorrectly create the hidden recovery partition on ANY attached Disk.

    Additionally, for BIOS, if another Disk is left attached, and at a latter stage you remove that Disk, you will find that the OS will NOT boot. If you check the BIOS, you will see that the OS has assigned the AHCI/RAID setting instead of the LEGACY setting and set it up as RAID, therefore breaking the boot process.

    I hope this helps.
      My Computer


  4. Posts : 38,419
    windows 10 professional version 1607 build 14393.969 64 bit
       #4

    Please post images.
    After the attempted clone what steps were made?
    Indicate whether all partitions were deleted making an unallocated drive.
      My Computer

  5. NavyLCDR's Avatar
    Posts : 15,515
    Windows 10 Pro
       #5

    When you installed it on the desktop, did you use the same USB flash drive that you were using on the laptop?
      My Computer


  6. Posts : 278
    windows 10
       #6

    If it is the ssd which is not compatible with your acer, search in the acer forum and throughout the web for m.2 compatible ssd, people who have installed the ssd and windows 10 on it. There is no Qualified Vendor List for laptops for ssd and dram.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:20.
Find Us




Windows 10 Forums