Need Help - Windows 7 to Windows 10 Upgrade Failures

Page 8 of 12 FirstFirst ... 678910 ... LastLast

  1. Posts : 821
    Win 10
       #71

    Hello

    to analyze the problem, I would need the update log files.

    Please upload the logs from the following path:
    c:\Windows\logs

    Copy and paste the CBS Folder on your desktop, zip it and then upload it on Mega and share the link here please.


    Friendly greetings
    Sorry for any mistakes. English is not my native language.
      My Computer


  2. Posts : 84
    Windows 11 Pro (21H2)
       #72

    I have a Intel DH67cl motherboard which I have now upgraded from Windows 7 home to Windows 10 20H2, so you might need to fill out your computer specs so I can compare to / and show you which drivers you may need.
    The only drivers I can't use are onboard graphics, but I will buy a cheap card to fill that gap (when the prices are more realistic)
      My Computers


  3. Posts : 58
    Windows 7 Pro 64
    Thread Starter
       #73

    Hello Tekkie Boy,

    Thank you for your reply. Sorry for the delay in my response.

    Here are the log files. I hope I did this correctly. It has been many years since I used Zip.
    https://mega.nz/folder/KAJSxR4A#CpfLMpC6s5UYl1zrmNB0_A

    Many thanks for your kind help.

    - - - Updated - - -

    PenPusher said:
    I have a Intel DH67cl motherboard which I have now upgraded from Windows 7 home to Windows 10 20H2, so you might need to fill out your computer specs so I can compare to / and show you which drivers you may need.
    The only drivers I can't use are onboard graphics, but I will buy a cheap card to fill that gap (when the prices are more realistic)
    Thank you PenPusher. Sorry for the delay in my response. I have a friend who is ill.

    I have a Gigabyte GA-P67X-UD3-B3 motherboard. 8 Gigabytes of RAM. Intel i7-2600K CPU. GeForce GTX 550 Ti graphics card.

    The motherboard has 8 SATA ports: 4 each P67 SATA 3 Gbps, 2 each P67 SATA 6 Gbps, and an embedded Marvell 88SE9172 dual (two) 6Gbps ports. In addition I have a plug-in card which has a Marvell 88SE9215 Single Lane PCI-Express 1X card with two eSATA ports and two internal SATA ports.

    I currently have the six P67 SATA ports set to IDE mode.
    The PCI Express card is hardwired to AHCI mode. No setting for IDE that I can find.
    The two SATA ports on the embedded 88SE9172 WERE set to IDE mode, but as described above, I just now set them to AHCI mode to get the drive I am working on to boot. I did not make any software changes before or after setting the 9172 controller to AHCI. The drive on the other 9172 SATA port seems to work fine on either IDE mode or AHCI mode with no software changes. The drive that is giving me trouble works okay on AHCI mode, but does not boot on IDE mode. The software original setup was on a P67 3 Gbps port. I switched to the 9172 port when I transferred the drive image from a HDD to a Crucial MX500 SSD.

    I hope this is the info you were seeking.

    Thanks for your help.
      My Computer


  4. Posts : 84
    Windows 11 Pro (21H2)
       #74

    Your Sata ports should all be on AHCI as default including the Marvell controllers
    Realtek 889 codec for sound is in windows 10 by default.
    I did see another post on the subject if it still not working
    Determine the HDA Realtek driver needed for your Audio
      My Computers


  5. Posts : 58
    Windows 7 Pro 64
    Thread Starter
       #75

    PenPusher said:
    Your Sata ports should all be on AHCI as default including the Marvell controllers
    Realtek 889 codec for sound is in windows 10 by default.
    I did see another post on the subject if it still not working
    Determine the HDA Realtek driver needed for your Audio
    Thank you PenPusher. This looks promising. I will have to read it a few times to figure out which of them to try.
      My Computer


  6. Posts : 821
    Win 10
       #76

    Hello

    Thanks for the log files.

    Get well soon to your friend.

    The update installation fails when installing driver updates.In this case the usbxhci.inf.

    Code:
    2021-04-25 11:36:32, Info                  CBS    Doqe: Recording result: 0x8007000d, for Inf: usbxhci.inf
    2021-04-25 11:36:32, Info                  CBS    DriverUpdateInstallUpdates failed [HRESULT = 0x8007000d - ERROR_INVALID_DATA]
    2021-04-25 11:36:32, Info                  CBS    Doqe: Failed installing driver updates [HRESULT = 0x8007000d - ERROR_INVALID_DATA]
    2021-04-25 11:36:32, Info                  CBS    Perf: Doqe: Install ended.
    2021-04-25 11:36:32, Info                  CBS    Failed installing driver updates [HRESULT = 0x8007000d - ERROR_INVALID_DATA]
    2021-04-25 11:36:32, Error                 CBS    Shtd: Failed while processing non-critical driver operations queue. [HRESULT = 0x8007000d - ERROR_INVALID_DATA]
    2021-04-25 11:36:32, Info                  CBS    Shtd: Rolling back KTM, because drivers failed.
    2021-04-25 11:36:32, Info                  CBS    SetProgressMessage: progressMessageStage: 4, ExecuteState: CbsExecuteStatePrimitives, SubStage: 0
    2021-04-25 11:36:32, Info                  CBS    Progress: UI message updated. Operation type: Update. Stage: 0 out of 0. Temporary Rollback.
    2021-04-25 11:36:32, Info                  CBS    Shtd: progress thread terminating. [HRESULT = 0x00000000 - S_OK]
    2021-04-25 11:36:32, Info                  CBS    Shtd: progress thread terminated normally
    2021-04-25 11:36:32, Info                  CBS    Doqe: Unlocking driver updates, Count 1420
    2021-04-25 11:36:32, Info                  CBS    Shtd: Shutdown processing complete.
    I have to take a closer look.

    Open the Windows Explorer and then navigate to C:\Windows\INF and then copy and paste the setupapi.dev.log on your desktop.

    When done navigate to c:\Windows\System32\config and then copy the Drivers hive on your desktop too.

    After that upload both files on Mega and share the link here please.

    Friendly greetings
      My Computer


  7. Posts : 58
    Windows 7 Pro 64
    Thread Starter
       #77

    I have uploaded the two files. Here is the link...
    https://mega.nz/folder/KAJSxR4A#CpfLMpC6s5UYl1zrmNB0_A

    I downloaded mb_driver_612_realtekdch_6.0.8945.1.exe from Realtek.
    I uninstalled the drivers listed in the system devices and ran the .exe and it appeared to install.
    It requested a reboot, which I did.
    After reboot the old drivers were back and no sign of the new Realtek driver I just installed.
    When I try to download Realtek Audio Control from the Microsoft Store, I get error 0x803FB005 and it does not download.

    - - - Updated - - -

    I went over to one of the other drives which has working audio.
    The driver shown in device manager is Realtek 6.0.1.8036

    Need Help - Windows 7 to Windows 10 Upgrade Failures-2021-04-25_14-14-19.jpg

    I find multiple instances in the Microsoft catalog, but I do not know which one to pick and they are all .cab files, which I am unfamiliar with how to install. Any suggestions appreciated.
      My Computer


  8. Posts : 821
    Win 10
       #78

    @EdTittel wrote something about the Realtek audio drivers there:

    Realtek Audio Console REQUIRES a Realtek HD (UAD) Driver!! - Windows 10 Forums (tenforums.com)

    and @Brink there:

    Latest Realtek HD Audio Driver Version [2] - Windows 10 Forums (tenforums.com)

    With the usbxhci driver installation something does not seem to fit when setting up the service:

    Code:
    sto: {Reflect Driver Package: 
    C:\Windows\System32\DriverStore\FileRepository\usbxhci.inf_amd64_416978241be021ad\usbxhci.inf}
         sto:      Flags          = 0x00020F7F
         inf:      Class GUID     = {36fc9e60-c465-11cf-8056-444553540000}
         inf:      Class Options  = Configurable BootCritical
         idb:      Driver packages:
         idb:           usbxhci.inf_amd64_416978241be021ad (active)
         idb:           usbxhci.inf_amd64_32b41f5d3c1b444c
         inf:      {Configure Driver: USB xHCI Compliant Host Controller}
         inf:           Section Name = Generic.Install.NT
         inf:           {Add Service: USBXHCI}
         inf:                Start Type    = 3
         inf:                Service Type  = 1
         inf:                Error Control = 1
         inf:                Image Path    = \SystemRoot\System32\drivers\USBXHCI.SYS
         inf:                Display Name  = USB xHCI Compliant Host Controller
         inf:                Dependencies  = Ucx01000
    !!!  inf:                Failed to query service configuration. Error = 0x0000000D
         inf:           {Add Service: exit(0x0000000d)}
         inf:      {Configure Driver: exit(0x0000000d)}
    !!!  sto:      Failed to reflect driver package. Error = 0x0000000D
         sto: {Reflect Driver Package: exit(0x0000000d)}
    !!!  sto: Failed to reflect all driver updates. Error = 0x0000000D
    <<<  Section end 2021/04/25 11:36:32.599
    <<<  [Exit status: FAILURE(0x0000000d)]


    Can you upload the System hive from the path: c:\Windows\System32\config on Mega too, please?
      My Computer


  9. Posts : 58
    Windows 7 Pro 64
    Thread Starter
       #79

    Need Help - Windows 7 to Windows 10 Upgrade Failures-2021-04-25_15-06-48.jpg
      My Computer


  10. Posts : 821
    Win 10
       #80

    Please download the Tool RegBak and unzip the Package.

    Start the regbak64.exe in the Package, click on "New backup" and then click on "Browse" and look for a path to save the files, click on "Make a folder" and give the folder a name that suits you, then click on "Ok" and then on "Start" to create a backup of the registry.

    When done you can click twice on "Close" to close the window and the program.

    Then navigate to the folder and copy and paste the System hive from there on your desktop.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:22.
Find Us




Windows 10 Forums