Laptop Boots in BIOS


  1. Posts : 39
    windows 10
       #1

    Laptop Boots in BIOS


    I've got a problem with an Asus laptop that boots into the BIOS on every startup. I've taken out the old hard drive, installed an ssd to test and am able to go through the installation routine with Win 10 on a memory stick which seems to go ok. However, on a restart the laptop boots into the BIOS again and the hard drive isn't recognised there even though the usb stick has no trouble seeing it.

    Any suggestion?

    Asus X555L approx 3 or 4 years old
    Win 10 home
      My Computer


  2. Posts : 1,564
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #2

    The normal cause of the drive not being seen in the firmware - on boot options is if the windows 10 has been installed MBR and the firmware is set UEFI or the other way round
    Or if there is a ram error

    You need to follow this
    Clean Install Windows 10

    make the usb from the microsoft site
    follow option one on here
    Create Bootable USB Flash Drive to Install Windows 10

    when you have the usb made enter setup on the Asus and ensure firmware is set UEFI

    FOLLOW exactly please the guide for the clean install ensuring you do
    Before you get started installing Windows 10, be sure that you temporarily disable Secure Boot and Fast Boot in your UEFI firmware settings until finished. Some motherboards may not support booting from a USB flash drive while these settings are enabled.

    Once installation has finished, you can enable Secure Boot and Fast Boot again if you like.
    also ensure you delete all partitions on that drive as advised in the clean install procedure.


    Re booting to BIOS
    [Notebook] Troubleshooting - Laptop directly enters BIOS configuration after power on | Official Support | ASUS Global
      My Computer


  3. Posts : 39
    windows 10
    Thread Starter
       #3

    Tried all that but finally I've found that the x555l hard drive board (a smallish circuit bard that connects the hard drive to the motherboard) is known to play up and cause this fault. New one ordered.
      My Computer


  4. Posts : 1,564
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #4

    I was not aware of the apparent common problem
    Have you seen this YouTube
    ASUS X555 Booting to Aptio Setup Utility BIOS Fix - YouTube

    Good advice regarding buying new board and checking correctness - later model available apparently
    May be worth trying


    Jason LeDrew
    2 months ago
    Another tip that works for me on these models is to disconnect the battery.. Then take some Rubbing alcohol 99% clean the motherboard connector and HDD board connector. Let it dry and this will work as well for about 80% of the time.

    which the YouTube video producer responds to as

    Brue Computing
    2 months ago
    Great tip!

    Good luck with it
      My Computer


  5. Posts : 39
    windows 10
    Thread Starter
       #5

    Hard drive board was the problem..
      My Computer


  6. Posts : 1,564
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #6

    Cheers
    pleased you got it sorted.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:54.
Find Us




Windows 10 Forums